Overclock.net › Forums › Intel › Intel - General › Please help ASAP! Can't install windows, no idea what the problem is!
New Posts  All Forums:Forum Nav:

Please help ASAP! Can't install windows, no idea what the problem is!

post #1 of 3
Thread Starter 
So, I've just built my sig rig, and it's already giving me hell.

I've tried to install Windows 7 about 10 different times from both a flash drive and an install disk, it runs through the installation process and when it's time to restart it just freezes basically. I have tried this on my SSD and my mechanical drive, so I don't think it's the SSD (my first thought).

I've called Corsair, as they're the only people I could think to call. They told me to boot from parted magic to safely wipe the SSD and start over. I have tried this and cannot get my machine to boot from parted magic.

I'm incredibly frustrated, as you can imagine, and just need some help, so please! Tell me what to do! If you need any more specific information I can try to provide it.

Thanks
    
CPUMotherboardGraphicsRAM
Core i5-2500k Sandy Bridge Gigabyte Z68X-UD4 Sapphire Radeon HD 6950 Dirt3 Edition 2GB Corsair Vengeance (2x4GB) 1600 Cas8 
Hard DriveOptical DriveOSMonitor
Corsair Force III 60GB Sony Optiarc Windows 7 Ultimate ASUS ML248H 24" full 1080 LED 
KeyboardPowerCaseMouse
Lite-on SK-1688 Corsair AX850 Corsair Obsidian 650d Logitech M505 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5-2500k Sandy Bridge Gigabyte Z68X-UD4 Sapphire Radeon HD 6950 Dirt3 Edition 2GB Corsair Vengeance (2x4GB) 1600 Cas8 
Hard DriveOptical DriveOSMonitor
Corsair Force III 60GB Sony Optiarc Windows 7 Ultimate ASUS ML248H 24" full 1080 LED 
KeyboardPowerCaseMouse
Lite-on SK-1688 Corsair AX850 Corsair Obsidian 650d Logitech M505 
  hide details  
Reply
post #2 of 3
Did you make sure to have Boot priorities correct? and did you make sure to have the correct drive to boot from in the BIOS?
Dorianime
(15 items)
 
School Rig
(5 items)
 
 
MotherboardGraphicsRAMHard Drive
Clevo W120HNM/w170HN GT540M Samsung Seagate Momentus 
OS
Windows 7 ultimate 
  hide details  
Reply
Dorianime
(15 items)
 
School Rig
(5 items)
 
 
MotherboardGraphicsRAMHard Drive
Clevo W120HNM/w170HN GT540M Samsung Seagate Momentus 
OS
Windows 7 ultimate 
  hide details  
Reply
post #3 of 3
I had that once. Had to pull the RJ45 LAN connector from the MB, and voila, it all started without problems. Then plugged back, and installed everything else. And all that works since then

Other thing you can try, is to set your RAM's manually to the stock timings and voltage. Or even a bit higher timings.
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Please help ASAP! Can't install windows, no idea what the problem is!