Overclock.net › Forums › Intel › Intel Motherboards › not deplaying bois
New Posts  All Forums:Forum Nav:

not deplaying bois

post #1 of 7
Thread Starter 
not seeing bois ,new build ud7
Corsair CMT8GX3M2A1866C9 8GB (2x4GB) Dominator GT
Gigabyte GeForce GTX 580 Super Overclock
nothing comming up on the screen
post #2 of 7
Thread Starter 
will the Corsair CMT8GX3M2A1866C9 8GB (2x4GB) Dominator GTwork with the Gigabyte GA-Z68X-UD7-B3 Motherboard
post #3 of 7
If you know what you're doing and you can set timings and voltage MANUALLY then MOST RAM will work. It's the auto dip**** settings that cause issues with JeffKs like you... Dude you can't even spell display or BIOS properly!

How the hell are you gunna know how to make the right settings in BIOS for your hardware when you can't even spell the word BIOS!

yeah yeah just return it right... you know it's defective motherboard, no wait, defective RAM duh! no wait... defective PSU... return return RMA RMA...
Edited by HiroPro - 8/13/11 at 10:31am
Hal9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.2Ghz 1.325v in BIOS but 1.278 DMM Gigabyte P67A-UD5-B3 BIOS F5 HD 4890 Mushkin Blackline 996744 PC3-12800 8-8-8-24@1.58v 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB SH-203N Win 7 Ultimate X64 and Linux Mint LG 24" 16:10 
PowerCase
Corsair HX650 Lian Li PC-8FI 
  hide details  
Reply
Hal9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.2Ghz 1.325v in BIOS but 1.278 DMM Gigabyte P67A-UD5-B3 BIOS F5 HD 4890 Mushkin Blackline 996744 PC3-12800 8-8-8-24@1.58v 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB SH-203N Win 7 Ultimate X64 and Linux Mint LG 24" 16:10 
PowerCase
Corsair HX650 Lian Li PC-8FI 
  hide details  
Reply
post #4 of 7
AXEMANO, please use proper sentences.
HiroPro, do not be rude.

What does the POST code display read? It tells you what is wrong during boot-up. This is the 2-digit display near your SATA ports.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #5 of 7
Quote:
Originally Posted by DuckieHo View Post
AXEMANO, please use proper sentences.
HiroPro, do not be rude.

What does the POST code display read? It tells you what is wrong during boot-up. This is the 2-digit display near your SATA ports.
Sorry for being rude AXEMANO and DuckieHo it's just guys like this damage a lot of hardware and cause major grief for whomever he's doing business with!
Hal9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.2Ghz 1.325v in BIOS but 1.278 DMM Gigabyte P67A-UD5-B3 BIOS F5 HD 4890 Mushkin Blackline 996744 PC3-12800 8-8-8-24@1.58v 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB SH-203N Win 7 Ultimate X64 and Linux Mint LG 24" 16:10 
PowerCase
Corsair HX650 Lian Li PC-8FI 
  hide details  
Reply
Hal9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.2Ghz 1.325v in BIOS but 1.278 DMM Gigabyte P67A-UD5-B3 BIOS F5 HD 4890 Mushkin Blackline 996744 PC3-12800 8-8-8-24@1.58v 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB SH-203N Win 7 Ultimate X64 and Linux Mint LG 24" 16:10 
PowerCase
Corsair HX650 Lian Li PC-8FI 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by HiroPro View Post
Sorry for being rude AXEMANO and DuckieHo it's just guys like this damage a lot of hardware and cause major grief for whomever he's doing business with!
He didn't do anything wrong though...

He just needs to check the POST code and see what is wrong.

He will most likely have to:
1) test each DIMM for faulty one(s)
2) boot with only one DIMM due to voltage
3) reseat RAM/CPU/GPU
4) Check power plugs

For no display on initial POST, these are the most common causes.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by HiroPro View Post
Sorry for being rude AXEMANO and DuckieHo it's just guys like this damage a lot of hardware and cause major grief for whomever he's doing business with!
You realize English could be his second language, or third, not his first, correct?

Making assumptions is a bad thing. I couldn't speak German to save my life, but that doesn't make me dumb, just someone in need of a translator if I traveled there.
LEVIATHAN
(21 items)
 
 
BORGCUBE (Server)
(17 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1265L v2 HP Matrox G200eh (linked to iLO4) 16GB (2 x 8) Kingston DDR3 ECC unbuffered 
Hard DriveHard DriveOptical DriveOS
2x Crucial M500 240GB SSD in RAID-0 4x Western Digital Red 2TB in RAID-5 Matsushita UJ-862 DVDR@ Windows Server 2012R2 Standard 
CaseOtherOtherOther
HP Microserver Gen8 HP SmartArray P222 RAID controller with 512MB c... MacAlly USB3 enclosure with WD Red 4TB (backup) APC BackUPS ES 750 
  hide details  
Reply
LEVIATHAN
(21 items)
 
 
BORGCUBE (Server)
(17 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1265L v2 HP Matrox G200eh (linked to iLO4) 16GB (2 x 8) Kingston DDR3 ECC unbuffered 
Hard DriveHard DriveOptical DriveOS
2x Crucial M500 240GB SSD in RAID-0 4x Western Digital Red 2TB in RAID-5 Matsushita UJ-862 DVDR@ Windows Server 2012R2 Standard 
CaseOtherOtherOther
HP Microserver Gen8 HP SmartArray P222 RAID controller with 512MB c... MacAlly USB3 enclosure with WD Red 4TB (backup) APC BackUPS ES 750 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › not deplaying bois