Overclock.net › Forums › Intel › Intel - General › Can't Get My Rig To Display
New Posts  All Forums:Forum Nav:

Can't Get My Rig To Display

post #1 of 16
Thread Starter 
I built a nice rig with $5,000 about 6 months ago and after installing the watercooling system it wasn't sending out a display anymore. I been busy with work, college and a few other things so never had any time to see what was wrong with it but now I do. I checked up on the cables, ram, gpu and can't find the problem, anyone think they could help me found out what the issue is. It was working fine until I installed my water loop then it didn't show a display but everything's running inside the system.
Yogi
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme Evga GTX 570 Super Talents 2000MHZ Cas 7 
Hard DriveOptical DriveOSMonitor
C300 128GB - 2x WD 2TB Green & Samsung 500GB Lite-On Blu-ray Burner Windows 7 Ulitmate x64 LG 47LX6500 
KeyboardPowerCaseMouse
Das Keyboard Model S SeaSonic 750W 80+ Gold Corsair Obsidian 800D logitech Performance Mouse MX 
Mouse Pad
Razer Dual 
  hide details  
Reply
Yogi
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme Evga GTX 570 Super Talents 2000MHZ Cas 7 
Hard DriveOptical DriveOSMonitor
C300 128GB - 2x WD 2TB Green & Samsung 500GB Lite-On Blu-ray Burner Windows 7 Ulitmate x64 LG 47LX6500 
KeyboardPowerCaseMouse
Das Keyboard Model S SeaSonic 750W 80+ Gold Corsair Obsidian 800D logitech Performance Mouse MX 
Mouse Pad
Razer Dual 
  hide details  
Reply
post #2 of 16
And you've tried the easy stuff like resetting all the plugs?
When you were installing your loop I assume you had to unplug everything so maybe something isn't seated properly?
post #3 of 16
Thread Starter 
I replugged everything twice, even used different cables.
Yogi
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme Evga GTX 570 Super Talents 2000MHZ Cas 7 
Hard DriveOptical DriveOSMonitor
C300 128GB - 2x WD 2TB Green & Samsung 500GB Lite-On Blu-ray Burner Windows 7 Ulitmate x64 LG 47LX6500 
KeyboardPowerCaseMouse
Das Keyboard Model S SeaSonic 750W 80+ Gold Corsair Obsidian 800D logitech Performance Mouse MX 
Mouse Pad
Razer Dual 
  hide details  
Reply
Yogi
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme Evga GTX 570 Super Talents 2000MHZ Cas 7 
Hard DriveOptical DriveOSMonitor
C300 128GB - 2x WD 2TB Green & Samsung 500GB Lite-On Blu-ray Burner Windows 7 Ulitmate x64 LG 47LX6500 
KeyboardPowerCaseMouse
Das Keyboard Model S SeaSonic 750W 80+ Gold Corsair Obsidian 800D logitech Performance Mouse MX 
Mouse Pad
Razer Dual 
  hide details  
Reply
post #4 of 16
This happend to me once when i added a LC hd4890 to my loop the problem was that the gpu thermalpaste was electrically conductive and gave me no display.
Humming Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760 EVGA P55 Classified 200 MSI Twinfrozer GTX 980 12gb DDR3 GskillRipjaws 
Hard DriveOptical DriveOSMonitor
Samsung 840 120gb +500x3 HDD 1 LG Super Multi windows 7 64 Ultimate LG W2361V 
PowerCaseMouse
Corsair RC 850W Cooler Master ATCS 840 with window X7 
  hide details  
Reply
Humming Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760 EVGA P55 Classified 200 MSI Twinfrozer GTX 980 12gb DDR3 GskillRipjaws 
Hard DriveOptical DriveOSMonitor
Samsung 840 120gb +500x3 HDD 1 LG Super Multi windows 7 64 Ultimate LG W2361V 
PowerCaseMouse
Corsair RC 850W Cooler Master ATCS 840 with window X7 
  hide details  
Reply
post #5 of 16
Thread Starter 
Quote:
Originally Posted by Haze_hellivo;14570059 
This happend to me once when i added a LC hd4890 to my loop the problem was that the gpu thermalpaste was electrically conductive and gave me no display.

what did you do to fix that problem. Should I remove the loop from the gpu and see what happens?
Yogi
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme Evga GTX 570 Super Talents 2000MHZ Cas 7 
Hard DriveOptical DriveOSMonitor
C300 128GB - 2x WD 2TB Green & Samsung 500GB Lite-On Blu-ray Burner Windows 7 Ulitmate x64 LG 47LX6500 
KeyboardPowerCaseMouse
Das Keyboard Model S SeaSonic 750W 80+ Gold Corsair Obsidian 800D logitech Performance Mouse MX 
Mouse Pad
Razer Dual 
  hide details  
Reply
Yogi
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme Evga GTX 570 Super Talents 2000MHZ Cas 7 
Hard DriveOptical DriveOSMonitor
C300 128GB - 2x WD 2TB Green & Samsung 500GB Lite-On Blu-ray Burner Windows 7 Ulitmate x64 LG 47LX6500 
KeyboardPowerCaseMouse
Das Keyboard Model S SeaSonic 750W 80+ Gold Corsair Obsidian 800D logitech Performance Mouse MX 
Mouse Pad
Razer Dual 
  hide details  
Reply
post #6 of 16
I tried with a diferent card and everything was working , installed some mx3 on the gpu wb problem solved.

Did you use AS5? not good for gpus and waterblocks.
Humming Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760 EVGA P55 Classified 200 MSI Twinfrozer GTX 980 12gb DDR3 GskillRipjaws 
Hard DriveOptical DriveOSMonitor
Samsung 840 120gb +500x3 HDD 1 LG Super Multi windows 7 64 Ultimate LG W2361V 
PowerCaseMouse
Corsair RC 850W Cooler Master ATCS 840 with window X7 
  hide details  
Reply
Humming Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760 EVGA P55 Classified 200 MSI Twinfrozer GTX 980 12gb DDR3 GskillRipjaws 
Hard DriveOptical DriveOSMonitor
Samsung 840 120gb +500x3 HDD 1 LG Super Multi windows 7 64 Ultimate LG W2361V 
PowerCaseMouse
Corsair RC 850W Cooler Master ATCS 840 with window X7 
  hide details  
Reply
post #7 of 16
OoOoo..i like that RAM =))...try a different video card..or onboard video
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #8 of 16
Thread Starter 
I think I used the stock paste which came with my video card. The grey paste which comes with some plastic wrap over it, should I use the paste which comes in the small bottle.
Yogi
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme Evga GTX 570 Super Talents 2000MHZ Cas 7 
Hard DriveOptical DriveOSMonitor
C300 128GB - 2x WD 2TB Green & Samsung 500GB Lite-On Blu-ray Burner Windows 7 Ulitmate x64 LG 47LX6500 
KeyboardPowerCaseMouse
Das Keyboard Model S SeaSonic 750W 80+ Gold Corsair Obsidian 800D logitech Performance Mouse MX 
Mouse Pad
Razer Dual 
  hide details  
Reply
Yogi
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme Evga GTX 570 Super Talents 2000MHZ Cas 7 
Hard DriveOptical DriveOSMonitor
C300 128GB - 2x WD 2TB Green & Samsung 500GB Lite-On Blu-ray Burner Windows 7 Ulitmate x64 LG 47LX6500 
KeyboardPowerCaseMouse
Das Keyboard Model S SeaSonic 750W 80+ Gold Corsair Obsidian 800D logitech Performance Mouse MX 
Mouse Pad
Razer Dual 
  hide details  
Reply
post #9 of 16
What does the bottle say?
Paste that comes with vga WBs are decent but I wouldnt use something that came in a small bag with no brand whatsoever.
Humming Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760 EVGA P55 Classified 200 MSI Twinfrozer GTX 980 12gb DDR3 GskillRipjaws 
Hard DriveOptical DriveOSMonitor
Samsung 840 120gb +500x3 HDD 1 LG Super Multi windows 7 64 Ultimate LG W2361V 
PowerCaseMouse
Corsair RC 850W Cooler Master ATCS 840 with window X7 
  hide details  
Reply
Humming Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760 EVGA P55 Classified 200 MSI Twinfrozer GTX 980 12gb DDR3 GskillRipjaws 
Hard DriveOptical DriveOSMonitor
Samsung 840 120gb +500x3 HDD 1 LG Super Multi windows 7 64 Ultimate LG W2361V 
PowerCaseMouse
Corsair RC 850W Cooler Master ATCS 840 with window X7 
  hide details  
Reply
post #10 of 16
Did you try to reset the CMOS? did you check if the CPU is sitting good on the socket?
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Can't Get My Rig To Display