Overclock.net › Forums › Intel › Intel - General › Can't Get My Rig To Display
New Posts  All Forums:Forum Nav:

Can't Get My Rig To Display - Page 2

post #11 of 16
Thread Starter 
I removed the gpu from the block and tried it like that but still nothing. I didn't use that cheap paste I used one which I bought on a newegg a while ago. Still can't find the problem, not sure if it would be the cpu as it was working good before and all I did was install the blocks which went right on top. This issue is really killing me.
Yogi
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme Evga GTX 570 Super Talents 2000MHZ Cas 7 
Hard DriveOptical DriveOSMonitor
C300 128GB - 2x WD 2TB Green & Samsung 500GB Lite-On Blu-ray Burner Windows 7 Ulitmate x64 LG 47LX6500 
KeyboardPowerCaseMouse
Das Keyboard Model S SeaSonic 750W 80+ Gold Corsair Obsidian 800D logitech Performance Mouse MX 
Mouse Pad
Razer Dual 
  hide details  
Reply
Yogi
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme Evga GTX 570 Super Talents 2000MHZ Cas 7 
Hard DriveOptical DriveOSMonitor
C300 128GB - 2x WD 2TB Green & Samsung 500GB Lite-On Blu-ray Burner Windows 7 Ulitmate x64 LG 47LX6500 
KeyboardPowerCaseMouse
Das Keyboard Model S SeaSonic 750W 80+ Gold Corsair Obsidian 800D logitech Performance Mouse MX 
Mouse Pad
Razer Dual 
  hide details  
Reply
post #12 of 16
Not likely to be the cpu, you must try with a different card.
Humming Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760 EVGA P55 Classified 200 MSI Twinfrozer GTX 980 12gb DDR3 GskillRipjaws 
Hard DriveOptical DriveOSMonitor
Samsung 840 120gb +500x3 HDD 1 LG Super Multi windows 7 64 Ultimate LG W2361V 
PowerCaseMouse
Corsair RC 850W Cooler Master ATCS 840 with window X7 
  hide details  
Reply
Humming Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760 EVGA P55 Classified 200 MSI Twinfrozer GTX 980 12gb DDR3 GskillRipjaws 
Hard DriveOptical DriveOSMonitor
Samsung 840 120gb +500x3 HDD 1 LG Super Multi windows 7 64 Ultimate LG W2361V 
PowerCaseMouse
Corsair RC 850W Cooler Master ATCS 840 with window X7 
  hide details  
Reply
post #13 of 16
I would suggest voodoo. In the rare event that voodoo fails, I would try using a different card. That way, you will know if the problem is isolated to your card. I know you checked, and it is silly to ask but: You have power running to the card?
Bessy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3960X Extreme(4.6GHZ) Asus Rampage Extreme IV Intel X79 2xEVGA Liquid Cooling GTX 690 Hydro Copper(QUAD... (4x4) Corsair Vengence 1600mhz 16G 
Hard DriveHard DriveOptical DriveCooling
Hitachi 2TB Drive OCZ Agility 3 Sata III 120G x 2 0 Raid LG 14X BlueRay   Extreme Hydro Cooling Kit 480mm 
OSPowerCaseAudio
Windows 7 Ultimate CoolerMaster 1000W Azza Fusion 4000 Asus Xonar DX 7.1 
  hide details  
Reply
Bessy
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3960X Extreme(4.6GHZ) Asus Rampage Extreme IV Intel X79 2xEVGA Liquid Cooling GTX 690 Hydro Copper(QUAD... (4x4) Corsair Vengence 1600mhz 16G 
Hard DriveHard DriveOptical DriveCooling
Hitachi 2TB Drive OCZ Agility 3 Sata III 120G x 2 0 Raid LG 14X BlueRay   Extreme Hydro Cooling Kit 480mm 
OSPowerCaseAudio
Windows 7 Ultimate CoolerMaster 1000W Azza Fusion 4000 Asus Xonar DX 7.1 
  hide details  
Reply
post #14 of 16
Thread Starter 
Yeah, I removed the block from the card and installed the heatsink it came with and the fan is working but still nothing.
Yogi
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme Evga GTX 570 Super Talents 2000MHZ Cas 7 
Hard DriveOptical DriveOSMonitor
C300 128GB - 2x WD 2TB Green & Samsung 500GB Lite-On Blu-ray Burner Windows 7 Ulitmate x64 LG 47LX6500 
KeyboardPowerCaseMouse
Das Keyboard Model S SeaSonic 750W 80+ Gold Corsair Obsidian 800D logitech Performance Mouse MX 
Mouse Pad
Razer Dual 
  hide details  
Reply
Yogi
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme Evga GTX 570 Super Talents 2000MHZ Cas 7 
Hard DriveOptical DriveOSMonitor
C300 128GB - 2x WD 2TB Green & Samsung 500GB Lite-On Blu-ray Burner Windows 7 Ulitmate x64 LG 47LX6500 
KeyboardPowerCaseMouse
Das Keyboard Model S SeaSonic 750W 80+ Gold Corsair Obsidian 800D logitech Performance Mouse MX 
Mouse Pad
Razer Dual 
  hide details  
Reply
post #15 of 16
Thread Starter 
Could it be that the motherboard has been burned out even though the led lights turn on and it has a water block?
Yogi
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme Evga GTX 570 Super Talents 2000MHZ Cas 7 
Hard DriveOptical DriveOSMonitor
C300 128GB - 2x WD 2TB Green & Samsung 500GB Lite-On Blu-ray Burner Windows 7 Ulitmate x64 LG 47LX6500 
KeyboardPowerCaseMouse
Das Keyboard Model S SeaSonic 750W 80+ Gold Corsair Obsidian 800D logitech Performance Mouse MX 
Mouse Pad
Razer Dual 
  hide details  
Reply
Yogi
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-970 Asus Rampage III Extreme Evga GTX 570 Super Talents 2000MHZ Cas 7 
Hard DriveOptical DriveOSMonitor
C300 128GB - 2x WD 2TB Green & Samsung 500GB Lite-On Blu-ray Burner Windows 7 Ulitmate x64 LG 47LX6500 
KeyboardPowerCaseMouse
Das Keyboard Model S SeaSonic 750W 80+ Gold Corsair Obsidian 800D logitech Performance Mouse MX 
Mouse Pad
Razer Dual 
  hide details  
Reply
post #16 of 16
check your gpu connections
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Can't Get My Rig To Display