Overclock.net › Forums › Graphics Cards › NVIDIA › I really need your help. Sli performance issues
New Posts  All Forums:Forum Nav:

I really need your help. Sli performance issues

post #1 of 2
Thread Starter 
Ok first off thank you for checking out my post. I will list all of what i have done.
I have changed my drivers to 280.19 the beta version. I really wasnt sure what to use, the latest nvida drivers were a lot worse for fps.

I have ran my anti virus.

I have tried everything.....

In bc2 with 2x anti aliasing and 2x anistropic filtering it lags, i run with vsync on becuase i like the way the game looks better now, but i still drop to 30 fps A LOT , and i can totally feel when im not getting 60 fps...
I always have evga precision up at all times, my temps get around 70 c, i have my fan set at 80%.
My gpu's will get up to 99% underfull load.

My system specs are below , except im running 2 gtx 460's in sli...

I am at my wits end. Im thinking about selling the 2 cards and getting a 580, or just selling this computer all together.

I have also checked to see if there are any driver conflicts... Im just freaking sick and tired of the low fps, its ruining gaming for me all together. I know this isnt a high end pc, but I feel as if i have basically spent around 2k just to play bc2, and im unable to enjoy playing it due to this lag.

My video card settings are all set to " program controlled " ..... I can link whatever you need me to. I will do what ever you tell me to do to fix this, i just cant take anymore.

I have also tested both cards individually, and they both work fine.

Thanks for all of your help guys, you have always helped me when i post here.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.07 Asus Sabertooth X58 EVGA GTX 460 SC 1GB SLI 6gb Tri OCZ Reaper 1600mhz 6-8-6-24 1.65v 
Hard DriveOptical DriveOSMonitor
BIG ASUS Win 7 pro 64 LG W2486L 24" LED Monitor 
PowerCase
Corsair TX750w HAF 932 Black Edition 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 3.07 Asus Sabertooth X58 EVGA GTX 460 SC 1GB SLI 6gb Tri OCZ Reaper 1600mhz 6-8-6-24 1.65v 
Hard DriveOptical DriveOSMonitor
BIG ASUS Win 7 pro 64 LG W2486L 24" LED Monitor 
PowerCase
Corsair TX750w HAF 932 Black Edition 
  hide details  
Reply
post #2 of 2
You should change the title to something with 'poor BC2 performance' in it. A lot of people have experience troubleshooting that game ... a lot of them may be people who wouldn't click on a thread that seems to be about SLI performance

Do you have the same issue in single player, btw?

Someone was on a few days ago talking about a solution to a very similar sounding problem and it turned out to be some network change he made that totally worked ... but for the life of me I can't remember any more details. I told him to put up his 'fix' in the sticky thread we have at the top of this forum re: bad BC2 performance issues.

Have you looked there for answers at all?

You are totally not alone w/perf issues playing BC2 online, I know that for sure.
Edited by brettjv - 8/13/11 at 1:22am
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › I really need your help. Sli performance issues