Overclock.net › Forums › Video Games › Video Games - General › Why Good download speeds but LOTS OF PING?
New Posts  All Forums:Forum Nav:

Why Good download speeds but LOTS OF PING?

post #1 of 10
Thread Starter 
I have really good download speeds but I have huge ping.
Here are my results

http://results.speedtest.comcast.net...t/81845372.png
post #2 of 10
Your ping will be higher the farther away you are from the server. 3000+ miles is really far away. Pick a server closer to where you are at to get better ping.
post #3 of 10
Thread Starter 
How do I do that?
post #4 of 10
Thread Starter 
Still super bad results here they are
http://results.speedtest.comcast.net...t/81845582.png

I don't know why it says im so far from san jose.
I'm 40 minutes away
post #5 of 10
because ping and download speed aren't the same thing - like comparing an 8-drive RAID0 array and an SSD. One has great sequential speeds but crap access times, the other great access times but a lower max sequential.
post #6 of 10
Thread Starter 
WHAT THEY HAYYY
So I went on my mac which is wireless and I got 15 ping?
http://www.speedtest.net/result/1430720940.png

So it must be something with the pc and the ethernet cable
maybe I should switch the ports
Edited by Tkddanny - 8/13/11 at 12:08am
post #7 of 10
I bet it has something to do with your fire wall, or permissions that have to do with band with in certain software like games
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
Sexy Red Got Wet
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.2GHZ evga FTW3 x58(nb/sb cooled by stacked 120mm rads) SLI Zotac gtx580 3gb (WC EK)  Corsair Dominator 6gb 1600mhz 
Hard DriveOSMonitorKeyboard
2x Raptor 150gb, 1 300gb raptor, 1 tb black caviar Win7 Ultimate (64bit) 3x Viewsonic x2268 3dVision Surround!! g-15 Logitech 
PowerCaseMouse
antec 1000w Quattro antec 1200(all fans are coolermaster r4) g-500 Logitech 
  hide details  
Reply
post #8 of 10
Quote:
Originally Posted by Tkddanny View Post
WHAT THEY HAYYY
So I went on my mac which is wireless and I got 15 ping?
http://www.speedtest.net/result/1430720940.png

So it must be something with the pc and the ethernet cable
maybe I should switch the ports
Try hooking up your mac to the same ethernet port and cable as your desktop. Turn off the wireless on your macbook and use the internet through that ethernet port.

If your ping is okay, that probably means the ethernet card or software on your desktop is the problem.
post #9 of 10
hi,

might be the software itself. on your pc you use another testing app then on your mac.

always use www.speedtest.net (they also have www.pingtest.net) and use START TEST button.

Here are my results:


   
Main Laptop
(13 items)
 
CPUMotherboardGraphicsRAM
i7 2600k 3.4GHz @ 5.2GHz ASUS P8P67 Deluxe (B3) SLi ASUS GTX780Ti DC2OC 16GB (4x 4GB) Vengeance 1866MHz @ 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
C: Crucial MX200 250GB D: Caviar Black 2TB E: Spinpoint 750GB F: Raptor 150GB (Ubuntu 12.04 Dual Boot) 
Optical DriveCoolingOSMonitor
ASUS BD Thermalright Silver Arrow Windows 7 Ultimate 64-bit Asus PB278Q 2560x1440p 
KeyboardPowerCaseMouse
Logitech G11 Corsair 1kW Antec 1200 Logitech G600 
Mouse PadAudio
A4 paper :D Logitech Z-5500 
CPUMotherboardGraphicsRAM
Q9450 (2.6GHz to 3.8GHz) ASUS 780i Striker II Formula ASUS GTX 470 8Gb (4x2Gb) Dominators 1066MHz DDR2 
Hard DriveOptical DriveOSMonitor
C: Crucial M4 256GB D: 1x Raptor 150Gb & E: + F... ASUS DVD + DVD(RW) Windows 7 Ultimate 64-bit ASUS 26" 1080p 
KeyboardPowerCaseMouse
Logitech Corsair 750W Antec 300 Logitech G5 
Mouse PadAudio
A4 paper :D ASUS Cine5 
CPUMotherboardGraphicsRAM
Intel i7 something something ASUS N750JV nVidia 750M 2x 4GB DDR3 1600 Kingston 
Hard DriveOptical DriveOSMonitor
C: Crucial MX200 mSATA 250GB + D: WD 1TB 5k4 E:... DVD-RAM DL C: Windows 7 64-bit, E: Linux Elementary OS Luna 17" 1080p 
Mouse
ASUS Optical USB 
  hide details  
Reply
   
Main Laptop
(13 items)
 
CPUMotherboardGraphicsRAM
i7 2600k 3.4GHz @ 5.2GHz ASUS P8P67 Deluxe (B3) SLi ASUS GTX780Ti DC2OC 16GB (4x 4GB) Vengeance 1866MHz @ 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
C: Crucial MX200 250GB D: Caviar Black 2TB E: Spinpoint 750GB F: Raptor 150GB (Ubuntu 12.04 Dual Boot) 
Optical DriveCoolingOSMonitor
ASUS BD Thermalright Silver Arrow Windows 7 Ultimate 64-bit Asus PB278Q 2560x1440p 
KeyboardPowerCaseMouse
Logitech G11 Corsair 1kW Antec 1200 Logitech G600 
Mouse PadAudio
A4 paper :D Logitech Z-5500 
CPUMotherboardGraphicsRAM
Q9450 (2.6GHz to 3.8GHz) ASUS 780i Striker II Formula ASUS GTX 470 8Gb (4x2Gb) Dominators 1066MHz DDR2 
Hard DriveOptical DriveOSMonitor
C: Crucial M4 256GB D: 1x Raptor 150Gb & E: + F... ASUS DVD + DVD(RW) Windows 7 Ultimate 64-bit ASUS 26" 1080p 
KeyboardPowerCaseMouse
Logitech Corsair 750W Antec 300 Logitech G5 
Mouse PadAudio
A4 paper :D ASUS Cine5 
CPUMotherboardGraphicsRAM
Intel i7 something something ASUS N750JV nVidia 750M 2x 4GB DDR3 1600 Kingston 
Hard DriveOptical DriveOSMonitor
C: Crucial MX200 mSATA 250GB + D: WD 1TB 5k4 E:... DVD-RAM DL C: Windows 7 64-bit, E: Linux Elementary OS Luna 17" 1080p 
Mouse
ASUS Optical USB 
  hide details  
Reply
post #10 of 10
Thread Starter 
well I'm thinking it might be the ehternet cable, it's all bended and behind walls and twisted and everything.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Video Games - General
Overclock.net › Forums › Video Games › Video Games - General › Why Good download speeds but LOTS OF PING?