post #1 of 1
Thread Starter 
i just had a Asus 580Matrix to sli it with my Msi lightning and at the begening no problem after setting up for sli i did a little Oc i overvolt a bit and push the Asus to 900mhz than play Bc2 the screen wash flashing with black line on the screen so a i restart my pc and than the Asus is not recognized there is a safe mode wich seems to do nothing lollll even if i press it
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Asus Rampage IV Extreme MSI 980ti Lightning G.Skill F3 Sniper 32gig 1866mhz 
Hard DriveCoolingOSMonitor
Plextor M5P 256Gb 2xMushkin Chronos 240gb 1xOcz... Ek H30 watercooling kit koolance 30FPI 360Rad Win 7 Pro Acer XB270HU 1440p 144hz +Dell U2711 1440p +Cro... 
KeyboardPowerCaseMouse
DuckyShine 9087DK S3 XFX Pro black edition 1250w Gold  Silverstone Temjin TJ11 Zowie Fk1  
Mouse PadAudioAudio
Qpad heaton XL Audeze LCD-3 , Shure 425  Soundcard Asus essence STX , Amp: Schiit lyr w... 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Asus Rampage IV Extreme MSI 980ti Lightning G.Skill F3 Sniper 32gig 1866mhz 
Hard DriveCoolingOSMonitor
Plextor M5P 256Gb 2xMushkin Chronos 240gb 1xOcz... Ek H30 watercooling kit koolance 30FPI 360Rad Win 7 Pro Acer XB270HU 1440p 144hz +Dell U2711 1440p +Cro... 
KeyboardPowerCaseMouse
DuckyShine 9087DK S3 XFX Pro black edition 1250w Gold  Silverstone Temjin TJ11 Zowie Fk1  
Mouse PadAudioAudio
Qpad heaton XL Audeze LCD-3 , Shure 425  Soundcard Asus essence STX , Amp: Schiit lyr w... 
  hide details  
Reply