Overclock.net › Forums › Intel › Intel CPUs › i7 990x Installed PC starting twice ?
New Posts  All Forums:Forum Nav:

i7 990x Installed PC starting twice ?

post #1 of 7
Thread Starter 
Sorry didn't no what section to put this in. Ok here's the thing I just installed my i7 990x today and there seems to be a problem the PC starts twice and shuts down within seconds and then on the 3rd try it's fine and comes on? What could be the problem? I did update my motherboard bios version but that all went fine no problem as I needed to update it as the old version didn't support the i7 990x.
post #2 of 7
Thread Starter 
Ok guys there might be a problem with memory maybe that's why it's doing this I have just noticed in Bio's in "System Information" the memory is showing as 4088MB even though I have 6GB memory also same in Windows in System showing 4GB. My OS is Windows Ultimate 64 bit so there's no memory restrictions like in the 32 bit
post #3 of 7
looks like a defective ram
check every ram 1 by 1
post #4 of 7
Try removing the memory and placing it back in the slot. Boot with one stick at a time to make sure all the ram is working. It might not have seated properly. If none of that works, you may need to remove the cpu and check for a bent pin. And the only other thing would be if your heat sink is tightened down so much it will knock out a row of your ram from the pressure.
post #5 of 7
Thread Starter 
I have 6 memory slots 3 black and 3 blue the memory is always in blue slots. Well it seems the middle blue slot is either not working or its the memory ram I can't tell but I have put notthing in the middle blue slot and the PC is working fine know? What could it be the memory slot or the memory ram ? I hope it's the memory ram cus i can get a new one but if it's the memory slot then am stuck with 4GB for good. By the way I did put all 3 memory rams in the black slots the PC came on but no picture tried couple of times same thing.
post #6 of 7
I seem to recall that other people have had this problem with that mobo, it goes away with time, and starts up again with the introduction of new ram/cpu/whatever. If nothing else is affected other than the weird startup, then I don't see the problem, but maybe that's just me.
 
Plastic Jesus
(17 items)
 
 
CPUMotherboardGraphicsRAM
Crap 2 Duo Apple Logic Crap GeForce 9400 Crap Integrated Crap 
Hard DriveOptical DriveOSMonitor
Crap Crap OS X Snow Leopard (not crap) Cinema HD 2560x1600 7ms GTG latency 
KeyboardPowerCaseMouse
Crap (crap) Crap Branding iron/Stovetop (crap) Almost decent (crap) 
Mouse Pad
Nonexistent (crap) 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @ 5Ghz/+.170 DVID P67A-UD7-B3 EVGA GTX580 3072MB Tri-SLi 900/1800/2050 Corsair Vengeance LP 16GB 
Hard DriveOptical DriveCoolingOS
Intel SSD 510 Series x2 Asus CD/DVD RW 21BST Corsair H100 Windows 7 Professional 
OSMonitorMonitorKeyboard
Mac OS X Lion Cinema HD Display 30" HP-ZR30W Illuminated Keyboard 
PowerCaseMouseMouse Pad
Antec HCP-1200 Thermaltake Level 10 GT Razer Deathadder 3500DPI Desk 
Audio
Tannoy C-6 
  hide details  
Reply
 
Plastic Jesus
(17 items)
 
 
CPUMotherboardGraphicsRAM
Crap 2 Duo Apple Logic Crap GeForce 9400 Crap Integrated Crap 
Hard DriveOptical DriveOSMonitor
Crap Crap OS X Snow Leopard (not crap) Cinema HD 2560x1600 7ms GTG latency 
KeyboardPowerCaseMouse
Crap (crap) Crap Branding iron/Stovetop (crap) Almost decent (crap) 
Mouse Pad
Nonexistent (crap) 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @ 5Ghz/+.170 DVID P67A-UD7-B3 EVGA GTX580 3072MB Tri-SLi 900/1800/2050 Corsair Vengeance LP 16GB 
Hard DriveOptical DriveCoolingOS
Intel SSD 510 Series x2 Asus CD/DVD RW 21BST Corsair H100 Windows 7 Professional 
OSMonitorMonitorKeyboard
Mac OS X Lion Cinema HD Display 30" HP-ZR30W Illuminated Keyboard 
PowerCaseMouseMouse Pad
Antec HCP-1200 Thermaltake Level 10 GT Razer Deathadder 3500DPI Desk 
Audio
Tannoy C-6 
  hide details  
Reply
post #7 of 7
A lot of people with X58 boards had this problem. Make sure that your HSF has even pressure on all mounting screws. Uneven pressure causes ram to not show up. Also you can pull your 990X and make sure that you did not bend any pins in your CPU socket when you installed it.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.7GHz / 4400MHz Asus Sabertooth Z87 Gigabyte GTX 780 OC 8GB G.Skill Trident X 9-11-11-31-1T @ 2400MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 840 Pro 256GB / FSX SSD 840 Pro 256GB LG DVD Thermalright SB-E x2 Win7 Ult 64b 
MonitorKeyboardPowerCase
Viewsonic VP2655wb 25.5" IPS LCD Logitech Wireless EX1110 w/Mouse Corsair AX860i CM HAF-X 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.7GHz / 4400MHz Asus Sabertooth Z87 Gigabyte GTX 780 OC 8GB G.Skill Trident X 9-11-11-31-1T @ 2400MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 840 Pro 256GB / FSX SSD 840 Pro 256GB LG DVD Thermalright SB-E x2 Win7 Ult 64b 
MonitorKeyboardPowerCase
Viewsonic VP2655wb 25.5" IPS LCD Logitech Wireless EX1110 w/Mouse Corsair AX860i CM HAF-X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7 990x Installed PC starting twice ?