Overclock.net › Forums › Intel › Intel CPUs › Is something underclocking my Q6600?
New Posts  All Forums:Forum Nav:

Is something underclocking my Q6600?

post #1 of 3
Thread Starter 
Ok, so for the first time I haven't been able to find an answer in a forum, so I decided to ask myself.

Ok, so here's what I know: My cpu went from kinda awesome to really slow overnight, but It's only really "visible" when playing games or using the computer, also, cpuz shows completely normal speeds (as far as I know).


Uploaded with ImageShack.us

Ok, so, contradictory to this posts title, it doesn't really look like it's been underclocked, but it's the only thing I got to go on. Also, at first I thought it was something weighing the processor down, but it does idle at ~10% (while web browsing etc), it's rather the fact that it reaches 100% almost immediately. It also never even gets close to the kinda high temps

I should mention that this problem appeared after I (this is the part where you facepalm) inserted my new xfx 6950 while my nvidia drivers still were installed, simply installing the ati drivers "onto" them, noticing that I can't have two screens with it (both my screens have vga connection and the 6950 only has one dvi-i), and after an hour switching back to my old 9600gt, now with a complete set of ati and nvidia driver. So I'm guessing that somewhere here above something went terribly wrong cause the next day my cpu was extremely slow.


Alright, great. So afterwards I did a complete driver sweep (registry 'n all) and installed only the ati (I decided I could live with one screen for now) and the graphic card. Now, it's at this point I realize that it isn't the graphics card that is dragging everything down as I originally thought, but instead, it's being bottlencked by my now superslow cpu.

So if anyone actually took his/her time to read through this, please help me!
I have minor knowledge in this area but I'm not intimidated by for example resetting my BIOS so any suggestions are welcome.

Oh, almost forgot, I ran a 3Dmark Vantage 11. These are my scores:
Gpu:8891
Cpu:3314
I haven't managed to find a 3dmark score of my cpu (on stock clocking) but that looks quite low..

Once again, any help is greatly appreciated!
Not even "mine"
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @2.4GHz Fujitsu Siemens MS-7379VP XFX radeon HD 6950 2gB DDR2 333Mhz 2x2gB 
OSMonitorKeyboardPower
WIndows 7 x64 BenQ 21" 1024p Ms Sidewinder corsair TX 650w 
Mouse
R.A.T 5 
  hide details  
Reply
Not even "mine"
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @2.4GHz Fujitsu Siemens MS-7379VP XFX radeon HD 6950 2gB DDR2 333Mhz 2x2gB 
OSMonitorKeyboardPower
WIndows 7 x64 BenQ 21" 1024p Ms Sidewinder corsair TX 650w 
Mouse
R.A.T 5 
  hide details  
Reply
post #2 of 3
disable speed step and c1e in bios
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by andrewmchugh View Post
disable speed step and c1e in bios
Gonna try this out, thx for the reply

UPDATE: Didn't remember the password to the bios so I simply reset it, now everything works fine.
Thanks for the help.
Edited by Chokladio - 8/14/11 at 7:48am
Not even "mine"
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @2.4GHz Fujitsu Siemens MS-7379VP XFX radeon HD 6950 2gB DDR2 333Mhz 2x2gB 
OSMonitorKeyboardPower
WIndows 7 x64 BenQ 21" 1024p Ms Sidewinder corsair TX 650w 
Mouse
R.A.T 5 
  hide details  
Reply
Not even "mine"
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 @2.4GHz Fujitsu Siemens MS-7379VP XFX radeon HD 6950 2gB DDR2 333Mhz 2x2gB 
OSMonitorKeyboardPower
WIndows 7 x64 BenQ 21" 1024p Ms Sidewinder corsair TX 650w 
Mouse
R.A.T 5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Is something underclocking my Q6600?