Overclock.net › Forums › Intel › Intel Motherboards › Stumped after possibly damaging 3 mobos
New Posts  All Forums:Forum Nav:

Stumped after possibly damaging 3 mobos  

post #1 of 55
Thread Starter 
Hi guys,

I tried building my own computer recently and have been running into the same issue repeatedly. I put everything together, and the computer works perfectly for a couple hours. Then, while I'm updating windows or some other random task associated with a new machine, it turns off and refuses to boot again. My computer is then unable to power on at all.

Here are my full system specs:

Mobo: Asus P8Z68 v-pro

RAM: g.skill sniper DDR3 1866 8GB

CPU: i7 2600k

CPU cooler: cooler master hyper 212 plus

Video Card: xfx radeon 6870

PSU: corsair 750tx 750 watt

hard drive: WD 1tb caviar black

DVD drive: LITE-ON DVD Burner

Case: cooler master haf 922

So far the issue described above has happened to me three times(The two previous times were with sabertooth p67 mobos). It usually starts with a random shutdown, which I can recover from, then it stops turning on completely. When I try to turn on the machine, the CPU LED and DRAM LED turn on briefly, and the fans also spin, then it powers off after a split second. This is the state I am left in.

I have tried resetting CMOS, playing with the EPU/TPU switches, using the MEMOK button, using only one stick of RAM, using integrated video rather than video card, and reseating the CPU/RAM. None of these options allow me to power on the machine again. I have also tried removing/reseating the battery in the mobo. I also tried taking everything out of the case and placing it on a non conductive surface. Nothing works.

I have a hunch that my CPU, RAM, and video card are all fine, since they did all work every time my mobo was new. All 8GB of RAM was recognized within BIOS and Windows as well. I am leaning towards the mobo being defective for the fourth time, or a defective PSU.

Here is a picture of my PSU tester with my 750TX: http://i.imgur.com/wAlwf.jpg
You'll notice that some of the lights are not active, though I honestly don't know how to interpret these results as my computer was able to run while my previous mobos were new.

Any help that someone can provide would be greatly appreciated.
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8Z68-V Pro XFX 6870 G.Skill 1866 Sniper 8GB 
Hard DrivePowerCase
WD 1TB Caviar Black Corsair TX850M CM HAF 922 
  hide details  
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8Z68-V Pro XFX 6870 G.Skill 1866 Sniper 8GB 
Hard DrivePowerCase
WD 1TB Caviar Black Corsair TX850M CM HAF 922 
  hide details  
post #2 of 55
Thread Starter 
The g.skill site says this ram will run fine with my motherboard. It's not like I randomly picked something without checking if it would work. Also, rather than calling me an idiot, why don't you offer some advice? Also, this ram is 1.5v, which you said was ideal.
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8Z68-V Pro XFX 6870 G.Skill 1866 Sniper 8GB 
Hard DrivePowerCase
WD 1TB Caviar Black Corsair TX850M CM HAF 922 
  hide details  
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8Z68-V Pro XFX 6870 G.Skill 1866 Sniper 8GB 
Hard DrivePowerCase
WD 1TB Caviar Black Corsair TX850M CM HAF 922 
  hide details  
post #3 of 55
Are you running the RAM in XMP profile? Do that and see how it works after that.
post #4 of 55
Hmmmm, I used to have this problem. Though, I could only get it when 1. My PSU Died, and 2. If I attempt unlock my 4th core. Might be a voltage problem?
   
Beautiful Card, Plays Great
Msi GeForce GTX 560 Ti (Fermi) N560GTX-TI Twin Frozr II/OC Video Card
CPUMotherboardGraphicsRAM
Intel Core i5 3550 MSI Z77A-G45 MSI N560-GTX Ti Twin Frozr II OC Corsair Vengeance 8GB DDR3-1600 
Hard DriveCoolingOSMonitor
1x 1 Hitachi 1TB 7200rpm // 1x 500gb Seagate 72... Scythe Ninja 3 Push-Pull Windows 8 Pro 64-bit // (Win7 Dualboot) LG 27" IPS277L 
KeyboardPowerCase
Razer BlackWidow Corsair TX650M Corsair Carbide 400R 
CPUMotherboardGraphics
Intel Core Duo T2350 30B2 Mobile Intel(R) 945 Express Chipset Family 
  hide details  
   
Beautiful Card, Plays Great
Msi GeForce GTX 560 Ti (Fermi) N560GTX-TI Twin Frozr II/OC Video Card
CPUMotherboardGraphicsRAM
Intel Core i5 3550 MSI Z77A-G45 MSI N560-GTX Ti Twin Frozr II OC Corsair Vengeance 8GB DDR3-1600 
Hard DriveCoolingOSMonitor
1x 1 Hitachi 1TB 7200rpm // 1x 500gb Seagate 72... Scythe Ninja 3 Push-Pull Windows 8 Pro 64-bit // (Win7 Dualboot) LG 27" IPS277L 
KeyboardPowerCase
Razer BlackWidow Corsair TX650M Corsair Carbide 400R 
CPUMotherboardGraphics
Intel Core Duo T2350 30B2 Mobile Intel(R) 945 Express Chipset Family 
  hide details  
post #5 of 55
all signs point to psu..i know it's a highly acclaimed electronic product..looks like you did your research ..with sandy bridge..it's reall unstable if your try to go with higher memory clocks..matter of fact..i haven't seen anything like that since cyrix 133's ..not so bad as long as you stay under 1.6ish..umm..all signs point to psu..and there's ALWAYS bad electronic components..no matter what the company....oh yah..what's your overclock?
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
post #6 of 55
Try setting the speeds and timings manually in BIOS. It may need a voltage bump. Ignore unhelpful people. It shouldn't be your motherboard, especially after a third RMA...
Limeworks
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9550 ASUS P5E64 WS EVOLUTION MSI GTX560 Ti Twin Frozr II OCZ Reaper HPC Edition 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Western Digital Caviar Green Western Digital Caviar Green Seagate Barracuda 7200.12 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 7200.12 HP Lightscribe DVD+RW Burner Thermaltake Frio Windows 7 Ultimate 
MonitorMonitorKeyboardPower
Dell 23" SP2309W Dell 20" 2007FP IBM (Lexmark) Model M Antec NeoPower Blue 650W 
CaseMouseMouse PadAudio
Slightly Modded P180B Logitech G500 Rocketfish SoundMAX Integrated S/PDIF 
AudioAudio
Yamaha RX-V992 Superlux HD681 
  hide details  
Limeworks
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9550 ASUS P5E64 WS EVOLUTION MSI GTX560 Ti Twin Frozr II OCZ Reaper HPC Edition 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Western Digital Caviar Green Western Digital Caviar Green Seagate Barracuda 7200.12 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 7200.12 HP Lightscribe DVD+RW Burner Thermaltake Frio Windows 7 Ultimate 
MonitorMonitorKeyboardPower
Dell 23" SP2309W Dell 20" 2007FP IBM (Lexmark) Model M Antec NeoPower Blue 650W 
CaseMouseMouse PadAudio
Slightly Modded P180B Logitech G500 Rocketfish SoundMAX Integrated S/PDIF 
AudioAudio
Yamaha RX-V992 Superlux HD681 
  hide details  
post #7 of 55
I'm running 1866Mhz memory with 1.5V on an Asus Sabertooth P67 with XMP profile and it's running great, though, mine is Corsair Vengeance. When you switch to an XMP profile, it will automatically set the correct speed, timings, and voltage for the memory. Just make sure to select the correct XMP profile in the BIOS.
post #8 of 55
In a perfect world this would be the case...

It ain't a perfect world!!!

PS if you post with memory that works... wouldn't it help to share the SKU for it? Obviously a return for your model RAM would help this guy out!
Hal9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.2Ghz 1.325v in BIOS but 1.278 DMM Gigabyte P67A-UD5-B3 BIOS F5 HD 4890 Mushkin Blackline 996744 PC3-12800 8-8-8-24@1.58v 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB SH-203N Win 7 Ultimate X64 and Linux Mint LG 24" 16:10 
PowerCase
Corsair HX650 Lian Li PC-8FI 
  hide details  
Hal9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.2Ghz 1.325v in BIOS but 1.278 DMM Gigabyte P67A-UD5-B3 BIOS F5 HD 4890 Mushkin Blackline 996744 PC3-12800 8-8-8-24@1.58v 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB SH-203N Win 7 Ultimate X64 and Linux Mint LG 24" 16:10 
PowerCase
Corsair HX650 Lian Li PC-8FI 
  hide details  
post #9 of 55
its your power supply man, i went through 2 of my evo boards until i finally realized that my cm 1000 was frying them i got an rma on the power supply and everythings been running smooth.
Dripping wet
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770k @4.8 1.48v Delid with Liquid Pro Asus p8z77v Diamond 7970 @1225/1750 1.3v,/1.65 xspc block 8gb gskill ripjaws 2133 cas 9 
Hard DriveCoolingOSMonitor
Crucial M4 256gb/500gb seagate Raystorm, RX240, EX240, EX120 windows 7 64 BenQ xl2420tx 
PowerCaseMouseAudio
Corsair AX850 Corsair c70 *window mod* Razer Taipan Alesis m320's 
  hide details  
Dripping wet
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770k @4.8 1.48v Delid with Liquid Pro Asus p8z77v Diamond 7970 @1225/1750 1.3v,/1.65 xspc block 8gb gskill ripjaws 2133 cas 9 
Hard DriveCoolingOSMonitor
Crucial M4 256gb/500gb seagate Raystorm, RX240, EX240, EX120 windows 7 64 BenQ xl2420tx 
PowerCaseMouseAudio
Corsair AX850 Corsair c70 *window mod* Razer Taipan Alesis m320's 
  hide details  
post #10 of 55
IMHO it is a BIOS and RAM compatibility issue... This led to damaged RAM.

When you have "no video" but the machine powers on but can't POST it usually means the module memory address space that the BIOS code is realmode "thunking" in is defective. This means the BIOS can't even run and thus the machine powers on but with nothing... no beep codes... nothing. It's called "no video" in the industry and is 70% of the time RAM. The stat is about 70% RAM, 20% PSU or mobo and 5% CPU with 5% being something stupid like short on a stay etc.

What I suggest he do is find out what Corsair Vengeance SKU# MrWalker is using as obviously the SPD XMP settings in those sticks is set properly. A lot of modules have screwy SPD values man and relying on the BIOS to read those values and set BIOS accordingly is something I personally don't trust. I always use manual times and voltage!

This is WHY we have screwy BIOS firmware http://en.wikipedia.org/wiki/Thunk_%...ity_mapping%29

Understand that BIOS runs in 16bit real mode!

PS UEFI will FINALLY get us into 32bit flat protected mode BUT the code base for it is still immature and thus to be avoided IMHO this why I use BIOS F5
Edited by HiroPro - 8/13/11 at 12:51pm
Hal9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.2Ghz 1.325v in BIOS but 1.278 DMM Gigabyte P67A-UD5-B3 BIOS F5 HD 4890 Mushkin Blackline 996744 PC3-12800 8-8-8-24@1.58v 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB SH-203N Win 7 Ultimate X64 and Linux Mint LG 24" 16:10 
PowerCase
Corsair HX650 Lian Li PC-8FI 
  hide details  
Hal9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.2Ghz 1.325v in BIOS but 1.278 DMM Gigabyte P67A-UD5-B3 BIOS F5 HD 4890 Mushkin Blackline 996744 PC3-12800 8-8-8-24@1.58v 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB SH-203N Win 7 Ultimate X64 and Linux Mint LG 24" 16:10 
PowerCase
Corsair HX650 Lian Li PC-8FI 
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
This thread is locked  
Overclock.net › Forums › Intel › Intel Motherboards › Stumped after possibly damaging 3 mobos