Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Crucial M4 64 GB- slow speed
New Posts  All Forums:Forum Nav:

Crucial M4 64 GB- slow speed

post #1 of 19
Thread Starter 
-I have the Crucial M4, also known as the C400 in the 64GB size. It is installed on an SATAII controller. Under Win XP my benchmarked read speed was about 262MB/S. Under the Win 7 platform however, my read speed is only 235MB/S. It is of course operating in AHCI mode. Under XP I had to install additional drivers to get this mode to work. Win 7 is already AHCI compatible. My question is what speeds are others getting under Win7 on SATAII. Also, will the installation of other drivers/software improve the speed?... such as Intel Matrix Storage Manager?
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Radeon HD4670 Samsung MV-3V2G3D/US low profile  
Hard DriveHard DriveHard DriveOptical Drive
Samsung HD503HI  Samsung 830 Series SSD 128 GB Samsung HD155UI Lite-on IHOS-104 Blu Ray 
CoolingOSMonitorKeyboard
Thermalright Silver Arrow Win 7 Professional HP LP2065 20" LCD Cherry MX Board 3.0 
PowerCaseAudio
Antec Earthwatts EA380D Fractal Design Arc Midi Klipsch THX 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Radeon HD4670 Samsung MV-3V2G3D/US low profile  
Hard DriveHard DriveHard DriveOptical Drive
Samsung HD503HI  Samsung 830 Series SSD 128 GB Samsung HD155UI Lite-on IHOS-104 Blu Ray 
CoolingOSMonitorKeyboard
Thermalright Silver Arrow Win 7 Professional HP LP2065 20" LCD Cherry MX Board 3.0 
PowerCaseAudio
Antec Earthwatts EA380D Fractal Design Arc Midi Klipsch THX 
  hide details  
Reply
post #2 of 19
That does look slow, did you do a secure erase prior to installing Windows 7? You can also try letting the computer sit idle overnight and see if the SSD's GC will clean it up and regain some speed. My C300 does 280/70 on SATAII as the OS drive so it does appear your SSD is underperforming.
Tiny Fun
(8 items)
 
4P Folding Rig 1
(16 items)
 
4P Folding Rig 2
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4770K @ 4.0GHz MSI Z87I EVGA GTX 660 Ti Corsair Vengeance 16GB 
Hard DriveCoolingOSCase
Samsung 840 Pro 256GB Swiftech Apogee Drive II Windows 8 Enterprise x64 Cooler Master Elite 120 Advanced 
CPUCPUCPUCPU
AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core 
MotherboardGraphicsRAMHard Drive
SuperMicro H8QGi+-F Matrox G200eW 16x2 (32GB) Crucial Ballistix DDR3 1600MHz Crucial C300 64GB 
OSPowerCase
Linux Mint 15 Cinnamon 64-bit Enermax Galaxy Evo 1250W Spotswood Tech Tray 
CPUCPUCPUCPU
AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz 
MotherboardGraphicsRAMHard Drive
Supermicro H8QGL-IF+ Matrox G200eW Kingston Server 16x1GB DDR3 Corsair Nova 32GB 
OSPower
Linux Mint 15 Cinnamon 64-bit Cooler Master Silent Pro 1000W 
  hide details  
Reply
Tiny Fun
(8 items)
 
4P Folding Rig 1
(16 items)
 
4P Folding Rig 2
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4770K @ 4.0GHz MSI Z87I EVGA GTX 660 Ti Corsair Vengeance 16GB 
Hard DriveCoolingOSCase
Samsung 840 Pro 256GB Swiftech Apogee Drive II Windows 8 Enterprise x64 Cooler Master Elite 120 Advanced 
CPUCPUCPUCPU
AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core 
MotherboardGraphicsRAMHard Drive
SuperMicro H8QGi+-F Matrox G200eW 16x2 (32GB) Crucial Ballistix DDR3 1600MHz Crucial C300 64GB 
OSPowerCase
Linux Mint 15 Cinnamon 64-bit Enermax Galaxy Evo 1250W Spotswood Tech Tray 
CPUCPUCPUCPU
AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz 
MotherboardGraphicsRAMHard Drive
Supermicro H8QGL-IF+ Matrox G200eW Kingston Server 16x1GB DDR3 Corsair Nova 32GB 
OSPower
Linux Mint 15 Cinnamon 64-bit Cooler Master Silent Pro 1000W 
  hide details  
Reply
post #3 of 19
did you upgrade firmware to 0002? hmm...other than that, i don't use SATA II on my board.
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.7ghz 1.34v Asus P8P67 Pro B3 Rev 3.0 GTX 550ti-not a gamer! 8GB Corsair XMS3 1600mhz 1.5v 
Hard DriveOptical DriveOSMonitor
OS: Crucial M4 64GB, 2x WD Caviar Blue 1TB Lite-On iHBS212 Windows 7 HP 64-bit HP 2311x 23" LED 1920x1080 
KeyboardPowerCaseMouse
BTC Illuminated Corsair TX650W All White Lian Li A05N Microsoft Arc - White 
Mouse Pad
No 
  hide details  
Reply
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.7ghz 1.34v Asus P8P67 Pro B3 Rev 3.0 GTX 550ti-not a gamer! 8GB Corsair XMS3 1600mhz 1.5v 
Hard DriveOptical DriveOSMonitor
OS: Crucial M4 64GB, 2x WD Caviar Blue 1TB Lite-On iHBS212 Windows 7 HP 64-bit HP 2311x 23" LED 1920x1080 
KeyboardPowerCaseMouse
BTC Illuminated Corsair TX650W All White Lian Li A05N Microsoft Arc - White 
Mouse Pad
No 
  hide details  
Reply
post #4 of 19
On my board this what I get on SATA II never seen it go above 250MB/S but that could because of the AMD chipset.
Red 690 II
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 C3 ~ 3.7Ghz / 2600Mhz NB ASUS M5A99X 5870 ~ 900/1200 8Gb G.Skill Ripjaws X ~ 1600 7-8-7-24 1T 
Hard DriveOptical DriveCoolingOS
Crucial 64GB M4 SSD + F3 1TB LG 22x DVD-RW SATA CM 212+ P/P MX3 Windows 7 Home Premium 64-bit Retail 
MonitorKeyboardPowerCase
Samsung SyncMaster T220 Cyborg V.5 Corsair TX 650W CM 690 II 
MouseMouse PadAudio
Razer DeathAdder 1800 SteelSeries QCK+ Xonar D2>NAD 302>HARX700 
  hide details  
Reply
Red 690 II
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 C3 ~ 3.7Ghz / 2600Mhz NB ASUS M5A99X 5870 ~ 900/1200 8Gb G.Skill Ripjaws X ~ 1600 7-8-7-24 1T 
Hard DriveOptical DriveCoolingOS
Crucial 64GB M4 SSD + F3 1TB LG 22x DVD-RW SATA CM 212+ P/P MX3 Windows 7 Home Premium 64-bit Retail 
MonitorKeyboardPowerCase
Samsung SyncMaster T220 Cyborg V.5 Corsair TX 650W CM 690 II 
MouseMouse PadAudio
Razer DeathAdder 1800 SteelSeries QCK+ Xonar D2>NAD 302>HARX700 
  hide details  
Reply
post #5 of 19
Sequential speeds are not important. But if you want more help, then post a screenshot made in AS SSD benchmark, please.
post #6 of 19
I have the M4 64. I got about that as well when I was running SATA II. 262/113 seq
    
CPUMotherboardGraphicsRAM
Intel 4690k MSI Z97-Gaming 5 EVGA GeForce GTX 1070 SC GAMING ACX Corsair Vengeance LP 8GB 
Hard DriveCoolingOSMonitor
Samsung 840 Evo Cryorig C1 Windows 7 Professional Acer Predator XB270HU 
KeyboardPowerCaseMouse
Daskeyboard 4 Ultimate Silvestone SX-600G Fractal Design Node 605 Logitech G602 
Mouse PadAudioAudio
Razer Destructor 2 Audio Engine A2+ Definitive Technology Supercube 2 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 4690k MSI Z97-Gaming 5 EVGA GeForce GTX 1070 SC GAMING ACX Corsair Vengeance LP 8GB 
Hard DriveCoolingOSMonitor
Samsung 840 Evo Cryorig C1 Windows 7 Professional Acer Predator XB270HU 
KeyboardPowerCaseMouse
Daskeyboard 4 Ultimate Silvestone SX-600G Fractal Design Node 605 Logitech G602 
Mouse PadAudioAudio
Razer Destructor 2 Audio Engine A2+ Definitive Technology Supercube 2 
  hide details  
Reply
post #7 of 19
That sounds about right if your board does not support SATA3. Your reads should be a bit higher if your board supports AHCI mode.

My board does not support AHCI mode. My Intel 320 series which is SATA II gets 235/156 seq... My drive is rated at 270/165.

My drive has higher writes because it's a 160GB. Larger SSD's have more NAND channels for data to travel.
post #8 of 19
Thread Starter 
Quote:
Originally Posted by PB4UGO View Post
did you upgrade firmware to 0002? hmm...other than that, i don't use SATA II on my board.
My firmware is still 0001. My Asus board is a few years old and I don't have an SATA III option.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Radeon HD4670 Samsung MV-3V2G3D/US low profile  
Hard DriveHard DriveHard DriveOptical Drive
Samsung HD503HI  Samsung 830 Series SSD 128 GB Samsung HD155UI Lite-on IHOS-104 Blu Ray 
CoolingOSMonitorKeyboard
Thermalright Silver Arrow Win 7 Professional HP LP2065 20" LCD Cherry MX Board 3.0 
PowerCaseAudio
Antec Earthwatts EA380D Fractal Design Arc Midi Klipsch THX 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Radeon HD4670 Samsung MV-3V2G3D/US low profile  
Hard DriveHard DriveHard DriveOptical Drive
Samsung HD503HI  Samsung 830 Series SSD 128 GB Samsung HD155UI Lite-on IHOS-104 Blu Ray 
CoolingOSMonitorKeyboard
Thermalright Silver Arrow Win 7 Professional HP LP2065 20" LCD Cherry MX Board 3.0 
PowerCaseAudio
Antec Earthwatts EA380D Fractal Design Arc Midi Klipsch THX 
  hide details  
Reply
post #9 of 19
Thread Starter 
Quote:
Originally Posted by LemonSlice View Post
That does look slow, did you do a secure erase prior to installing Windows 7? You can also try letting the computer sit idle overnight and see if the SSD's GC will clean it up and regain some speed. My C300 does 280/70 on SATAII as the OS drive so it does appear your SSD is underperforming.
I think (trying to remember) that I did a full format using Disk Management and then aligned the sectors offset for Windows 7. I just don't know what the variable is that is slowing the speed. I was getting 262MB/s in XP and am now getting about 12% slower speed in 7. I do virtually no writing to the drive after the initial app and OS installation, so I cannot imagine performance degrade. I will post a screenshot.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Radeon HD4670 Samsung MV-3V2G3D/US low profile  
Hard DriveHard DriveHard DriveOptical Drive
Samsung HD503HI  Samsung 830 Series SSD 128 GB Samsung HD155UI Lite-on IHOS-104 Blu Ray 
CoolingOSMonitorKeyboard
Thermalright Silver Arrow Win 7 Professional HP LP2065 20" LCD Cherry MX Board 3.0 
PowerCaseAudio
Antec Earthwatts EA380D Fractal Design Arc Midi Klipsch THX 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Radeon HD4670 Samsung MV-3V2G3D/US low profile  
Hard DriveHard DriveHard DriveOptical Drive
Samsung HD503HI  Samsung 830 Series SSD 128 GB Samsung HD155UI Lite-on IHOS-104 Blu Ray 
CoolingOSMonitorKeyboard
Thermalright Silver Arrow Win 7 Professional HP LP2065 20" LCD Cherry MX Board 3.0 
PowerCaseAudio
Antec Earthwatts EA380D Fractal Design Arc Midi Klipsch THX 
  hide details  
Reply
post #10 of 19
Thread Starter 
I was a little afraid to run AS-SSD write function, so I just ran a simple HD-Tune instead. You can see the 231MB/s read speed that I'm getting.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Radeon HD4670 Samsung MV-3V2G3D/US low profile  
Hard DriveHard DriveHard DriveOptical Drive
Samsung HD503HI  Samsung 830 Series SSD 128 GB Samsung HD155UI Lite-on IHOS-104 Blu Ray 
CoolingOSMonitorKeyboard
Thermalright Silver Arrow Win 7 Professional HP LP2065 20" LCD Cherry MX Board 3.0 
PowerCaseAudio
Antec Earthwatts EA380D Fractal Design Arc Midi Klipsch THX 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Radeon HD4670 Samsung MV-3V2G3D/US low profile  
Hard DriveHard DriveHard DriveOptical Drive
Samsung HD503HI  Samsung 830 Series SSD 128 GB Samsung HD155UI Lite-on IHOS-104 Blu Ray 
CoolingOSMonitorKeyboard
Thermalright Silver Arrow Win 7 Professional HP LP2065 20" LCD Cherry MX Board 3.0 
PowerCaseAudio
Antec Earthwatts EA380D Fractal Design Arc Midi Klipsch THX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Crucial M4 64 GB- slow speed