post #1 of 1
Thread Starter 
I'm currently having some overclocking issues on my Asus P8P67-m motherboard. I recently updated the EFI (and then downgraded back, issue still there). No matter what I set the BLCK in the EFI to, it keeps changing to 100.3 in Windows 7. I haven't tried re-installing, though I have removed the TurboV Evo utility, and re-installed it several times. I can use that to change the BLCK to whatever I want, but it resets on reboot.

EDIT: Another thing that seems to be happening is no matter how I set the TDP and TDC, and voltages (UVP/OVP off) I can't get volts higher than 1.4V and I was able to before. Adjusting in TurboV however will let me change anything, though I don't consider this a solution.

2500k
P8P67-m
Windows 7 Pro X64
Drawer Computing
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67-m GTS 450 G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1... 
Hard DriveCoolingOSMonitor
Crucial C300 Corsair H50 Windows 7/Gentoo 25" Hannspree 
MonitorKeyboardPowerCase
25" Hannspree Das Professional Model S OCZ 550W Modular Custom 
MouseAudio
Razer Naga Logitech 2.1 
  hide details  
Reply
Drawer Computing
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67-m GTS 450 G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1... 
Hard DriveCoolingOSMonitor
Crucial C300 Corsair H50 Windows 7/Gentoo 25" Hannspree 
MonitorKeyboardPowerCase
25" Hannspree Das Professional Model S OCZ 550W Modular Custom 
MouseAudio
Razer Naga Logitech 2.1 
  hide details  
Reply