Overclock.net › Forums › Graphics Cards › AMD/ATI › SOLVED - Just got a 2nd monitor...weird black box on desktop??
New Posts  All Forums:Forum Nav:

SOLVED - Just got a 2nd monitor...weird black box on desktop?? - Page 2

post #11 of 12
Thread Starter 
Nevermind I figured it out. The little bar strangely resembles a menu in the ASUS AI suite. Well opening AI suite and closing it again makes it go away. Thanks anyways.

Edit - Hahaha, I guess you posted that as I was typing this reply! Thank you, +rep.
Ivy Bridge
(13 items)
 
Old 1100T
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K ASUS Maximus V Formula EVGA GTX680 Reference Corsair Dominator 16GB 1600mhz 
Hard DriveHard DriveCoolingOS
Crucial 128GB SSD Seagate Barracuda 1TB Corsair H100 Windows 7 Home Premium 
MonitorKeyboardPowerCase
2x ASUS VE249 Logitech G15 Corsair AX750 NZXT Switch 810 
Mouse
Corsair M60 
CPUMotherboardGraphicsRAM
1100T BE @ 4.1ghz ASUS Crosshair V Formula Gigabyte 6970 reference 8GB Gskill Ripjaws X 1333 
Hard DriveOptical DriveOSMonitor
Crucial 128GB SSD | Seagate Barracuda 1TB Generic Windows 7 Home Premium ASUS VE249 
KeyboardPowerCaseMouse
Razer Lycosa Corsair AX750 Corsair 800D Razer Deathadder 
  hide details  
Reply
Ivy Bridge
(13 items)
 
Old 1100T
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K ASUS Maximus V Formula EVGA GTX680 Reference Corsair Dominator 16GB 1600mhz 
Hard DriveHard DriveCoolingOS
Crucial 128GB SSD Seagate Barracuda 1TB Corsair H100 Windows 7 Home Premium 
MonitorKeyboardPowerCase
2x ASUS VE249 Logitech G15 Corsair AX750 NZXT Switch 810 
Mouse
Corsair M60 
CPUMotherboardGraphicsRAM
1100T BE @ 4.1ghz ASUS Crosshair V Formula Gigabyte 6970 reference 8GB Gskill Ripjaws X 1333 
Hard DriveOptical DriveOSMonitor
Crucial 128GB SSD | Seagate Barracuda 1TB Generic Windows 7 Home Premium ASUS VE249 
KeyboardPowerCaseMouse
Razer Lycosa Corsair AX750 Corsair 800D Razer Deathadder 
  hide details  
Reply
post #12 of 12
Quote:
Originally Posted by B-Roll;14572764 
Nevermind I figured it out. The little bar strangely resembles a menu in the ASUS AI suite. Well opening AI suite and closing it again makes it go away. Thanks anyways.

Edit - Hahaha, I guess you posted that as I was typing this reply! Thank you, +rep.

Good:thumb:
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › SOLVED - Just got a 2nd monitor...weird black box on desktop??