Overclock.net › Forums › Graphics Cards › AMD/ATI › HD 5850 Overclock
New Posts  All Forums:Forum Nav:

HD 5850 Overclock - Page 2

post #11 of 18
I use 900/1200 with 1.65 Volts in Sapphire Trixx. Been working fine for the last 6 months.
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790k MSI Z97 GAMING 7 Gigabyte GTX 980Ti G1 Gaming Corsair Vengeance 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 1TB Corsair H110i GT Windows10 Pro 64bit Acer Predator XB241H 
KeyboardPowerCaseMouse
Cooler Master Quickfire TK  Corsair AX860 Corsair 780T Logitech G502 
Audio
KRK Rokit RP6 G3, Sennheiser HD558, Focusrite S... 
  hide details  
Reply
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790k MSI Z97 GAMING 7 Gigabyte GTX 980Ti G1 Gaming Corsair Vengeance 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 1TB Corsair H110i GT Windows10 Pro 64bit Acer Predator XB241H 
KeyboardPowerCaseMouse
Cooler Master Quickfire TK  Corsair AX860 Corsair 780T Logitech G502 
Audio
KRK Rokit RP6 G3, Sennheiser HD558, Focusrite S... 
  hide details  
Reply

Gear mentioned in this thread:

post #12 of 18
Quote:
Originally Posted by Matthew89 View Post
I use 900/1200 with 1.65 Volts in Sapphire Trixx. Been working fine for the last 6 months.
1.65V seems insanely high.
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
post #13 of 18
Using Trixx I was running my nonref XFX 5850 at 950/1000 @ 1210mV with the ugly egg cooler 24/7. At one point I pushed the memory to 1150 at the same voltage but chose not to keep it there.
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
Monster IIr
(20 items)
 
Tinker
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Z77 Extreme6 MSI R7970 G.SKILL Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
WD Black 640GB Crucial M4 SSD Corsair 840 SSD Seagate  
Optical DriveCoolingOSMonitor
Samsung Cogage Arrow Windows 7 Alienware AW2310 
MonitorKeyboardPowerCase
Dell ST2410 BlackWidow Ultimate Corsair 850TX CM Sniper 
MouseMouse PadAudioAudio
Corsair M60 FUNC X-Fi Titanium HD  Sennheiser PC360 
CPUMotherboardGraphicsRAM
i5 760 EVGA P55 FTW XFX 5850 Mushkin Blackline 4GB 
Hard DriveOptical DriveCoolingOS
Caviar Blue 640 Asus Corsair A70 Windows 7 
MonitorKeyboardPowerCase
Dell ST2410 Rosewill RK-800G Seasonic M12II 620 NZXT Gamma 
MouseMouse PadAudioAudio
Logitech G500 Func Archetype 1030 ASUS XONAR_DG JVC HA-RX700 
  hide details  
Reply
post #14 of 18
Quote:
Originally Posted by Matthew89 View Post
I use 900/1200 with 1.65 Volts in Sapphire Trixx. Been working fine for the last 6 months.
1.65v... the card wouldn't be alive with that in it lol.

What you've most likely got is the voltage read bug. When you run two voltage monitoring apps side by side (e.g. AIDA and GPU-Z), it triggers some bug that shows the voltage as 1.65v. I had the exact same thing with my Sapphire HD5850.

It's most likely around 1.3v-1.35v.
post #15 of 18
Oops. I ment to say 1.165 Volts my bad
Edited by Matthew89 - 8/14/11 at 6:37am
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790k MSI Z97 GAMING 7 Gigabyte GTX 980Ti G1 Gaming Corsair Vengeance 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 1TB Corsair H110i GT Windows10 Pro 64bit Acer Predator XB241H 
KeyboardPowerCaseMouse
Cooler Master Quickfire TK  Corsair AX860 Corsair 780T Logitech G502 
Audio
KRK Rokit RP6 G3, Sennheiser HD558, Focusrite S... 
  hide details  
Reply
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790k MSI Z97 GAMING 7 Gigabyte GTX 980Ti G1 Gaming Corsair Vengeance 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 1TB Corsair H110i GT Windows10 Pro 64bit Acer Predator XB241H 
KeyboardPowerCaseMouse
Cooler Master Quickfire TK  Corsair AX860 Corsair 780T Logitech G502 
Audio
KRK Rokit RP6 G3, Sennheiser HD558, Focusrite S... 
  hide details  
Reply
post #16 of 18
mine's running at 1000mhz/1200mhz @ 1.3v under water for months now.

So what? Lol.
AEON
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4.7ghz @ 1.25v ASRock P67 Fatal1ty Pro 5850 1050mhz/1250mhz Corsair Vengeance 8gb 1600mhz 
Hard DriveCoolingOSMonitor
Samsung Spinpoint F3 1TB Liquid Windows 7 Ultimate Chimei 23LH 1080p 
KeyboardPowerCaseMouse
Logitech G510 OCZ ModXStream 700w Cooler Master HAF 922 White Cooler Master Inferno 
  hide details  
Reply
AEON
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4.7ghz @ 1.25v ASRock P67 Fatal1ty Pro 5850 1050mhz/1250mhz Corsair Vengeance 8gb 1600mhz 
Hard DriveCoolingOSMonitor
Samsung Spinpoint F3 1TB Liquid Windows 7 Ultimate Chimei 23LH 1080p 
KeyboardPowerCaseMouse
Logitech G510 OCZ ModXStream 700w Cooler Master HAF 922 White Cooler Master Inferno 
  hide details  
Reply
post #17 of 18
Thread Starter 
No I don't have a stock cooler this is the card

    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T GIGABYTE GA-970A-UD3P Inno3D GeForce GTX 970 iChiLL x4 Air Boss Ultra 4 x 4 GB DDR3 
Hard DriveHard DriveOptical DriveCooling
SanDisk SSD (SDSSDP-128G-G25) Western Digital Caviar Blue Samsung Super WriteMaster S-ATA 22X DVD-RW Antec Kühler H1200 PRO 
OSMonitorKeyboardPower
Windows 10 Pro 64-Bit Samsung SyncMaster B2230H Razer Blackwidow 2014 EVGA 600W 80+ White 
CaseMouseMouse PadAudio
Corsair Carbide 300r GAMEware Puntero XFX Warpad On barod  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T GIGABYTE GA-970A-UD3P Inno3D GeForce GTX 970 iChiLL x4 Air Boss Ultra 4 x 4 GB DDR3 
Hard DriveHard DriveOptical DriveCooling
SanDisk SSD (SDSSDP-128G-G25) Western Digital Caviar Blue Samsung Super WriteMaster S-ATA 22X DVD-RW Antec Kühler H1200 PRO 
OSMonitorKeyboardPower
Windows 10 Pro 64-Bit Samsung SyncMaster B2230H Razer Blackwidow 2014 EVGA 600W 80+ White 
CaseMouseMouse PadAudio
Corsair Carbide 300r GAMEware Puntero XFX Warpad On barod  
  hide details  
Reply
post #18 of 18
I would like to get mine higher, But my Gigabyte card has no voltage control, I did manage to get my HD5850 to V1.16 with the Gigabyte HD5870 bios, and allows to get stable at 933mhz core and 1200mhz mem.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › AMD/ATI › HD 5850 Overclock