Overclock.net › Forums › Components › Memory › Conflicting Ram Speed
New Posts  All Forums:Forum Nav:

Conflicting Ram Speed

post #1 of 3
Thread Starter 
Recently Aida 64 and GPU-Z have reported dimm 1 & dimm 3 @ 609 mhz and dimm 2 & dimm 4 @ 800 mhz. I have been running this board on manual mem clock of 800 and timings at 9,9,9,24 2T for 6months with no problems until now. Any ideas how this happened and how I can fix it?
Specs below

AMD Phenom II 965 BE 3.4GHZ
Gigabyte GA 890FXA UD5
4Gx4 GSKILL F3-12800CL9D 8GBRL 16GB
Cool Noctua|NH-D14
NZXT Sentry 2 Touch Screen Fan Controller
HIS Radeon HD6950 2GB (Shader Flashed) 840/1325
HIS Radeon HD6950 IceQ X Turbo 2GB 900/1325
2 Crucial RealSSD C300 CTFDDAC128MAG-1G1 RAID 0
WDC WD 1002FAEX 00Z3AO 1TB SATA3
Cooler Master HAF 922
Enermax Revolution 85+ 1020W
Win 7 Home Premium 64 bit
My CHVF
(14 items)
 
  
Reply
My CHVF
(14 items)
 
  
Reply
post #2 of 3
First, make sure you are running the F3 version of your BIOS. The later versions are known to have memory configuration issues if you are not set to auto. What divider are you using? One of them has also been known to cause problems. Try with all stock settings and see if you get the same result. You might want to run a memtest. Cheers.
post #3 of 3
Another thought... are you testing these speeds under load or idle? Try it under load and see if the clocks change. Isn't there some BIOS feature to down-clock memory when not in use to save power?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Conflicting Ram Speed