Overclock.net › Forums › Intel › Intel Motherboards › Sabertooth P67 Temps
New Posts  All Forums:Forum Nav:

Sabertooth P67 Temps

post #1 of 17
Thread Starter 
It's either a dodgy sensor, dodgy software or my case fan is sucking air from the Artic...

Just got a warning that my motherboard has reached a nice and chilly -60c.
Last night, had a similar warning. But it was saying it hit 123c.

This is using Asus UI II. (not for overclocking purposes *shudders*) just for monitoring temps on sensors that HWmonitor doesn't seem to pick up.

Anyone else having this issue with the software? Or is it more likely the sensor?
Or, less likely, did Australia suddenly shift dramatically in regards to its geographical location and I wasn't aware?
Compuhorse
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P67 Sabertooth EVGA GTX 780ti CLASSIFIED Corsair Vengeance 8gb 
Hard DriveOptical DriveCoolingOS
Samsung 512gb 840 PRO LG Bluray burner Corsair Hydro H80i Windows 8.1 PRO 
MonitorKeyboardPowerCase
Asus 27" 2560x1440 CORSAIR K95 Mechanical Seasonic 1000w Platinum Corsair 600T Arctic White 
MouseMouse PadAudio
Logitech G502 Proteus MIONIX Propus Creative X-FI HD 
  hide details  
Reply
Compuhorse
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P67 Sabertooth EVGA GTX 780ti CLASSIFIED Corsair Vengeance 8gb 
Hard DriveOptical DriveCoolingOS
Samsung 512gb 840 PRO LG Bluray burner Corsair Hydro H80i Windows 8.1 PRO 
MonitorKeyboardPowerCase
Asus 27" 2560x1440 CORSAIR K95 Mechanical Seasonic 1000w Platinum Corsair 600T Arctic White 
MouseMouse PadAudio
Logitech G502 Proteus MIONIX Propus Creative X-FI HD 
  hide details  
Reply
post #2 of 17
Thread Starter 
I don't mean to bump my own thread or anything, but now I'm getting reports that my 5v rail is hitting 7v's...

HWMonitor isn't showing any abnormalities...
Compuhorse
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P67 Sabertooth EVGA GTX 780ti CLASSIFIED Corsair Vengeance 8gb 
Hard DriveOptical DriveCoolingOS
Samsung 512gb 840 PRO LG Bluray burner Corsair Hydro H80i Windows 8.1 PRO 
MonitorKeyboardPowerCase
Asus 27" 2560x1440 CORSAIR K95 Mechanical Seasonic 1000w Platinum Corsair 600T Arctic White 
MouseMouse PadAudio
Logitech G502 Proteus MIONIX Propus Creative X-FI HD 
  hide details  
Reply
Compuhorse
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P67 Sabertooth EVGA GTX 780ti CLASSIFIED Corsair Vengeance 8gb 
Hard DriveOptical DriveCoolingOS
Samsung 512gb 840 PRO LG Bluray burner Corsair Hydro H80i Windows 8.1 PRO 
MonitorKeyboardPowerCase
Asus 27" 2560x1440 CORSAIR K95 Mechanical Seasonic 1000w Platinum Corsair 600T Arctic White 
MouseMouse PadAudio
Logitech G502 Proteus MIONIX Propus Creative X-FI HD 
  hide details  
Reply
post #3 of 17
I am having exact same problem with my board right now. I really don't know whats going on, it was fine like a couple hours ago and now this.
Does yours freeze on you too?
I been experience random moments when I would freeze whether I was actually doing something or it was idle.
ArmourMK2
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 5820K MSI X99 SLi Plus EVGA GTX 970 Crucial DDR4 
Hard DriveOptical DriveOSMonitor
Sandisk Ultra II  None Windows 8.1 Dell Ultrasharp U3415W 
MonitorKeyboardPowerCase
Dell Ultrasharp U2311h KBC Poker II MX Blue w/ White LED Corsair AX850 Lian-Li Armorsuit PC-P60b 
MouseMouse Pad
Razer Deathadder Chroma XtracPads Ripper XXL 
  hide details  
Reply
ArmourMK2
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 5820K MSI X99 SLi Plus EVGA GTX 970 Crucial DDR4 
Hard DriveOptical DriveOSMonitor
Sandisk Ultra II  None Windows 8.1 Dell Ultrasharp U3415W 
MonitorKeyboardPowerCase
Dell Ultrasharp U2311h KBC Poker II MX Blue w/ White LED Corsair AX850 Lian-Li Armorsuit PC-P60b 
MouseMouse Pad
Razer Deathadder Chroma XtracPads Ripper XXL 
  hide details  
Reply
post #4 of 17
IGNORE ASUS SUITE TEMP READINGS!!

Use Realtemp/coretemp for CPU and HWmonitor/HWinfo for the rest.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #5 of 17
The Asus Suite is notoriously inaccurate. I just ignore the warnings myself...
post #6 of 17
I downloaded HWmonitor and it reads the motherboard temp the same.

ArmourMK2
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 5820K MSI X99 SLi Plus EVGA GTX 970 Crucial DDR4 
Hard DriveOptical DriveOSMonitor
Sandisk Ultra II  None Windows 8.1 Dell Ultrasharp U3415W 
MonitorKeyboardPowerCase
Dell Ultrasharp U2311h KBC Poker II MX Blue w/ White LED Corsair AX850 Lian-Li Armorsuit PC-P60b 
MouseMouse Pad
Razer Deathadder Chroma XtracPads Ripper XXL 
  hide details  
Reply
ArmourMK2
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 5820K MSI X99 SLi Plus EVGA GTX 970 Crucial DDR4 
Hard DriveOptical DriveOSMonitor
Sandisk Ultra II  None Windows 8.1 Dell Ultrasharp U3415W 
MonitorKeyboardPowerCase
Dell Ultrasharp U2311h KBC Poker II MX Blue w/ White LED Corsair AX850 Lian-Li Armorsuit PC-P60b 
MouseMouse Pad
Razer Deathadder Chroma XtracPads Ripper XXL 
  hide details  
Reply
post #7 of 17
Thread Starter 
I wouldn't stress. Mine shows the same thing.
Infact, it has always shown that reading on every Asus board I've had. Even my old 775 P5K-E.


Edited by Nicnivian - 8/15/11 at 9:44am
Compuhorse
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P67 Sabertooth EVGA GTX 780ti CLASSIFIED Corsair Vengeance 8gb 
Hard DriveOptical DriveCoolingOS
Samsung 512gb 840 PRO LG Bluray burner Corsair Hydro H80i Windows 8.1 PRO 
MonitorKeyboardPowerCase
Asus 27" 2560x1440 CORSAIR K95 Mechanical Seasonic 1000w Platinum Corsair 600T Arctic White 
MouseMouse PadAudio
Logitech G502 Proteus MIONIX Propus Creative X-FI HD 
  hide details  
Reply
Compuhorse
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P67 Sabertooth EVGA GTX 780ti CLASSIFIED Corsair Vengeance 8gb 
Hard DriveOptical DriveCoolingOS
Samsung 512gb 840 PRO LG Bluray burner Corsair Hydro H80i Windows 8.1 PRO 
MonitorKeyboardPowerCase
Asus 27" 2560x1440 CORSAIR K95 Mechanical Seasonic 1000w Platinum Corsair 600T Arctic White 
MouseMouse PadAudio
Logitech G502 Proteus MIONIX Propus Creative X-FI HD 
  hide details  
Reply
post #8 of 17
Alright, I don't mean to derail the thread away from you Nicnivian, but since we experience same type problems, it would be redundant to create another thread.

As other previously stated its just a error and when AI suite reads the sensors it sometimes transfers over to other hardware monitor software when the two are open (got that bit from asus website).
I downloaded HWinfo and that works much better. It displays the correct temps without any false information.

On another note, I am experience freezing problems too. I can barely go 2-3 hours without freezing up. Seems to be related to overclocking but not sure Ram or CPU and which features to switch. Right now I have it down to stock default settings and everything seems to be fine but this would suck if I HAVE to keep it this way.
ArmourMK2
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 5820K MSI X99 SLi Plus EVGA GTX 970 Crucial DDR4 
Hard DriveOptical DriveOSMonitor
Sandisk Ultra II  None Windows 8.1 Dell Ultrasharp U3415W 
MonitorKeyboardPowerCase
Dell Ultrasharp U2311h KBC Poker II MX Blue w/ White LED Corsair AX850 Lian-Li Armorsuit PC-P60b 
MouseMouse Pad
Razer Deathadder Chroma XtracPads Ripper XXL 
  hide details  
Reply
ArmourMK2
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 5820K MSI X99 SLi Plus EVGA GTX 970 Crucial DDR4 
Hard DriveOptical DriveOSMonitor
Sandisk Ultra II  None Windows 8.1 Dell Ultrasharp U3415W 
MonitorKeyboardPowerCase
Dell Ultrasharp U2311h KBC Poker II MX Blue w/ White LED Corsair AX850 Lian-Li Armorsuit PC-P60b 
MouseMouse Pad
Razer Deathadder Chroma XtracPads Ripper XXL 
  hide details  
Reply
post #9 of 17
Thread Starter 
Quote:
Originally Posted by enyownz View Post
Alright, I don't mean to derail the thread away from you Nicnivian, but since we experience same type problems, it would be redundant to create another thread.

As other previously stated its just a error and when AI suite reads the sensors it sometimes transfers over to other hardware monitor software when the two are open (got that bit from asus website).
I downloaded HWinfo and that works much better. It displays the correct temps without any false information.

On another note, I am experience freezing problems too. I can barely go 2-3 hours without freezing up. Seems to be related to overclocking but not sure Ram or CPU and which features to switch. Right now I have it down to stock default settings and everything seems to be fine but this would suck if I HAVE to keep it this way.
Oh, no problems at all. I'd consider this cleared up for me anyway.

What multiplier did you set it to? Did you have voltage set to auto? If not, what were you running it at?

EDIT: Derp. Probably should have read the sig. Nevermind.
Have you tried increasing voltage a little bit?
Compuhorse
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P67 Sabertooth EVGA GTX 780ti CLASSIFIED Corsair Vengeance 8gb 
Hard DriveOptical DriveCoolingOS
Samsung 512gb 840 PRO LG Bluray burner Corsair Hydro H80i Windows 8.1 PRO 
MonitorKeyboardPowerCase
Asus 27" 2560x1440 CORSAIR K95 Mechanical Seasonic 1000w Platinum Corsair 600T Arctic White 
MouseMouse PadAudio
Logitech G502 Proteus MIONIX Propus Creative X-FI HD 
  hide details  
Reply
Compuhorse
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P67 Sabertooth EVGA GTX 780ti CLASSIFIED Corsair Vengeance 8gb 
Hard DriveOptical DriveCoolingOS
Samsung 512gb 840 PRO LG Bluray burner Corsair Hydro H80i Windows 8.1 PRO 
MonitorKeyboardPowerCase
Asus 27" 2560x1440 CORSAIR K95 Mechanical Seasonic 1000w Platinum Corsair 600T Arctic White 
MouseMouse PadAudio
Logitech G502 Proteus MIONIX Propus Creative X-FI HD 
  hide details  
Reply
post #10 of 17
Quote:
Originally Posted by Nicnivian View Post
Oh, no problems at all. I'd consider this cleared up for me anyway.

What multiplier did you set it to? Did you have voltage set to auto? If not, what were you running it at?

EDIT: Derp. Probably should have read the sig. Nevermind.
Have you tried increasing voltage a little bit?
I tried 1.35v and the freezing would decrease in frequency but still persisted. What baffle me is that this just started. I've had the same overclock settings since I got my computer in march and no problem until 2-3 weeks ago (nor did I touch the settings or install anything).

What settings do you currently have?
ArmourMK2
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 5820K MSI X99 SLi Plus EVGA GTX 970 Crucial DDR4 
Hard DriveOptical DriveOSMonitor
Sandisk Ultra II  None Windows 8.1 Dell Ultrasharp U3415W 
MonitorKeyboardPowerCase
Dell Ultrasharp U2311h KBC Poker II MX Blue w/ White LED Corsair AX850 Lian-Li Armorsuit PC-P60b 
MouseMouse Pad
Razer Deathadder Chroma XtracPads Ripper XXL 
  hide details  
Reply
ArmourMK2
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 5820K MSI X99 SLi Plus EVGA GTX 970 Crucial DDR4 
Hard DriveOptical DriveOSMonitor
Sandisk Ultra II  None Windows 8.1 Dell Ultrasharp U3415W 
MonitorKeyboardPowerCase
Dell Ultrasharp U2311h KBC Poker II MX Blue w/ White LED Corsair AX850 Lian-Li Armorsuit PC-P60b 
MouseMouse Pad
Razer Deathadder Chroma XtracPads Ripper XXL 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Sabertooth P67 Temps