Overclock.net › Forums › Intel › Intel CPUs › i7 2600K, Can't get Windows to install
New Posts  All Forums:Forum Nav:

i7 2600K, Can't get Windows to install

post #1 of 5
Thread Starter 
Greetings,

I'm hoping some of you guys can provide some insight. I have an i7 2600K CPU that I have not been able to get Windows to successfully install with. I'm not sure if it's actually an issue with the CPU or if it's a BIOS setting or what. This is my first i7 build so I'm hoping there's just something different in the architecture that I haven't learned yet.

Here's the current list of components:

* EVGA P67 SLI board
* Cooler Master V8 HSF
* XFX 8600GT
* Thermaltake 1200W PSU
* Asus DVD writer
* WD 250GB HDD
* RAM G.Skill 1600 1.35v

Symptom:
While booting from the Windows installation disc, I can get to the "Starting Windows" screen. When the animation of the logo begins, the machine reboots.

I had a very similar experience with two Asus boards I've since RMA'd, a P8Z68-V PRO and a P8Z68-V PRO. With the Asus boards, installation would get to the installation setup and to the Expanding Windows part, which would remain at 0%, then restart.

Other RAM I've tried:

Kingston Hyper X 1600 1.65v
Corsair Vengeance 1600 1.50v

Installation disc is confirmed working.
PSU is confirmed working.
DVD is confirmed working.
Video card is confirmed working.
No errors found on RAM during Memtest86+.

I've tried searching for anyone else having similar issues and haven't found anything that's an exact match or that's provided a solution. If anyone has some thoughts I'd appreciate it. Thanks!
Main Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8200 EVGA 750i FTW GeForce GTX 260 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
250GB WD 7200 Asus DVD-R, RW Windows 7 x64 19" Samsung SyncMaster 943BWX 
PowerCase
425W Corsair, Thermaltake Power Express for GPU Custom mod'd Chieftec Dragon 
  hide details  
Reply
Main Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8200 EVGA 750i FTW GeForce GTX 260 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
250GB WD 7200 Asus DVD-R, RW Windows 7 x64 19" Samsung SyncMaster 943BWX 
PowerCase
425W Corsair, Thermaltake Power Express for GPU Custom mod'd Chieftec Dragon 
  hide details  
Reply
post #2 of 5
A few questions first. Does the bios works fine and do you have any overclock on the cpu. If the ram is set to auto put the timing in, does all the hardware show in bios. change hdd
no name
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 870 evga p55  bfg 9800gtx Corsair Dominator  
Hard DriveOSPower
intel sdd 80GB/Caviar Black 1TB windows Pro  rosewill bronze  
  hide details  
Reply
no name
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 870 evga p55  bfg 9800gtx Corsair Dominator  
Hard DriveOSPower
intel sdd 80GB/Caviar Black 1TB windows Pro  rosewill bronze  
  hide details  
Reply
post #3 of 5
it really sounds like a bad hdd to me... if you can somehow get into the command prompt... run chkdsk and look for bad sectors.

if you cannot get into os... use the installation disk, go to recovery, advance options, command prompt, then run "chkdsk"

or use SeaTools for DOS... if you cannot get to windows or disk at all... burn the iso into a usb stick and boot from it... it will check for a bad hard drive

If anyone else has any ideas... please post
Edited by badatgames18 - 8/14/11 at 6:06pm
Galbus
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K 8M Skylake Quad-Core 4.0 G... ASUS ROG MAXIMUS VIII EXTREME LGA 1151 Intel Z1... 3x MSI GeForce GTX 1080 Founders Edition  2x [Trident Z] F4-3600C16D-16GTZKW 16-16-16-36... 
Hard DriveHard DriveOptical DriveOptical Drive
Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... LG BH16NS40 Blu-ray Card Reader: Rosewill RDCR-11003 - 3.5" 74-in-1... 
CoolingOSMonitorKeyboard
Custom Ultra cool passive heatsink Microsoft Windows 10 Pro 64-bit ViewSonic XG2703-GS Black 27" 4ms (GTG) IPS G-S... Das Keyboard 4 Professional Mechanical Keyboard 
PowerCaseMouseMouse Pad
CORSAIR AXi Series AX1500i Digital 1500W 80 PLU... Corsair Obsidian 750D Black Aluminum / Steel AT... Logitech G900 Chaos Spectrum Logitech 
AudioOtherOtherOther
onboard Canon i-SENSYS LBP7680Cx (5089B014) Duplex 9600... Canon imageFORMULA DR-F120 (9017B002) 600 dpi U... Brother Personal Plain Paper Fax Machine, FAX-575 
  hide details  
Reply
Galbus
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K 8M Skylake Quad-Core 4.0 G... ASUS ROG MAXIMUS VIII EXTREME LGA 1151 Intel Z1... 3x MSI GeForce GTX 1080 Founders Edition  2x [Trident Z] F4-3600C16D-16GTZKW 16-16-16-36... 
Hard DriveHard DriveOptical DriveOptical Drive
Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... LG BH16NS40 Blu-ray Card Reader: Rosewill RDCR-11003 - 3.5" 74-in-1... 
CoolingOSMonitorKeyboard
Custom Ultra cool passive heatsink Microsoft Windows 10 Pro 64-bit ViewSonic XG2703-GS Black 27" 4ms (GTG) IPS G-S... Das Keyboard 4 Professional Mechanical Keyboard 
PowerCaseMouseMouse Pad
CORSAIR AXi Series AX1500i Digital 1500W 80 PLU... Corsair Obsidian 750D Black Aluminum / Steel AT... Logitech G900 Chaos Spectrum Logitech 
AudioOtherOtherOther
onboard Canon i-SENSYS LBP7680Cx (5089B014) Duplex 9600... Canon imageFORMULA DR-F120 (9017B002) 600 dpi U... Brother Personal Plain Paper Fax Machine, FAX-575 
  hide details  
Reply
post #4 of 5
What sata port do you have the cd drive on? try the black sata ports.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #5 of 5
Thread Starter 
Thanks guys for the responses.

The BIOS seems to be working just fine. I can get into the options, set them, save and begin to boot. I have not attempted any OC because I haven't been able to get the system stable at stock. I have tried RAM at auto and manually entering timings. Manually entering timings puts the system into a boot/reboot cycle every 2-3 seconds, resulting in having to power down and reset CMOS.

I'll take a look for SeaTools. It won't load the installation disc far enough to load any options. On a further note, I've tried two brand new HDDs before posting and gotten the same result.

I do have have it in one of the black SATA ports now. I haven't tried switching SATA ports because the behavior is pretty consistent among three brand new motherboards I've tried.
Main Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8200 EVGA 750i FTW GeForce GTX 260 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
250GB WD 7200 Asus DVD-R, RW Windows 7 x64 19" Samsung SyncMaster 943BWX 
PowerCase
425W Corsair, Thermaltake Power Express for GPU Custom mod'd Chieftec Dragon 
  hide details  
Reply
Main Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8200 EVGA 750i FTW GeForce GTX 260 4GB DDR2 800 
Hard DriveOptical DriveOSMonitor
250GB WD 7200 Asus DVD-R, RW Windows 7 x64 19" Samsung SyncMaster 943BWX 
PowerCase
425W Corsair, Thermaltake Power Express for GPU Custom mod'd Chieftec Dragon 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7 2600K, Can't get Windows to install