Overclock.net › Forums › Components › Sound Cards and Computer Audio › X-Fi Forte Low Audio Output..Help
New Posts  All Forums:Forum Nav:

X-Fi Forte Low Audio Output..Help

post #1 of 4
Thread Starter 
I seem to have an issue with my Forte, was working alright for a couple months, now I get extremely low sound output from it, so quiet it has to be all the way cranked up and I can still barely even hear it, I'm running Win7 64bit, just wondering if anyone else has had this issue.

I got this card Dec 25/09 and it died on me last year July. I had it shelved for a while, plugged it back in and it worked again for a bit...but then after 30 mins it went back to low audio output. Even if I maxed the volume on my speakers I could barely hear anything.
Back Breaker
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770k @ 4.5ghz - 1.32V Asus Z87 Deluxe EVGA GTX 780 Classified G.SKill Ares DDR3 2x4 GB 2400mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256 GB Western Digitial Caviar Black 1TB Samsung F3 1TB Corsair H100 
OSMonitorKeyboardPower
Win 7 Ultimate 64-bit Samsung S27B970D Logitech G710+ XFX Pro 850W Black Edition 
CaseMouse
Cooler Master Stormtrooper Logitech G700 
  hide details  
Reply
Back Breaker
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770k @ 4.5ghz - 1.32V Asus Z87 Deluxe EVGA GTX 780 Classified G.SKill Ares DDR3 2x4 GB 2400mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256 GB Western Digitial Caviar Black 1TB Samsung F3 1TB Corsair H100 
OSMonitorKeyboardPower
Win 7 Ultimate 64-bit Samsung S27B970D Logitech G710+ XFX Pro 850W Black Edition 
CaseMouse
Cooler Master Stormtrooper Logitech G700 
  hide details  
Reply
post #2 of 4
maybe the OP-AMP need to be changed , or the I/O ports are damaged by something , otherwise your card is dead R.I.P
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055t GIGABYTE 870A-UD3 ASUS EAH 5830 Direct CU Kingmax 1339.4 2GB (X2) 
Hard DriveHard DriveCoolingOS
WD Blue Sandisk SSD Ultra II Tt Contac29 Windows7 64bit Ultimate 
MonitorPowerCase
Samsung SyncMaster BX2350 IKONIK Gaia 500W Tt V4 Black Edition 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055t GIGABYTE 870A-UD3 ASUS EAH 5830 Direct CU Kingmax 1339.4 2GB (X2) 
Hard DriveHard DriveCoolingOS
WD Blue Sandisk SSD Ultra II Tt Contac29 Windows7 64bit Ultimate 
MonitorPowerCase
Samsung SyncMaster BX2350 IKONIK Gaia 500W Tt V4 Black Edition 
  hide details  
Reply
post #3 of 4
Sounds like it's a fault with the card but you could try re-installing the drivers just to be sure.
post #4 of 4
Thread Starter 
I sent in an RMA request and I got my number, time to send this back and hopefully get one of their newer fixed ones with heatsink and all.
Back Breaker
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770k @ 4.5ghz - 1.32V Asus Z87 Deluxe EVGA GTX 780 Classified G.SKill Ares DDR3 2x4 GB 2400mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256 GB Western Digitial Caviar Black 1TB Samsung F3 1TB Corsair H100 
OSMonitorKeyboardPower
Win 7 Ultimate 64-bit Samsung S27B970D Logitech G710+ XFX Pro 850W Black Edition 
CaseMouse
Cooler Master Stormtrooper Logitech G700 
  hide details  
Reply
Back Breaker
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770k @ 4.5ghz - 1.32V Asus Z87 Deluxe EVGA GTX 780 Classified G.SKill Ares DDR3 2x4 GB 2400mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256 GB Western Digitial Caviar Black 1TB Samsung F3 1TB Corsair H100 
OSMonitorKeyboardPower
Win 7 Ultimate 64-bit Samsung S27B970D Logitech G710+ XFX Pro 850W Black Edition 
CaseMouse
Cooler Master Stormtrooper Logitech G700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › X-Fi Forte Low Audio Output..Help