Overclock.net › Forums › Intel › Intel Motherboards › No sound
New Posts  All Forums:Forum Nav:

No sound

post #1 of 3
Thread Starter 
Hi

I have a P8z68 deluxe asus card

I was listening to winamp online streaming radio while i was playing league of legend (lol)
then sudenly there was no sound, and then i tryed to switch to another headset and still no sound.

My speakers works fine in the front panel and in other sound devices

I can see the sound indicators moving to the music in winamp and in windows sound manager

So i tryed to uninstall the drivers and reinstall with no luck at all
I tryed to disable the sound devive in bios and enable it again but that dident work.

Only my front panel sound seems to still work, but the back panel wont make any sound...

There is no errors or yellow ! sign. And the sound isent muted anywere.
what is wrong with the back panel sound plugs ?
post #2 of 3
That doesnt sound too good. Do you have express gate.. boot into that and see if that has sound because that will have its own type of drivers, if that fails. RMA
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
post #3 of 3
Thread Starter 
No express gate..and no sound
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › No sound