Overclock.net › Forums › Intel › Intel Motherboards › Asus p8z68 a3 error code - no video - when booting up
New Posts  All Forums:Forum Nav:

Asus p8z68 a3 error code - no video - when booting up

post #1 of 2
Thread Starter 
hi guys i recently bought a new p8z68 deluxe mobo but im having issues with video output while on bios , it boots up fine ..code shows A3 which means is trying to boot off a hard drive..but i get no video on my screen..this happens occasionally, if i leave the pc off for about 5 minutes and turn it back on i do get video..and im able to log in to bios..etc..etc.. anybody came across this ? i haev tried several gpus and it does the same with all of them . i tried different rams such as 1333 and 1600 and it passes DRAM tests.

i have the following
2500k
nvidia gtx 295
patriot viper 1600ddr3
1k psu


thank you !
The Iron Maiden
(13 items)
 
  
CPUMotherboardGraphicsRAM
core 2500k (5.1GHZ) asus p8z68 deluxe 8400gs (saving for 570) G.skill 2133 DDR3 
Hard DriveOptical DriveOSMonitor
crucial c4 128GB (boot) 2tera raid0 (BACKUP) plextor blu ray , lg dvdrw win7 x64 dell 24" 
KeyboardPowerCaseMouse
zboard usb x3 1k psu lian li server tower generic 
Mouse Pad
WOW LICH KING <3 
  hide details  
Reply
The Iron Maiden
(13 items)
 
  
CPUMotherboardGraphicsRAM
core 2500k (5.1GHZ) asus p8z68 deluxe 8400gs (saving for 570) G.skill 2133 DDR3 
Hard DriveOptical DriveOSMonitor
crucial c4 128GB (boot) 2tera raid0 (BACKUP) plextor blu ray , lg dvdrw win7 x64 dell 24" 
KeyboardPowerCaseMouse
zboard usb x3 1k psu lian li server tower generic 
Mouse Pad
WOW LICH KING <3 
  hide details  
Reply
post #2 of 2
Reset the CMOS
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus p8z68 a3 error code - no video - when booting up