Overclock.net › Forums › Intel › Intel Motherboards › Motherboard issue?
New Posts  All Forums:Forum Nav:

Motherboard issue? - Page 2

post #11 of 19
Quote:
Originally Posted by Kinru View Post
Ummm, either you do not understand the issue at all or we're misunderstanding each other. The front panel connections would have nothing to do with my issue...
My understand is you hit the power button and nothing happens. It only makes sense to test the power switch connection first at the motherboard headers. If the front panel power button lead was connected wrong then hitting the button won't power on the machine.
Edited by HiroPro - 8/16/11 at 12:33pm
Hal9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.2Ghz 1.325v in BIOS but 1.278 DMM Gigabyte P67A-UD5-B3 BIOS F5 HD 4890 Mushkin Blackline 996744 PC3-12800 8-8-8-24@1.58v 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB SH-203N Win 7 Ultimate X64 and Linux Mint LG 24" 16:10 
PowerCase
Corsair HX650 Lian Li PC-8FI 
  hide details  
Reply
Hal9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.2Ghz 1.325v in BIOS but 1.278 DMM Gigabyte P67A-UD5-B3 BIOS F5 HD 4890 Mushkin Blackline 996744 PC3-12800 8-8-8-24@1.58v 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB SH-203N Win 7 Ultimate X64 and Linux Mint LG 24" 16:10 
PowerCase
Corsair HX650 Lian Li PC-8FI 
  hide details  
Reply
post #12 of 19
Quote:
Originally Posted by HiroPro View Post
My understand is you hit the power button and nothing happens. It only makes sense to test the power switch connection first at the motherboard headers. If the front panel power button lead was connected wrong then hitting the button won't power on the machine.
I think he just has a grounding issue somewhere, but ur right about the USB headers, if they are in wrong the system won't post. I dont think that is his problem.

The problem is he just doesn't want to have to take everything about of the case and reseat because he has a H20 config.
Um Stock....
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700 MSI B150 Mortar Artic Zotac GTX 1060 3GB Crucial 8 GB DDR4-2400 
Hard DriveOptical DriveOSMonitor
256 Mushkin Triactor Pioneer BR-RW Windows 10 LTSB x64 Seiki 4K 60HZ 42 inch 
  hide details  
Reply
Um Stock....
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700 MSI B150 Mortar Artic Zotac GTX 1060 3GB Crucial 8 GB DDR4-2400 
Hard DriveOptical DriveOSMonitor
256 Mushkin Triactor Pioneer BR-RW Windows 10 LTSB x64 Seiki 4K 60HZ 42 inch 
  hide details  
Reply
post #13 of 19
Are the motherboard lights on? You might need to force start the power supply.
Sleek Rig 2012
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.8 GHz ASUS Z77 Sabertooth EVGA GTX 480 SuperClocked Mushkin Enhanced Blackline 8 GB 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Patriot Pyro SE 120 GB  WD Caviar Black 500 GB x2 (1 backup) ASUS CD/DVD RW 24x Noctua NH-D14 
CoolingOSMonitorKeyboard
GELID Icy Vision Rev. 2 Windows 8 Professional Samsung BX2440 24" Saitek Eclipse III 
PowerCaseMouseAudio
Silverstone ST75ZF 750W NZXT Phantom (black) Saitek GM2400 V-MODA Crossfade LP 
AudioAudio
Auzentech X-Fi Forte 7.1 Saitek Cyborg 5.1 headset 
  hide details  
Reply
Sleek Rig 2012
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.8 GHz ASUS Z77 Sabertooth EVGA GTX 480 SuperClocked Mushkin Enhanced Blackline 8 GB 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Patriot Pyro SE 120 GB  WD Caviar Black 500 GB x2 (1 backup) ASUS CD/DVD RW 24x Noctua NH-D14 
CoolingOSMonitorKeyboard
GELID Icy Vision Rev. 2 Windows 8 Professional Samsung BX2440 24" Saitek Eclipse III 
PowerCaseMouseAudio
Silverstone ST75ZF 750W NZXT Phantom (black) Saitek GM2400 V-MODA Crossfade LP 
AudioAudio
Auzentech X-Fi Forte 7.1 Saitek Cyborg 5.1 headset 
  hide details  
Reply
post #14 of 19
Quote:
Originally Posted by dlee7283 View Post
I think he just has a grounding issue somewhere, but ur right about the USB headers, if they are in wrong the system won't post. I dont think that is his problem.

The problem is he just doesn't want to have to take everything about of the case and reseat because he has a H20 config.
Could be a typo... I'm not talking about the USB headers. I'm talking about the front panel header and the leads that connect to it for power switch, power led, reset switch, HD led, message led and intrusion detection etc. If he accidentally connected say the power switch lead to the HD led then if he hit the power button obviously it wouldn't power on. From my understanding it has nothing to do with POST because he can't even power it on to get to that point.
Hal9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.2Ghz 1.325v in BIOS but 1.278 DMM Gigabyte P67A-UD5-B3 BIOS F5 HD 4890 Mushkin Blackline 996744 PC3-12800 8-8-8-24@1.58v 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB SH-203N Win 7 Ultimate X64 and Linux Mint LG 24" 16:10 
PowerCase
Corsair HX650 Lian Li PC-8FI 
  hide details  
Reply
Hal9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.2Ghz 1.325v in BIOS but 1.278 DMM Gigabyte P67A-UD5-B3 BIOS F5 HD 4890 Mushkin Blackline 996744 PC3-12800 8-8-8-24@1.58v 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB SH-203N Win 7 Ultimate X64 and Linux Mint LG 24" 16:10 
PowerCase
Corsair HX650 Lian Li PC-8FI 
  hide details  
Reply
post #15 of 19
Finally found my post. I had this problem before so maybe this might help you.

http://www.overclock.net/intel-cpus/...l#post14321361

There could be something wrong with your power supply so if you just bought it I would send an RMA with the vendor while you are still able to.
Sleek Rig 2012
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.8 GHz ASUS Z77 Sabertooth EVGA GTX 480 SuperClocked Mushkin Enhanced Blackline 8 GB 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Patriot Pyro SE 120 GB  WD Caviar Black 500 GB x2 (1 backup) ASUS CD/DVD RW 24x Noctua NH-D14 
CoolingOSMonitorKeyboard
GELID Icy Vision Rev. 2 Windows 8 Professional Samsung BX2440 24" Saitek Eclipse III 
PowerCaseMouseAudio
Silverstone ST75ZF 750W NZXT Phantom (black) Saitek GM2400 V-MODA Crossfade LP 
AudioAudio
Auzentech X-Fi Forte 7.1 Saitek Cyborg 5.1 headset 
  hide details  
Reply
Sleek Rig 2012
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.8 GHz ASUS Z77 Sabertooth EVGA GTX 480 SuperClocked Mushkin Enhanced Blackline 8 GB 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Patriot Pyro SE 120 GB  WD Caviar Black 500 GB x2 (1 backup) ASUS CD/DVD RW 24x Noctua NH-D14 
CoolingOSMonitorKeyboard
GELID Icy Vision Rev. 2 Windows 8 Professional Samsung BX2440 24" Saitek Eclipse III 
PowerCaseMouseAudio
Silverstone ST75ZF 750W NZXT Phantom (black) Saitek GM2400 V-MODA Crossfade LP 
AudioAudio
Auzentech X-Fi Forte 7.1 Saitek Cyborg 5.1 headset 
  hide details  
Reply
post #16 of 19
Quote:
Originally Posted by HiroPro View Post
Could be a typo... I'm not talking about the USB headers. I'm talking about the front panel header and the leads that connect to it for power switch, power led, reset switch, HD led, message led and intrusion detection etc. If he accidentally connected say the power switch lead to the HD led then if he hit the power button obviously it wouldn't power on. From my understanding it has nothing to do with POST because he can't even power it on to get to that point.
I honestly doubt it is that, i usually plug the power wire into every pin until it turns on like most people and he probably does the same.
Um Stock....
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700 MSI B150 Mortar Artic Zotac GTX 1060 3GB Crucial 8 GB DDR4-2400 
Hard DriveOptical DriveOSMonitor
256 Mushkin Triactor Pioneer BR-RW Windows 10 LTSB x64 Seiki 4K 60HZ 42 inch 
  hide details  
Reply
Um Stock....
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700 MSI B150 Mortar Artic Zotac GTX 1060 3GB Crucial 8 GB DDR4-2400 
Hard DriveOptical DriveOSMonitor
256 Mushkin Triactor Pioneer BR-RW Windows 10 LTSB x64 Seiki 4K 60HZ 42 inch 
  hide details  
Reply
post #17 of 19
I'm very pleased to be right here, this is my very first publish, wish we will gradually turn out to be friends!
post #18 of 19
Quote:
Originally Posted by Quawaynub View Post
I'm very pleased to be right here, this is my very first publish, wish we will gradually turn out to be friends!
You can say hi if you want here.
http://www.overclock.net/new-members/
Sleek Rig 2012
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.8 GHz ASUS Z77 Sabertooth EVGA GTX 480 SuperClocked Mushkin Enhanced Blackline 8 GB 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Patriot Pyro SE 120 GB  WD Caviar Black 500 GB x2 (1 backup) ASUS CD/DVD RW 24x Noctua NH-D14 
CoolingOSMonitorKeyboard
GELID Icy Vision Rev. 2 Windows 8 Professional Samsung BX2440 24" Saitek Eclipse III 
PowerCaseMouseAudio
Silverstone ST75ZF 750W NZXT Phantom (black) Saitek GM2400 V-MODA Crossfade LP 
AudioAudio
Auzentech X-Fi Forte 7.1 Saitek Cyborg 5.1 headset 
  hide details  
Reply
Sleek Rig 2012
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.8 GHz ASUS Z77 Sabertooth EVGA GTX 480 SuperClocked Mushkin Enhanced Blackline 8 GB 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Patriot Pyro SE 120 GB  WD Caviar Black 500 GB x2 (1 backup) ASUS CD/DVD RW 24x Noctua NH-D14 
CoolingOSMonitorKeyboard
GELID Icy Vision Rev. 2 Windows 8 Professional Samsung BX2440 24" Saitek Eclipse III 
PowerCaseMouseAudio
Silverstone ST75ZF 750W NZXT Phantom (black) Saitek GM2400 V-MODA Crossfade LP 
AudioAudio
Auzentech X-Fi Forte 7.1 Saitek Cyborg 5.1 headset 
  hide details  
Reply
post #19 of 19
Thread Starter 
Sorry for the late bump everyone, but I've been away and haven't had a chance to do anything with my computer.


Quote:
Originally Posted by HiroPro View Post
Could be a typo... I'm not talking about the USB headers. I'm talking about the front panel header and the leads that connect to it for power switch, power led, reset switch, HD led, message led and intrusion detection etc. If he accidentally connected say the power switch lead to the HD led then if he hit the power button obviously it wouldn't power on. From my understanding it has nothing to do with POST because he can't even power it on to get to that point.
I am not currently at my computer right now (will be tonight when I get home), but I had been trying to turn on the mobo with the mobo's power buttons, not the case's. I couldn't even get it to POST, no mobo lights, no power, nothing spinning up. When I skip the mobo and jump the PSU, everything turns on, HDDs, fans, etc. Only when connected to the mobo does nothing start up.

I am wondering whether my mobo is simply dead/shorted out etc or if this is fixable.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Motherboard issue?