Overclock.net › Forums › Components › Power Supplies › Buzzing noise from PSU on idle
New Posts  All Forums:Forum Nav:

Buzzing noise from PSU on idle

post #1 of 5
Thread Starter 
Hi guys, I'm quite new to computer builds so bear with me on this. I'm getting a high pitched buzzing noise from my PSU when the computer is idle, especially after I played games. However, as soon as I turn on Kombustor the sound goes away. When I turn it off, after around 10 minutes or so the sound comes back.

However the buzzing is not always there when I am on idle, only if I leave the computer on for quite a long time, for example 1-2 hours, the buzzing noise would start.

I had this build for almost a year now.

Any help would be appreciated!
O'Hai There :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz ASUS P6X58D-E MSI Nvidia GTX 480 6GB 2000mhz Kingston DDR3 XMP @ 1700mhz 
Hard DriveMonitorPowerCase
1TB Western Digital LG E2250V Coolermaster 850W Silent Pro Coolermaster Storm Scout 
Mouse
Logitech G700 
  hide details  
Reply
O'Hai There :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8ghz ASUS P6X58D-E MSI Nvidia GTX 480 6GB 2000mhz Kingston DDR3 XMP @ 1700mhz 
Hard DriveMonitorPowerCase
1TB Western Digital LG E2250V Coolermaster 850W Silent Pro Coolermaster Storm Scout 
Mouse
Logitech G700 
  hide details  
Reply
post #2 of 5
A buzzing noise is most likely your PSU fan and could be a failed bearing although that seems really unlikely since it's fairly uncommon. I would be pretty shocked too since you have a nice coolermaster. Since it's the only mechanical part though, it must be at least related to the problem... I will let others weigh in on what the cause could be!
Budget AMD FTW
(14 items)
 
  
CPUMotherboardGraphicsRAM
1055T Gigabyte 990FXA-UD3 Power Color PCS+ Radeon 5870 4GB Corsair 9-9-9-24 
Hard DriveOptical DriveCoolingOS
Intel 80GB SSD, WD 1TB, Hitachi 500GB Asus BR-042T, Lite-On iHAS424-98 Asetek LC (OEM Corsair H50) Win 7 Pro 
MonitorKeyboardPowerCase
Asus VW246H 24" 1080p XtremeGear Thermaltake Toughpower XT 775w Rosewill Thor V2 White 
Mouse
XtremeGear 
  hide details  
Reply
Budget AMD FTW
(14 items)
 
  
CPUMotherboardGraphicsRAM
1055T Gigabyte 990FXA-UD3 Power Color PCS+ Radeon 5870 4GB Corsair 9-9-9-24 
Hard DriveOptical DriveCoolingOS
Intel 80GB SSD, WD 1TB, Hitachi 500GB Asus BR-042T, Lite-On iHAS424-98 Asetek LC (OEM Corsair H50) Win 7 Pro 
MonitorKeyboardPowerCase
Asus VW246H 24" 1080p XtremeGear Thermaltake Toughpower XT 775w Rosewill Thor V2 White 
Mouse
XtremeGear 
  hide details  
Reply
post #3 of 5
Plug your PSU into another wall outlet and check. It happens sometimes, I dont know why though. Is your socket properly grounded?
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
post #4 of 5
It's just cap whine. Or so I've been told.

Especially since my Corsair HX-850 has been doing it since day one. frown.gif
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #5 of 5
Could be coil whine... and there's really nothing you can do about that.
Do you have it run through a surge protector? I would recommend at least trying a new outlet and maybe running it through a power strip. Sometimes errant frequencies in the power can be smoothed out that way.

Alternativley, if it IS the fan, then your Power Supply has only a matter of time. When the bearings finally fail and the fan stops, the PSU will overheat and safely shut down. RMA time.

But, if it's been doing this for a year, then that doesn't sound like fans....
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Buzzing noise from PSU on idle