Overclock.net › Forums › Graphics Cards › AMD/ATI › HD 4850 artifacting ect
New Posts  All Forums:Forum Nav:

HD 4850 artifacting ect

post #1 of 3
Thread Starter 
ok my 512MB 4850 is artifacting

when i hookup a screen its quite bad and resets the video drivers

( display driver has stopped responding and has recovered ) message

and if i try to use the card with CCC installed both my 4850`s crash but take the faulty one out and all is ok

i baked the card for like 10 mins @ 200c or 385F or whatever the conversion is
but its still doing it

the card looks fine visibly no damage or marks

also as im putting it in the 1x pcie slot on this motherboard how do i enable CF on a board that hss no support for it

i have tested just the one card and it still happens i dual boot win7 im running win7 ultimate x64 and win7 Extreme edition x64 and i get same issue

altho in win 7 EE the display driver dosnot reset as-much or crash my system

just thought could it be bad bios i have not flashed it but could i bios flash fix the issue
any help is appreciated
Edited by craigs911 - 8/16/11 at 6:41am

Gear mentioned in this thread:

post #2 of 3
Try to lower the vRam freq, the RAM on those cards is fragile.
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by ronnin426850 View Post
Try to lower the vRam freq, the RAM on those cards is fragile.
tried that it did not work i flashed the card with slightly higher voltage bios and same issue altho its not restarting the drivers now i guess its going to be a crossfire card shame really i wanted 4 screens running
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › AMD/ATI › HD 4850 artifacting ect