Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Win7 laptop disappears from home lan, and also does not see others
New Posts  All Forums:Forum Nav:

Win7 laptop disappears from home lan, and also does not see others

post #1 of 3
Thread Starter 
Please help me, because i am out of ideas.

First of all, let me explain my network setup.

net->router>
-WIFI WIN7Laptop
-Cable VistaPC
-Cable ASUS Oplay

The VistaPC and ASUS Oplay have NO problems, always see each other.

But the WIN7Laptop is driving me crazy. It always has internet over wireless, but it turns itself undiscoverable over LAN, and also does not see the two others. It worked for long time without problem, then after some automatic win7 updates, it broke. I was able to fix it somehow (no idea how, just clicked around in network troubleshooter). But now again, there was an update, and it does not work again
Whatever i do, it wont show the other both devices, and the other both devices also dont see the laptop. But, if i type on the laptop \\\\VISTAPC\\ it opens the network connection, just like when i type \\\\Win7Laptop\\ on the VISTAPC, and sees all shared folders like it should.
But still, the network map is empty. Therefore, the Oplay cant access the laptops shared folder, to play something from there.

The home group is set up, the workgroups are the same, all network discovery is turned on, and the router always sees all attached devices... I even tried to hook up the laptop with cable, but no difference.

Any ideas?
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
post #2 of 3
Make sure all PC's are using Windows passwords. Definitely helps.

However, it sounds like a firewall. Whether software or on your router. Allow all the ports necessary for file and printer sharing.
Stacker 810 V3 :)
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600k 4.5 GHZ ASUS P8P67 WS REVOLUTION EVGA GTX 980  16gb G.skill Ripjaws 2400mhz 
Hard DriveOptical DriveCoolingOS
2x 64gb ADATA SSD RAID0 + 2x 4 TB spinners 2x Asus DVD+RW Swiftech Watercooling 360 rad mcp655 win 7 x64 Ubuntu x64 
MonitorKeyboardPowerCase
3x DELL S2740L 27'' IPS screens  Logitech G15 Corsair 1000 Watt Modular CM Stacker 810 
MouseMouse Pad
Logitech G9 OCZ Behemoth 
  hide details  
Reply
Stacker 810 V3 :)
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600k 4.5 GHZ ASUS P8P67 WS REVOLUTION EVGA GTX 980  16gb G.skill Ripjaws 2400mhz 
Hard DriveOptical DriveCoolingOS
2x 64gb ADATA SSD RAID0 + 2x 4 TB spinners 2x Asus DVD+RW Swiftech Watercooling 360 rad mcp655 win 7 x64 Ubuntu x64 
MonitorKeyboardPowerCase
3x DELL S2740L 27'' IPS screens  Logitech G15 Corsair 1000 Watt Modular CM Stacker 810 
MouseMouse Pad
Logitech G9 OCZ Behemoth 
  hide details  
Reply
post #3 of 3
Thread Starter 
Today, i booted up the laptop... and everything works again. All devices are on the network map.
But WHY? I did not do anything.

RyanRacer48: I am already trough that passwording round. I also read about that issue with accessing W7-s shared folders on a non passworded account. But there was a registry workaround, that worked. This problem is something else.
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Win7 laptop disappears from home lan, and also does not see others