Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › DirextX diag showing wrong card info...
New Posts  All Forums:Forum Nav:

DirextX diag showing wrong card info...

post #1 of 14
Thread Starter 
I have recently upgraded my video cards to from 5850's to 6950's and for some reason even tho the catalyst info says 6950's the Directx diag file show "Card name: ATI Radeon HD 5800 Series" even tho I completely swept my drivers before installing the new 6950's I have tried reinstalling the drivers and I keep getting the same info.

Here is a screen shot of the catalyst info
screenshot1xd.jpg

Here is what the directX diag file says
screenshot2oh.jpg

anyone know what is going on here or how I can fix it?
Black Magic
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhenomII X4 955BE ASUS R.O.G. Crosshair IV Formula 2X XFX 6950 2G G.SKILL Ripjaws 8GB 4X2GB 
Hard DriveOptical DriveOSMonitor
Corsair Storage Solutions F180 SSD 2X in RAID0 LG GH22N Windows7 64 ultimate Samsung SyncMaster2693HM 2X 
KeyboardPowerCaseMouse
Razer Lycosa Corsair Professional HX750W CoolerMaster Storm Sniper Black Razer DeathAdder 3500 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
Black Magic
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhenomII X4 955BE ASUS R.O.G. Crosshair IV Formula 2X XFX 6950 2G G.SKILL Ripjaws 8GB 4X2GB 
Hard DriveOptical DriveOSMonitor
Corsair Storage Solutions F180 SSD 2X in RAID0 LG GH22N Windows7 64 ultimate Samsung SyncMaster2693HM 2X 
KeyboardPowerCaseMouse
Razer Lycosa Corsair Professional HX750W CoolerMaster Storm Sniper Black Razer DeathAdder 3500 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
post #2 of 14
Thread Starter 
Updating DirectX did not help any
Black Magic
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhenomII X4 955BE ASUS R.O.G. Crosshair IV Formula 2X XFX 6950 2G G.SKILL Ripjaws 8GB 4X2GB 
Hard DriveOptical DriveOSMonitor
Corsair Storage Solutions F180 SSD 2X in RAID0 LG GH22N Windows7 64 ultimate Samsung SyncMaster2693HM 2X 
KeyboardPowerCaseMouse
Razer Lycosa Corsair Professional HX750W CoolerMaster Storm Sniper Black Razer DeathAdder 3500 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
Black Magic
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhenomII X4 955BE ASUS R.O.G. Crosshair IV Formula 2X XFX 6950 2G G.SKILL Ripjaws 8GB 4X2GB 
Hard DriveOptical DriveOSMonitor
Corsair Storage Solutions F180 SSD 2X in RAID0 LG GH22N Windows7 64 ultimate Samsung SyncMaster2693HM 2X 
KeyboardPowerCaseMouse
Razer Lycosa Corsair Professional HX750W CoolerMaster Storm Sniper Black Razer DeathAdder 3500 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
post #3 of 14
Did you try ''Driver Sweeper''?
I'm POOR!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 6000+@3.54ghz MSI K9N6PGM2-V2 HD5750 Vapor-x 850-1350 2x2 Crucial Ballistix PC2-8000 
Hard DriveOSPowerMouse
1TB Samsung hd103sj / 250gb Hitachi blabla Win 7 64bit High Power Element 500w Razer Deathadder 
  hide details  
Reply
I'm POOR!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 6000+@3.54ghz MSI K9N6PGM2-V2 HD5750 Vapor-x 850-1350 2x2 Crucial Ballistix PC2-8000 
Hard DriveOSPowerMouse
1TB Samsung hd103sj / 250gb Hitachi blabla Win 7 64bit High Power Element 500w Razer Deathadder 
  hide details  
Reply
post #4 of 14
try upgrading the bios or flashing it
My computer
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 DG965SS powercolor 6670   
RAMHard DriveOptical DriveCooling
G.Skill Seagate  DVD WRITER heat sink + fan 
OSOSOSMonitor
Windows 7 Windows XP Linux Ubuntu FLATRON L1740B 
KeyboardPowerCaseMouse
Microsoft Basic 500 WATT PSU TOWER Microsoft Basic 
AudioOther
IDT intergrated AUDIO 5.1 speakers 
  hide details  
Reply
My computer
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 DG965SS powercolor 6670   
RAMHard DriveOptical DriveCooling
G.Skill Seagate  DVD WRITER heat sink + fan 
OSOSOSMonitor
Windows 7 Windows XP Linux Ubuntu FLATRON L1740B 
KeyboardPowerCaseMouse
Microsoft Basic 500 WATT PSU TOWER Microsoft Basic 
AudioOther
IDT intergrated AUDIO 5.1 speakers 
  hide details  
Reply
post #5 of 14
did you install your drivers that may also help
My computer
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 DG965SS powercolor 6670   
RAMHard DriveOptical DriveCooling
G.Skill Seagate  DVD WRITER heat sink + fan 
OSOSOSMonitor
Windows 7 Windows XP Linux Ubuntu FLATRON L1740B 
KeyboardPowerCaseMouse
Microsoft Basic 500 WATT PSU TOWER Microsoft Basic 
AudioOther
IDT intergrated AUDIO 5.1 speakers 
  hide details  
Reply
My computer
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 DG965SS powercolor 6670   
RAMHard DriveOptical DriveCooling
G.Skill Seagate  DVD WRITER heat sink + fan 
OSOSOSMonitor
Windows 7 Windows XP Linux Ubuntu FLATRON L1740B 
KeyboardPowerCaseMouse
Microsoft Basic 500 WATT PSU TOWER Microsoft Basic 
AudioOther
IDT intergrated AUDIO 5.1 speakers 
  hide details  
Reply
post #6 of 14
You need to show hidden devices in device manager. You will see your old video card. Right click on it and choose Uninstall.

To show hidden devices :
- Run this bat. It will activate possibility of showing devices.
- In devices manager, click View > Show hidden devices.
Edited by adridu59 - 8/17/11 at 6:53am
Ti-89 Titanium
(13 items)
 
   
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
Ti-89 Titanium
(13 items)
 
   
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
post #7 of 14
Thread Starter 
Quote:
Originally Posted by adridu59;14613987 
You need to show hidden devices in device manager. You will see your old video card. Right click on it and choose Uninstall.

To show hidden devices :
- Run this bat. It will activate possibility of showing devices.
- In devices manager, click View > Show hidden devices.

I did that prior to posting...here is what I get.
screenshot3gb.png
Black Magic
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhenomII X4 955BE ASUS R.O.G. Crosshair IV Formula 2X XFX 6950 2G G.SKILL Ripjaws 8GB 4X2GB 
Hard DriveOptical DriveOSMonitor
Corsair Storage Solutions F180 SSD 2X in RAID0 LG GH22N Windows7 64 ultimate Samsung SyncMaster2693HM 2X 
KeyboardPowerCaseMouse
Razer Lycosa Corsair Professional HX750W CoolerMaster Storm Sniper Black Razer DeathAdder 3500 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
Black Magic
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhenomII X4 955BE ASUS R.O.G. Crosshair IV Formula 2X XFX 6950 2G G.SKILL Ripjaws 8GB 4X2GB 
Hard DriveOptical DriveOSMonitor
Corsair Storage Solutions F180 SSD 2X in RAID0 LG GH22N Windows7 64 ultimate Samsung SyncMaster2693HM 2X 
KeyboardPowerCaseMouse
Razer Lycosa Corsair Professional HX750W CoolerMaster Storm Sniper Black Razer DeathAdder 3500 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
post #8 of 14
Does it REALLY matter?
post #9 of 14
Quote:
Originally Posted by Rakivic;14614932 
I did that prior to posting...here is what I get.
screenshot3gb.png
It is very important you do this before you click show hidden devices: http://support.microsoft.com/kb/315539

Open up elevated command prompt and type set devmgr_show_nonpresent_devices=1 and press ENTER. Then type start devmgmt.msc and press ENTER.

Now click show hidden devices. You shall see a greyed out 5800 series card under Display Adapters. Uninstall the ghosted 5800 series entries. I had this same problem as you before.
Edited by Riou - 8/17/11 at 8:45am
post #10 of 14
This thread made me laugh out my pizza frown.gif Does it really matter?
~TheDarkTower~
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE @ 4.0 GHZ [1.425v] [Stable] Gigabyte GA-870A-USB3 Evga Gtx-260 Core 216 896 MB [725/1475/2400] G-Skill Ripjaws Series DDR3-1333 8GB [2x4GB] 
Hard DriveOptical DriveOSMonitor
Seagate 500GB Sata [7200 RPM] Lite On CD/DVD BURNER [Sata] Windows 7 Ultimate [64-Bit] Emachine 19" Widescreen HD [1440x900] 
PowerCase
NZXT 800 Watts [Sli Ready] Cooler Master Elite 430 
  hide details  
Reply
~TheDarkTower~
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE @ 4.0 GHZ [1.425v] [Stable] Gigabyte GA-870A-USB3 Evga Gtx-260 Core 216 896 MB [725/1475/2400] G-Skill Ripjaws Series DDR3-1333 8GB [2x4GB] 
Hard DriveOptical DriveOSMonitor
Seagate 500GB Sata [7200 RPM] Lite On CD/DVD BURNER [Sata] Windows 7 Ultimate [64-Bit] Emachine 19" Widescreen HD [1440x900] 
PowerCase
NZXT 800 Watts [Sli Ready] Cooler Master Elite 430 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › DirextX diag showing wrong card info...