Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › DirextX diag showing wrong card info...
New Posts  All Forums:Forum Nav:

DirextX diag showing wrong card info... - Page 2

post #11 of 14
Thread Starter 
Quote:
Originally Posted by amdcpu4life;14614990 
This thread made me laugh out my pizza frown.gif Does it really matter?

Yes I have OCD and **** like this bothers me
Black Magic
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhenomII X4 955BE ASUS R.O.G. Crosshair IV Formula 2X XFX 6950 2G G.SKILL Ripjaws 8GB 4X2GB 
Hard DriveOptical DriveOSMonitor
Corsair Storage Solutions F180 SSD 2X in RAID0 LG GH22N Windows7 64 ultimate Samsung SyncMaster2693HM 2X 
KeyboardPowerCaseMouse
Razer Lycosa Corsair Professional HX750W CoolerMaster Storm Sniper Black Razer DeathAdder 3500 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
Black Magic
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhenomII X4 955BE ASUS R.O.G. Crosshair IV Formula 2X XFX 6950 2G G.SKILL Ripjaws 8GB 4X2GB 
Hard DriveOptical DriveOSMonitor
Corsair Storage Solutions F180 SSD 2X in RAID0 LG GH22N Windows7 64 ultimate Samsung SyncMaster2693HM 2X 
KeyboardPowerCaseMouse
Razer Lycosa Corsair Professional HX750W CoolerMaster Storm Sniper Black Razer DeathAdder 3500 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
post #12 of 14
Quote:
Originally Posted by Rakivic View Post
Yes I have OCD and **** like this bothers me
I know i was joking

I have OCD also... No joking. I was freaking out when Evga Precision wasn't in my hidden icons...
~TheDarkTower~
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE @ 4.0 GHZ [1.425v] [Stable] Gigabyte GA-870A-USB3 Evga Gtx-260 Core 216 896 MB [725/1475/2400] G-Skill Ripjaws Series DDR3-1333 8GB [2x4GB] 
Hard DriveOptical DriveOSMonitor
Seagate 500GB Sata [7200 RPM] Lite On CD/DVD BURNER [Sata] Windows 7 Ultimate [64-Bit] Emachine 19" Widescreen HD [1440x900] 
PowerCase
NZXT 800 Watts [Sli Ready] Cooler Master Elite 430 
  hide details  
Reply
~TheDarkTower~
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE @ 4.0 GHZ [1.425v] [Stable] Gigabyte GA-870A-USB3 Evga Gtx-260 Core 216 896 MB [725/1475/2400] G-Skill Ripjaws Series DDR3-1333 8GB [2x4GB] 
Hard DriveOptical DriveOSMonitor
Seagate 500GB Sata [7200 RPM] Lite On CD/DVD BURNER [Sata] Windows 7 Ultimate [64-Bit] Emachine 19" Widescreen HD [1440x900] 
PowerCase
NZXT 800 Watts [Sli Ready] Cooler Master Elite 430 
  hide details  
Reply
post #13 of 14
Thread Starter 
Quote:
Originally Posted by Riou View Post
It is very important you do this before you click show hidden devices: http://support.microsoft.com/kb/315539

Open up elevated command prompt and type set devmgr_show_nonpresent_devices=1 and press ENTER. Then type start devmgmt.msc and press ENTER.

Now click show hidden devices. You shall see a greyed out 5800 series card under Display Adapters. Uninstall the ghosted 5800 series entries. I had this same problem as you before.
Did that followed up by a complete sweep of existing drivers and reinstalling them. That seemed to do the trick thanks!
Black Magic
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhenomII X4 955BE ASUS R.O.G. Crosshair IV Formula 2X XFX 6950 2G G.SKILL Ripjaws 8GB 4X2GB 
Hard DriveOptical DriveOSMonitor
Corsair Storage Solutions F180 SSD 2X in RAID0 LG GH22N Windows7 64 ultimate Samsung SyncMaster2693HM 2X 
KeyboardPowerCaseMouse
Razer Lycosa Corsair Professional HX750W CoolerMaster Storm Sniper Black Razer DeathAdder 3500 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
Black Magic
(13 items)
 
  
CPUMotherboardGraphicsRAM
PhenomII X4 955BE ASUS R.O.G. Crosshair IV Formula 2X XFX 6950 2G G.SKILL Ripjaws 8GB 4X2GB 
Hard DriveOptical DriveOSMonitor
Corsair Storage Solutions F180 SSD 2X in RAID0 LG GH22N Windows7 64 ultimate Samsung SyncMaster2693HM 2X 
KeyboardPowerCaseMouse
Razer Lycosa Corsair Professional HX750W CoolerMaster Storm Sniper Black Razer DeathAdder 3500 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
post #14 of 14
I used my never ending supply of deductive logic to find for you... that you can edit this in the registry.

I renamed my GTS 450 to prove it for you. Also outputs in the diag text.



Edited by Xinoxide - 8/17/11 at 10:14am
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › DirextX diag showing wrong card info...