Overclock.net › Forums › Graphics Cards › NVIDIA › 280.19 drivers failure during installation
New Posts  All Forums:Forum Nav:

280.19 drivers failure during installation

post #1 of 2
Thread Starter 
About a quarter through the installation of the update it fails and reverts back to the 275.33 drivers. I don't know why its failing. I've tried to do a clean install but it still fails and forces me to install the drivers from the Drivers CD my GTX 460 came with. Please help.
Old Buddy Old Pal
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 810 RS780 Asus ENGTX460 768mb DirectCu Samsung  
Hard DriveOSMonitorKeyboard
Western Digital 1TB Caviar Green Windows 7 64 bit Gateway HX-2000 Razer Blackwidow 
PowerCaseMouseMouse Pad
Rocketfish RF-500WPS2 500-Watt  NZXT H230 Black Razer Deathadder Razer Goliathus Speed Edition 
AudioAudio
beyerdynamic DT770 Pro-80 Asus XONAR DG 
  hide details  
Reply
Old Buddy Old Pal
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 810 RS780 Asus ENGTX460 768mb DirectCu Samsung  
Hard DriveOSMonitorKeyboard
Western Digital 1TB Caviar Green Windows 7 64 bit Gateway HX-2000 Razer Blackwidow 
PowerCaseMouseMouse Pad
Rocketfish RF-500WPS2 500-Watt  NZXT H230 Black Razer Deathadder Razer Goliathus Speed Edition 
AudioAudio
beyerdynamic DT770 Pro-80 Asus XONAR DG 
  hide details  
Reply
post #2 of 2
try the 270.61, they seems to be the best ones for gaming. With the new drivers that have recently been released, you may face issues with some games, therefore downgrading to the 270.61 would be better. If you do need help finding the perfect driver for you, refer to this thread, it may help you choose: http://www.overclock.net/nvidia-driv...ew-latest.html
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 280.19 drivers failure during installation