Overclock.net › Forums › Graphics Cards › NVIDIA › Framerate dips GTX560 Ti
New Posts  All Forums:Forum Nav:

Framerate dips GTX560 Ti - Page 4

post #31 of 38
ok, i have uploaded screens of speedfan. no idea what anything means, but keep in mind these temps are IDLE and not under any stress (other than steam running)

http://s657.photobucket.com/albums/u...nt%3DPART2.jpg
(btw these pics are in 1080p, so you may need to DL to see em clearly)

anyone has any opinions, or knows how to adjust fan speeds with this, let me know =D
post #32 of 38
It should have really atuo configed it self.

The fan numbers at the bottom with the arrows control the RPM of your fans, you should be able to hear the different fans spin up or down.

You should also have fan rpm readouts in about the middle of the screen on the left with temps on the right.

The first fan control arrow is usually the CPU header control. If you disabled teh cool and quiet feature this may allready be at 100%. I'm just trying to rule out a CPU issue throttling because of heat.

Also check to make sure your video card is at 16x with GPU-Z.
MOAR FANS
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77 UD5H HD 7950 G skill Ripjaws X 
CoolingOSKeyboardPower
EK supreme HF Win 7 Logitech G15 Thermaltake TR2 850W 
CaseMouse
switch 810 Logitech MX620 
  hide details  
Reply
MOAR FANS
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77 UD5H HD 7950 G skill Ripjaws X 
CoolingOSKeyboardPower
EK supreme HF Win 7 Logitech G15 Thermaltake TR2 850W 
CaseMouse
switch 810 Logitech MX620 
  hide details  
Reply
post #33 of 38
40c seems awfully high for idle temps. Any AMD guys feel free to chime in, I'm an Intel guy myself.

Saw the CPU cooler

Also two words : Cable management!

Edit2 : is the ATX CPU power cable a 4 pin or 8 pin?
Edited by CircuitFreak - 8/17/11 at 8:52pm
MOAR FANS
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77 UD5H HD 7950 G skill Ripjaws X 
CoolingOSKeyboardPower
EK supreme HF Win 7 Logitech G15 Thermaltake TR2 850W 
CaseMouse
switch 810 Logitech MX620 
  hide details  
Reply
MOAR FANS
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77 UD5H HD 7950 G skill Ripjaws X 
CoolingOSKeyboardPower
EK supreme HF Win 7 Logitech G15 Thermaltake TR2 850W 
CaseMouse
switch 810 Logitech MX620 
  hide details  
Reply
post #34 of 38
Quote:
Originally Posted by CircuitFreak View Post
40c seems awfully high for idle temps. Any AMD guys feel free to chime in, I'm an Intel guy myself.

Saw the CPU cooler

Also two words : Cable management!

Edit2 : is the ATX CPU power cable a 4 pin or 8 pin?
right... i may have found the problem. when loading up my pc, the BIOS says that the CPU temp is at 59 C. speednugget tells me that my cooling is screwed. so... i guess either take off the fan and re-apply thermal paste or try and find another cooler that will fit in this case (CPU and RAM on motherboard are right next to each other) as of right now, i think that my cpu fan is running at 100%. so um... yea.
post #35 of 38
UPDATE well, speednugget told me to open up my case and check for dust. low and behold, there was a cake of it hidden deep within my processor fan. after removing it, my processor is running MUCH cooler now. i will check and see if the lagging problem is still there, and if it isn't, i am one dumb puppy.
post #36 of 38
Is the cable that goes to the plug in the top left hand corner of the board a 4 or 8 pin connector?
MOAR FANS
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77 UD5H HD 7950 G skill Ripjaws X 
CoolingOSKeyboardPower
EK supreme HF Win 7 Logitech G15 Thermaltake TR2 850W 
CaseMouse
switch 810 Logitech MX620 
  hide details  
Reply
MOAR FANS
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77 UD5H HD 7950 G skill Ripjaws X 
CoolingOSKeyboardPower
EK supreme HF Win 7 Logitech G15 Thermaltake TR2 850W 
CaseMouse
switch 810 Logitech MX620 
  hide details  
Reply
post #37 of 38
Thread Starter 
Quote:
Originally Posted by deadlysnowcone View Post
ok, i have uploaded screens of speedfan. no idea what anything means, but keep in mind these temps are IDLE and not under any stress (other than steam running)

http://s657.photobucket.com/albums/u...nt%3DPART2.jpg
(btw these pics are in 1080p, so you may need to DL to see em clearly)

anyone has any opinions, or knows how to adjust fan speeds with this, let me know =D
He gave me permission to use [IMG] tags. makes it a little easier to see image.
EDIT: turns out the CPU is running 10C cooler and his stuttering his been reduced alot. I'll continue to help him bring CPU temps down. But we have seemed to locate the issue

post #38 of 38
The Deneb core @ 2.8Ghz is the issue. Get it to 3.6Ghz and your problems should quell.
Bender
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5-2500k @ 4.6Ghz Gigabyte Z68X-UD3H-B3 Sapphire AMD R9 290X Tri-X (1050/1300mhz)  EVGA GeForce GTX 1080 (How do you OC?) 
RAMHard DriveHard DriveOS
8GB 1600Mhz OCZ Vertex 3 240GB SSD OCZ Vertex 3 240GB SSD windows 10 64bit 
MonitorKeyboardPowerCase
Asus MG279Q Logitech G510  Corsair TX750 CM II 690 Advanced 
MouseMouse PadAudioAudio
CM Sentinel Advance  some big corsair one beyerdynamic DT 770 Pro 250 Ohm SoundBlaster Z Soundcard 
  hide details  
Reply
Bender
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5-2500k @ 4.6Ghz Gigabyte Z68X-UD3H-B3 Sapphire AMD R9 290X Tri-X (1050/1300mhz)  EVGA GeForce GTX 1080 (How do you OC?) 
RAMHard DriveHard DriveOS
8GB 1600Mhz OCZ Vertex 3 240GB SSD OCZ Vertex 3 240GB SSD windows 10 64bit 
MonitorKeyboardPowerCase
Asus MG279Q Logitech G510  Corsair TX750 CM II 690 Advanced 
MouseMouse PadAudioAudio
CM Sentinel Advance  some big corsair one beyerdynamic DT 770 Pro 250 Ohm SoundBlaster Z Soundcard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Framerate dips GTX560 Ti