Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte UD4 P67 Network Adapter Not Recognized
New Posts  All Forums:Forum Nav:

Gigabyte UD4 P67 Network Adapter Not Recognized

post #1 of 9
Thread Starter 
So I picked up a gigabyte p67a-ud4-b3 board and got it installed windows running and the bios up to date. I updated all of the drivers but for some reason windows won't recognize that the Network Adapter is even there. I've reinstalled windows 7 64bit SP1 multiple times and can't get it to recognize the adapter.
Any solutions?
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
post #2 of 9
Install the drivers off of the CD that was provided with the motherboard. 9/10 you have to install those ones and then update it.

Comps
post #3 of 9
Thread Starter 
I did that as well as trying various other drivers I found on the gigabyte site.
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
post #4 of 9
You do have it enabled in the BIOS don't you. Also, is it even showing up in your device manager?

C
post #5 of 9
Thread Starter 
Yes and No
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
post #6 of 9
Weird,

If it's enabled in your BIOS but not showing up in device manager, i'd say there is an issue with the controller...

I'm assuming you've plugged a network cable in and tested it that way.

C
post #7 of 9
Thread Starter 
Yup and tried both f4 and f5 bios.
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
post #8 of 9
RMA it
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #9 of 9
I had the same issue when I had a UD4 - I found I had to remove any LAN driver and then reinstall the one off the website. It took a few painful tries to figure out what was wrong but it is fixable so dont go RMA'ing just yet.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte UD4 P67 Network Adapter Not Recognized