Overclock.net › Forums › Intel › Intel - General › can't get i7 950 stable at 4.0
New Posts  All Forums:Forum Nav:

can't get i7 950 stable at 4.0

post #1 of 9
Thread Starter 
hi,,
i'm new member here
hope to get some help.

i overclocked my computer to 3.8 (1.21v) and it's stable
then i pushed it to 4.0 (1.28v) and after 30 min on prime95 the computer restart.

my rig:
Asus p6t deluxe v2
intel i7 950 (H80)
ram 6gb 1333
vga 6870

here is my bios setting








can someone tell me what to do to make it stable?
sorry for my bad english

thanks
Edited by wesam01 - 8/17/11 at 3:20am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 @ 4.0 1.32v Asus P6t V2 Visiontek 6870 Patriot 6GB 1333 
Hard DriveOSMonitorPower
Seagate 1TB 7200 Win 7 Ultimite 64-bit Viewsonic VX2450WM Thermaltake TR2 RX 750W 
CaseMouse
Thermaltake Armor A90 Prestigio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 @ 4.0 1.32v Asus P6t V2 Visiontek 6870 Patriot 6GB 1333 
Hard DriveOSMonitorPower
Seagate 1TB 7200 Win 7 Ultimite 64-bit Viewsonic VX2450WM Thermaltake TR2 RX 750W 
CaseMouse
Thermaltake Armor A90 Prestigio 
  hide details  
Reply
post #2 of 9
Quote:
Originally Posted by wesam01 View Post
hi,,
i'm new member here
hope to get some help.

i overclocked my computer to 3.8 (1.21v) and it's stable
then i pushed it to 4.0 (1.28v) and after 30 min on prime95 the computer restart.

my rig:
Asus p6t deluxe v2
intel i7 950 (H80)
ram 6gb 1333
vga 6870

here is my bios setting








can someone tell me what to do to it make it stable?
sorry for my bad english

thanks
I have a i7 920 and have a similar problem runs fine @ 3.8 Ghz running @ 4.0 needs loads more vcore to even boot let alone hold stable.

I'm thinking ram issue. Try to set command rate to N2. All so run the ram faster around 1600 MHz. If your ram is low quality lower the timings CL9 or 10
    
CPUMotherboardGraphicsRAM
i7 920 OC 4.0 GHz 1.35v HT on Asus P6T 1366 SLI Gigabyte GTX 970 OCZ 12GB DDR3 GOLD/Platinum mix 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F1 1TB Western digital 300GB Western digital Caviar Blue 1TB Samsung 840 EVO 250Gb 
Optical DriveCoolingOSMonitor
generic LG DVD WC'd , Supreme LT, NexXxoS Xtreme III 360, Phob... Windows 7 x64 Samsung 27" LED S27A550B 
MonitorMonitorKeyboardPower
ACER 23" x233H Dell U3415W Logitech G11 Chieftec 850W 
CaseMouseMouse PadAudio
Phanteks enthoo luxe Razer deathAdder respawn steelseries Qck Yamaha HTR-6130 AV Receiver 
AudioAudio
Yamaha NS-50B floor tower speakers miditech Audiolink II stereo sound card 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 OC 4.0 GHz 1.35v HT on Asus P6T 1366 SLI Gigabyte GTX 970 OCZ 12GB DDR3 GOLD/Platinum mix 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F1 1TB Western digital 300GB Western digital Caviar Blue 1TB Samsung 840 EVO 250Gb 
Optical DriveCoolingOSMonitor
generic LG DVD WC'd , Supreme LT, NexXxoS Xtreme III 360, Phob... Windows 7 x64 Samsung 27" LED S27A550B 
MonitorMonitorKeyboardPower
ACER 23" x233H Dell U3415W Logitech G11 Chieftec 850W 
CaseMouseMouse PadAudio
Phanteks enthoo luxe Razer deathAdder respawn steelseries Qck Yamaha HTR-6130 AV Receiver 
AudioAudio
Yamaha NS-50B floor tower speakers miditech Audiolink II stereo sound card 
  hide details  
Reply
post #3 of 9
Set your multi to 20 and your Bclk to 200

up your Vcore to 1.32, if it's still not stable, up it to 1.35 max, this is very dependant on your cooling solution

Set your IOH/ICH to 1.2

Set your memory frequency to 1600mhz and your timings to what they are rated for.

C
post #4 of 9
Thread Starter 
Quote:
Originally Posted by Bit_reaper View Post
I have a i7 920 and have a similar problem runs fine @ 3.8 Ghz running @ 4.0 needs loads more vcore to even boot let alone hold stable.

I'm thinking ram issue. Try to set command rate to N2. All so run the ram faster around 1600 MHz. If your ram is low quality lower the timings CL9 or 10
ya i think the problem is i have low quality ram
maybe i will buy new

Quote:
Originally Posted by compuman145 View Post
Set your multi to 20 and your Bclk to 200

up your Vcore to 1.32, if it's still not stable, up it to 1.35 max, this is very dependant on your cooling solution

Set your IOH/ICH to 1.2

Set your memory frequency to 1600mhz and your timings to what they are rated for.

C
i tried your setting
and i put Vcore on 1.32 then benched and played some games,
everything goes well
But the computer freeze after I started prime95

now i will put Vcore on 1.35
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 @ 4.0 1.32v Asus P6t V2 Visiontek 6870 Patriot 6GB 1333 
Hard DriveOSMonitorPower
Seagate 1TB 7200 Win 7 Ultimite 64-bit Viewsonic VX2450WM Thermaltake TR2 RX 750W 
CaseMouse
Thermaltake Armor A90 Prestigio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 @ 4.0 1.32v Asus P6t V2 Visiontek 6870 Patriot 6GB 1333 
Hard DriveOSMonitorPower
Seagate 1TB 7200 Win 7 Ultimite 64-bit Viewsonic VX2450WM Thermaltake TR2 RX 750W 
CaseMouse
Thermaltake Armor A90 Prestigio 
  hide details  
Reply
post #5 of 9
What cooling do you have? You really can't do this on the stock cooler.

Also, I just saw that your memory was 1333Mhz memory, you'll need to set it to that or around 1400 should be fine. Then the rated timings for it.

Comps
post #6 of 9
Thread Starter 
Quote:
Originally Posted by compuman145 View Post
What cooling do you have? You really can't do this on the stock cooler.

Also, I just saw that your memory was 1333Mhz memory, you'll need to set it to that or around 1400 should be fine. Then the rated timings for it.

Comps
I have Corsair H80
i set it at 1200 and timing 8-8-8-20
And now i'm running prime95
Let's see what will happend
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 @ 4.0 1.32v Asus P6t V2 Visiontek 6870 Patriot 6GB 1333 
Hard DriveOSMonitorPower
Seagate 1TB 7200 Win 7 Ultimite 64-bit Viewsonic VX2450WM Thermaltake TR2 RX 750W 
CaseMouse
Thermaltake Armor A90 Prestigio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 @ 4.0 1.32v Asus P6t V2 Visiontek 6870 Patriot 6GB 1333 
Hard DriveOSMonitorPower
Seagate 1TB 7200 Win 7 Ultimite 64-bit Viewsonic VX2450WM Thermaltake TR2 RX 750W 
CaseMouse
Thermaltake Armor A90 Prestigio 
  hide details  
Reply
post #7 of 9
Thread Starter 
is 1.336v safe for 24/7 overclock?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 @ 4.0 1.32v Asus P6t V2 Visiontek 6870 Patriot 6GB 1333 
Hard DriveOSMonitorPower
Seagate 1TB 7200 Win 7 Ultimite 64-bit Viewsonic VX2450WM Thermaltake TR2 RX 750W 
CaseMouse
Thermaltake Armor A90 Prestigio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 @ 4.0 1.32v Asus P6t V2 Visiontek 6870 Patriot 6GB 1333 
Hard DriveOSMonitorPower
Seagate 1TB 7200 Win 7 Ultimite 64-bit Viewsonic VX2450WM Thermaltake TR2 RX 750W 
CaseMouse
Thermaltake Armor A90 Prestigio 
  hide details  
Reply
post #8 of 9
It's fine depending on the temps you get. I sometimes push that through on my H50 when I try to stabilise 4.2

C
post #9 of 9
Here are the settings that I had for a rock solid 4.2GHz OC on my old 950/P6T Dv2. You will need to change the 6-7-6-18 ram timings and dram bus voltage to what your ram settings should be set at. This disables HT. HT off produces less heat and none of the programs I run use HT anyway. From what I understand HT off will also make for a more stable OC. You can always turn HT back on if you want.

AI Overclock Tuner: Manual
CPU Ratio Setting: 21x
Intel SpeedStep Tech: Disabled
Intel Turbo Mode Tech: Disabled
BCLK Frequency: 200
PCIE Frequency: 100
DRAM Frequency: DDR3-1603MHz
UCLK Frequency: 3208MHz
QPI Link Data Rate: Auto (3600 MHz)

DRAM Timing Control
1st Information :
CAS# Latency: 6
DRAM RAS# to CAS# Delay: 7
DRAM RAS# PRE Time: 6
DRAM RAS# ACT Time: 18

2nd Information :
DRAM Timing Mode: 1N


CPU Voltage: 1.32500
CPU PLL Voltage: 1.82
QPI/DRAM Core Voltage: 1.34375
IOH Voltage: 1.20
ICH Voltage: 1.20
DRAM Bus Voltage: 1.66
Load Line Calibration: Enabled
CPU Spread Spectrum: Disabled
PCIE Spread Spectrum: Disabled
All Other Settings: Auto

Advance CPU Settings
CPU Ratio Setting: 21x
C1E Suppport: Disabled
Hardware Prefetcher: Enabled
Adjacent Cache Line Prefetch: Enabled
Intel® Virtualization Tech: Disabled
CPU TM Function: Disabled
Execute Disable Bit: Disabled
Intel HT Techology: Disabled
Active Processor Cores: All
A20M: Disabled
Intel SpeedStep Tech: Disabled
Intel Turbo Mode Tech: Disabled
Intel C-STATE Tech: Disabled

Under Advanced Menu: PCIPnP
PNP OS = Yes
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.7GHz / 4400MHz Asus Sabertooth Z87 Gigabyte GTX 780 OC 8GB G.Skill Trident X 9-11-11-31-1T @ 2400MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 840 Pro 256GB / FSX SSD 840 Pro 256GB LG DVD Thermalright SB-E x2 Win7 Ult 64b 
MonitorKeyboardPowerCase
Viewsonic VP2655wb 25.5" IPS LCD Logitech Wireless EX1110 w/Mouse Corsair AX860i CM HAF-X 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.7GHz / 4400MHz Asus Sabertooth Z87 Gigabyte GTX 780 OC 8GB G.Skill Trident X 9-11-11-31-1T @ 2400MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 840 Pro 256GB / FSX SSD 840 Pro 256GB LG DVD Thermalright SB-E x2 Win7 Ult 64b 
MonitorKeyboardPowerCase
Viewsonic VP2655wb 25.5" IPS LCD Logitech Wireless EX1110 w/Mouse Corsair AX860i CM HAF-X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › can't get i7 950 stable at 4.0