Overclock.net › Forums › Cooling › Water Cooling › MCP-35X not reporting RPMs
New Posts  All Forums:Forum Nav:

MCP-35X not reporting RPMs

post #1 of 9
Thread Starter 
My new MCP-35X pump is not reporting RPMs on its RPM sensor wire.

It will erratically report some value on the wire every few seconds but it seems completely random--anywhere from 30 RPM to 19000 RPM.

The pump is pumping water but this is causing my mobo to not have a signal on the CPU header.

Anything I would be able to check?
post #2 of 9
Have you tried plugging it into other fan headers? It is the only device plugged into the CPU header, right? Sorry for the dumb questions, I wish I could offer real advice.
post #3 of 9
What software are you using to report the rpm? If it's an Asus mobo you should have Asus Fan Xpert as part of the ASSuite which is pretty accurate after calibration.
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
post #4 of 9
Thread Starter 
First I tried it plugged into my Asus Maximus IV Extreme-Z and monitored the RPMs in the BIOS (no OS installed yet).

After it reported 0 almost always I plugged the RPM wire into my Lamptron Touch and it showed the same thing.

I also tried a different header on the mobo and got the same thing.
post #5 of 9
I'd try temporarily disabling, saving, then rebooting then re-enabling the options for the CPU fan in the BIOS and also try it with Q-Fan enabled (if it has that option).
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
post #6 of 9
That doesn't sound good... Are you using the PWM function as well? My thought now is that using PWM might screw with the RPM signal due to the way it works. Seems unlikely, though.
post #7 of 9
I'm controlling a pair of 35X through the PWM connector on my Asus board and it reports the speeds correctly (assuming both are running at the same speed). I have the 'Standard' Qfan setting in the BIOS which enables the pumps to run at about 1/2 speed then Asus Fan Xpert in Windows to control the speed according to a defined temperature curve.
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
Black Noise
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 990X Asus Rampage III Extreme EVGA 980Ti EVGA 980Ti 
RAMHard DriveHard DriveHard Drive
24GB Corsair Dominator GT PC3-16000 Samsung 850 EVO Crucial CT750MX300 Seagate Momentus 2TB 
Hard DriveOptical DriveCoolingCooling
Seagate Momentus 2TB Sony Optiarc AD-7690H Slimline DVD-RW Blocks - EK Supremacy, 2 x EK FC-Titan X, EK FC... Radiators - 2 x Black Ice SR1 480, 2 x Black Ic... 
CoolingCoolingCoolingOS
Pumps - Swiftech 35X2 x 2 & Heatsinks Reservoir - EK Multioption X2 400 Advanced Fans - 20 x Noiseblocker PL2 Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
NEC MultiSync LCD2690WUXi Enermax Aurora Seasonic Platinum 1000 Case Labs TH10 & Pedestal 
  hide details  
Reply
post #8 of 9
Thread Starter 
When the header was plugged in my Lamptron Touch the PWM wire was not even connected so I don't think PWM would cause RPM monitoring to be messed up.

I'll have to mess around and see if PWM even works--last night I couldn't seem to get the pump to respond to that either.

I guess the good news is that the warranty sticker is still intact on the pump.
post #9 of 9
Quote:
Originally Posted by Z-95 View Post
I guess the good news is that the warranty sticker is still intact on the pump.
Indeed. It does seems like you've run out of causes other than a faulty pump.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › MCP-35X not reporting RPMs