Overclock.net › Forums › AMD › AMD - General › Constant system restarts...
New Posts  All Forums:Forum Nav:

Constant system restarts...

post #1 of 34
Thread Starter 
Hi guys. I've been having trouble with my system constantly restarting after a couple of seconds. I have tried everything to troubleshoot and diagnose what the cause might be, with no luck; So please guys I need your advice and input on this glitch.
Crysis v2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 ECS 740GM Geforce 9400GT 4Gb Kingmax 1066Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar 80Gb plus Seagate 1Tb Samsung D\L 22X MultiWriter Win 7 Ultimate x64 Sony 40" Bravia TV 
KeyboardPowerCaseMouse
Sahara KB-0350 Huntkey Modular X7 900W Ancient Chassis Sahara Optical 
Mouse Pad
Sahara 
  hide details  
Reply
Crysis v2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 ECS 740GM Geforce 9400GT 4Gb Kingmax 1066Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar 80Gb plus Seagate 1Tb Samsung D\L 22X MultiWriter Win 7 Ultimate x64 Sony 40" Bravia TV 
KeyboardPowerCaseMouse
Sahara KB-0350 Huntkey Modular X7 900W Ancient Chassis Sahara Optical 
Mouse Pad
Sahara 
  hide details  
Reply
post #2 of 34
From your statement that it "restarts after a couple of seconds" I would start with the PSU.
Assuming, *ACK* there's that word again, you have done this, what about any cables that might be causing a short across your Mobo?
H3adCas3z
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ci 7 920 D0 3849B018 4.2GHz @ 1.23 24/7 *Lapped* Asus P6T Deluxe V2 Bios version:1108 Nvidia GTX 680 Stock for now Corsair XMS3 6GB @ 1.66V (1600-Mhz 9-9-9-24-2T) 
Hard DriveOSMonitorKeyboard
Samsung SDD 840 Pro 128GB Windows 7 Professional SAMSUNG T240HD *1920x1200 Razer Lycosa 
PowerCaseMouse
Corsair TX 850W Antec 902 Razer Deathadder 
  hide details  
Reply
H3adCas3z
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ci 7 920 D0 3849B018 4.2GHz @ 1.23 24/7 *Lapped* Asus P6T Deluxe V2 Bios version:1108 Nvidia GTX 680 Stock for now Corsair XMS3 6GB @ 1.66V (1600-Mhz 9-9-9-24-2T) 
Hard DriveOSMonitorKeyboard
Samsung SDD 840 Pro 128GB Windows 7 Professional SAMSUNG T240HD *1920x1200 Razer Lycosa 
PowerCaseMouse
Corsair TX 850W Antec 902 Razer Deathadder 
  hide details  
Reply
post #3 of 34
Thread Starter 
I have changed the PSU and tried another which givess the same results, I've disconnected everything and running it out of the box. Multiple system restarts; sometimes the system runs for more than 2 hours but still shuts down, the problem has been there for nearly 4 weeks now. I think I've tried everything within the boundaries of my knowledge. Thanks in advance
Crysis v2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 ECS 740GM Geforce 9400GT 4Gb Kingmax 1066Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar 80Gb plus Seagate 1Tb Samsung D\L 22X MultiWriter Win 7 Ultimate x64 Sony 40" Bravia TV 
KeyboardPowerCaseMouse
Sahara KB-0350 Huntkey Modular X7 900W Ancient Chassis Sahara Optical 
Mouse Pad
Sahara 
  hide details  
Reply
Crysis v2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 ECS 740GM Geforce 9400GT 4Gb Kingmax 1066Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar 80Gb plus Seagate 1Tb Samsung D\L 22X MultiWriter Win 7 Ultimate x64 Sony 40" Bravia TV 
KeyboardPowerCaseMouse
Sahara KB-0350 Huntkey Modular X7 900W Ancient Chassis Sahara Optical 
Mouse Pad
Sahara 
  hide details  
Reply
post #4 of 34
Do an F8 and choose the option to not restart on an error to see if you have an error code that can help you diagnose it.
Torch's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 w/G0 ASUS P5KC Sapphire HD5770 1GB 4 GB G.Skill DDR3 1333 
Hard DriveOptical DriveOSMonitor
ADATA S510 120GB SSD, (2)Samsung F3 1TB, Seaga... Asus SATA DVD LinuxMint 13 x86 w/Mate Asus 23" HD 1080p HDMI LED LCD 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 610w PC Power & Cool Silencer Rosewill Blackbone Logitech G400 
Mouse Pad
DOLICA 
  hide details  
Reply
Torch's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 w/G0 ASUS P5KC Sapphire HD5770 1GB 4 GB G.Skill DDR3 1333 
Hard DriveOptical DriveOSMonitor
ADATA S510 120GB SSD, (2)Samsung F3 1TB, Seaga... Asus SATA DVD LinuxMint 13 x86 w/Mate Asus 23" HD 1080p HDMI LED LCD 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 610w PC Power & Cool Silencer Rosewill Blackbone Logitech G400 
Mouse Pad
DOLICA 
  hide details  
Reply
post #5 of 34
O.K., seeing that its out of the box, it's not a heat issue.

Again, I assume, that any and all OC'ing has been removed and you already did a re-install of the OS.

When it shuts down, it just, boom, restart! No freeze or warning, just restart?
Seeing that you changed the PSU with another that removes that part, could the mobo itself be going bad?
Maybe the 24-pin connector on the mobo might be going south?
Can you see if any of the capacitors on the mobo are buldged? Meaning the caps. Did any of these "pop"?
Is there a chance that you could RMA it?

It sounds like you've done eveything that one can think of in way of hardware troubleshooting.
I'm wondering can you try an get/borrow another mobo and test all of your parts on?
Unfortunelty, I don't know how else to test if a mobo is going bad.
H3adCas3z
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ci 7 920 D0 3849B018 4.2GHz @ 1.23 24/7 *Lapped* Asus P6T Deluxe V2 Bios version:1108 Nvidia GTX 680 Stock for now Corsair XMS3 6GB @ 1.66V (1600-Mhz 9-9-9-24-2T) 
Hard DriveOSMonitorKeyboard
Samsung SDD 840 Pro 128GB Windows 7 Professional SAMSUNG T240HD *1920x1200 Razer Lycosa 
PowerCaseMouse
Corsair TX 850W Antec 902 Razer Deathadder 
  hide details  
Reply
H3adCas3z
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ci 7 920 D0 3849B018 4.2GHz @ 1.23 24/7 *Lapped* Asus P6T Deluxe V2 Bios version:1108 Nvidia GTX 680 Stock for now Corsair XMS3 6GB @ 1.66V (1600-Mhz 9-9-9-24-2T) 
Hard DriveOSMonitorKeyboard
Samsung SDD 840 Pro 128GB Windows 7 Professional SAMSUNG T240HD *1920x1200 Razer Lycosa 
PowerCaseMouse
Corsair TX 850W Antec 902 Razer Deathadder 
  hide details  
Reply
post #6 of 34
Thread Starter 
Quote:
Originally Posted by Mr_Torch View Post
Do an F8 and choose the option to not restart on an error to see if you have an error code that can help you diagnose it.
The option is not working for some reason. What if I flash to a different Bios version?
Crysis v2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 ECS 740GM Geforce 9400GT 4Gb Kingmax 1066Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar 80Gb plus Seagate 1Tb Samsung D\L 22X MultiWriter Win 7 Ultimate x64 Sony 40" Bravia TV 
KeyboardPowerCaseMouse
Sahara KB-0350 Huntkey Modular X7 900W Ancient Chassis Sahara Optical 
Mouse Pad
Sahara 
  hide details  
Reply
Crysis v2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 ECS 740GM Geforce 9400GT 4Gb Kingmax 1066Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar 80Gb plus Seagate 1Tb Samsung D\L 22X MultiWriter Win 7 Ultimate x64 Sony 40" Bravia TV 
KeyboardPowerCaseMouse
Sahara KB-0350 Huntkey Modular X7 900W Ancient Chassis Sahara Optical 
Mouse Pad
Sahara 
  hide details  
Reply
post #7 of 34
a couple of seconds after windows starts? or a couple of seconds after you hit the power button?

if its after you hit the power button i would assume something isnt POSTing. i had a similar problem when i built my sig rig and one of my ram sticks wasnt POSTing. i pulled 1 at a time until i figured out what one it was.
Kablowsion
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600K @ 4 Ghz ASUS P8P67 EVO 6950 Twin Frozr III 6950 Twin Frozr III 
RAMHard DriveHard DriveHard Drive
16GB(4X4) G.skill DDR3 1600Mhz OCZ Agility3  Samsung 830 Seagate 7200RPM 
Hard DriveOSKeyboardPower
Western Digital 5400RPM Green Win 7 64bit Razer Black Widow Ultimate Battlefield 3 edition NZXT HALE90 750W 
CaseMouseMouse Pad
NZXT Phantom Black R.A.T 7 Razer Vespula 
  hide details  
Reply
Kablowsion
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7-2600K @ 4 Ghz ASUS P8P67 EVO 6950 Twin Frozr III 6950 Twin Frozr III 
RAMHard DriveHard DriveHard Drive
16GB(4X4) G.skill DDR3 1600Mhz OCZ Agility3  Samsung 830 Seagate 7200RPM 
Hard DriveOSKeyboardPower
Western Digital 5400RPM Green Win 7 64bit Razer Black Widow Ultimate Battlefield 3 edition NZXT HALE90 750W 
CaseMouseMouse Pad
NZXT Phantom Black R.A.T 7 Razer Vespula 
  hide details  
Reply
post #8 of 34
Disconnect the power botton and jump start it and see if it happens again.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #9 of 34
Thread Starter 
Quote:
Originally Posted by JoeC View Post
O.K., seeing that its out of the box, it's not a heat issue.

Again, I assume, that any and all OC'ing has been removed and you already did a re-install of the OS.

When it shuts down, it just, boom, restart! No freeze or warning, just restart?
Seeing that you changed the PSU with another that removes that part, could the mobo itself be going bad?
Maybe the 24-pin connector on the mobo might be going south?
Can you see if any of the capacitors on the mobo are buldged? Meaning the caps. Did any of these "pop"?
Is there a chance that you could RMA it?

It sounds like you've done eveything that one can think of in way of hardware troubleshooting.
I'm wondering can you try an get/borrow another mobo and test all of your parts on?
Unfortunelty, I don't know how else to test if a mobo is going bad.
Press Power button system shuts down immediately after 5 seconds.

My friend is a technician and he has confirmed that all the parts are working correctly plus there's no way I can RMA the M/board.

I initially thought the GPU was the cause but it worked fine in my Intel rig.
Crysis v2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 ECS 740GM Geforce 9400GT 4Gb Kingmax 1066Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar 80Gb plus Seagate 1Tb Samsung D\L 22X MultiWriter Win 7 Ultimate x64 Sony 40" Bravia TV 
KeyboardPowerCaseMouse
Sahara KB-0350 Huntkey Modular X7 900W Ancient Chassis Sahara Optical 
Mouse Pad
Sahara 
  hide details  
Reply
Crysis v2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 ECS 740GM Geforce 9400GT 4Gb Kingmax 1066Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar 80Gb plus Seagate 1Tb Samsung D\L 22X MultiWriter Win 7 Ultimate x64 Sony 40" Bravia TV 
KeyboardPowerCaseMouse
Sahara KB-0350 Huntkey Modular X7 900W Ancient Chassis Sahara Optical 
Mouse Pad
Sahara 
  hide details  
Reply
post #10 of 34
Thread Starter 
Quote:
Originally Posted by dixson01974 View Post
Disconnect the power botton and jump start it and see if it happens again.
Problem still persists. What if I flash the bios?
Crysis v2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 ECS 740GM Geforce 9400GT 4Gb Kingmax 1066Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar 80Gb plus Seagate 1Tb Samsung D\L 22X MultiWriter Win 7 Ultimate x64 Sony 40" Bravia TV 
KeyboardPowerCaseMouse
Sahara KB-0350 Huntkey Modular X7 900W Ancient Chassis Sahara Optical 
Mouse Pad
Sahara 
  hide details  
Reply
Crysis v2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 ECS 740GM Geforce 9400GT 4Gb Kingmax 1066Mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar 80Gb plus Seagate 1Tb Samsung D\L 22X MultiWriter Win 7 Ultimate x64 Sony 40" Bravia TV 
KeyboardPowerCaseMouse
Sahara KB-0350 Huntkey Modular X7 900W Ancient Chassis Sahara Optical 
Mouse Pad
Sahara 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Constant system restarts...