Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › HFM reports client as "hung"
New Posts  All Forums:Forum Nav:

HFM reports client as "hung"

post #1 of 12
Thread Starter 
HFM is now reporting my GTX 580 client as hung even though its still folding....
post #2 of 12
Try closing/opening HFM
Myne
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.2 Gigabyte P67A-D3-B3 650Ti Boost G.Skill Ripjaw 8GB DDR3 1600 
Hard DriveHard DriveHard DriveCooling
Corsair Force 3 90GB WD Blue 250GB Sata II WD Black 1TB Sata II Corsair H70 (push/pull) 
OSOSPowerCase
Win 7 Ultimate x64 Ubuntu 11.04 x64 Antec HCG 620W Corsair 600T Black 
  hide details  
Reply
Myne
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.2 Gigabyte P67A-D3-B3 650Ti Boost G.Skill Ripjaw 8GB DDR3 1600 
Hard DriveHard DriveHard DriveCooling
Corsair Force 3 90GB WD Blue 250GB Sata II WD Black 1TB Sata II Corsair H70 (push/pull) 
OSOSPowerCase
Win 7 Ultimate x64 Ubuntu 11.04 x64 Antec HCG 620W Corsair 600T Black 
  hide details  
Reply
post #3 of 12
Thread Starter 
Tried that.
post #4 of 12
It could be a problem with HFM gaining access to the log file, try killing the client and restarting, or check to make sure the log file is matching what you see in the client window.
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
post #5 of 12
Thread Starter 
Quote:
Originally Posted by Klue22 View Post
It could be a problem with HFM gaining access to the log file, try killing the client and restarting, or check to make sure the log file is matching what you see in the client window.
The log file has stopped working
post #6 of 12
Quote:
Originally Posted by Captain_cannonfodder View Post
The log file has stopped working
Really? That's pretty weird...
Restarting the client didn't help? If not you could try deleting the log file or clearing the work directory.
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
post #7 of 12
Thread Starter 
Deleted the log file. Now HFM reports the client to be offline.
post #8 of 12
Quote:
Originally Posted by Captain_cannonfodder View Post
Deleted the log file. Now HFM reports the client to be offline.
I'll take it then that the client didn't recreate the log file? Does the client window show progress?
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
post #9 of 12
Thread Starter 
It shows the 1% of the WU before it give me the "Hung" issue. Do I need to restart the client?
post #10 of 12
Quote:
Originally Posted by Captain_cannonfodder View Post
It shows the 1% of the WU before it give me the "Hung" issue. Do I need to restart the client?
Yea you could try that, an extreme measure might be to reinstall the whole client, or delete everything but core files and the config file.
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › HFM reports client as "hung"