Overclock.net › Forums › Graphics Cards › AMD/ATI › Youtube HD is not seamless?
New Posts  All Forums:Forum Nav:

Youtube HD is not seamless?

post #1 of 13
Thread Starter 
This problem has never happened before, but I am on a fresh Windows (reformatted yesterday) And when I switch from full screen and back on youtube with an HD video playing, it doesnt switch right away, but lags a little bit. Not the video itself, but the transition from full screen back to normal so I miss about 1-2 seconds of the video.

Anyone have any ideas why this might be happening? Using a 6950 with 11.7 catalyst.
Edited by tianh - 8/17/11 at 2:10pm
Black Beauty
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x4 955 BE C3 ASUS Crosshair V Formula ASUS 6950 1800 MHz G.Skill Flare 
Hard DrivePowerCaseMouse
120 GB OCZ Vertex 2 Cooler Master Silent ProM 850W Corsair Obsidian 650d Razer Deathadder 
  hide details  
Reply
Black Beauty
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x4 955 BE C3 ASUS Crosshair V Formula ASUS 6950 1800 MHz G.Skill Flare 
Hard DrivePowerCaseMouse
120 GB OCZ Vertex 2 Cooler Master Silent ProM 850W Corsair Obsidian 650d Razer Deathadder 
  hide details  
Reply
post #2 of 13
update flash and java first and foremost.
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
post #3 of 13
Thread Starter 
Quote:
Originally Posted by CTRLurself [Knyte Custom] View Post
update flash and java first and foremost.
ah forgot about that. I have the latest version of flash but havent installed java yet. Ill keep you posted
Black Beauty
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x4 955 BE C3 ASUS Crosshair V Formula ASUS 6950 1800 MHz G.Skill Flare 
Hard DrivePowerCaseMouse
120 GB OCZ Vertex 2 Cooler Master Silent ProM 850W Corsair Obsidian 650d Razer Deathadder 
  hide details  
Reply
Black Beauty
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x4 955 BE C3 ASUS Crosshair V Formula ASUS 6950 1800 MHz G.Skill Flare 
Hard DrivePowerCaseMouse
120 GB OCZ Vertex 2 Cooler Master Silent ProM 850W Corsair Obsidian 650d Razer Deathadder 
  hide details  
Reply
post #4 of 13
Thread Starter 
I installed Java and have the latest version of flash and I still get the same problem
Black Beauty
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x4 955 BE C3 ASUS Crosshair V Formula ASUS 6950 1800 MHz G.Skill Flare 
Hard DrivePowerCaseMouse
120 GB OCZ Vertex 2 Cooler Master Silent ProM 850W Corsair Obsidian 650d Razer Deathadder 
  hide details  
Reply
Black Beauty
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x4 955 BE C3 ASUS Crosshair V Formula ASUS 6950 1800 MHz G.Skill Flare 
Hard DrivePowerCaseMouse
120 GB OCZ Vertex 2 Cooler Master Silent ProM 850W Corsair Obsidian 650d Razer Deathadder 
  hide details  
Reply
post #5 of 13
It could possibly be your internet?
EDIT: Nevermind, read your full post.
My System
(13 items)
 
  
CPUGraphicsRAM
Athlon II X4 635 Processor nVidia Geforce 8400 GS 4 GB 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAM
Athlon II X4 635 Processor nVidia Geforce 8400 GS 4 GB 
  hide details  
Reply
post #6 of 13
I believe my computer does that as well. I've never really worried about it. I try not to change back and forth from fullscreen or change the resolution of the video while it is playing because in my experience it is a good way to cause the video to lock up. I always pause it and change whatever I want to change.
    
CPUMotherboardGraphicsRAM
i7 950 3.2 GHz at 1.0V Asus Rampage III Formula Asus HD6870 6GB Mushkin Redline 1600MHz 6-8-6-24 
Hard DriveOptical DriveCoolingOS
Samsung 250 GB SSD,2X 1TB F3, 250GB WD Blue, 1T... Asus BD Megahalems black chrome edition Windows 7 Professional 
MonitorKeyboardPowerCase
2x Asus 24" Mac keyboard Enermax ERV950EWT Silverstone FT02 
MouseMouse PadAudio
Logitech MX518 Steelseries I-2 Onkyo 1000W 7.1 surround through HDMI 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 950 3.2 GHz at 1.0V Asus Rampage III Formula Asus HD6870 6GB Mushkin Redline 1600MHz 6-8-6-24 
Hard DriveOptical DriveCoolingOS
Samsung 250 GB SSD,2X 1TB F3, 250GB WD Blue, 1T... Asus BD Megahalems black chrome edition Windows 7 Professional 
MonitorKeyboardPowerCase
2x Asus 24" Mac keyboard Enermax ERV950EWT Silverstone FT02 
MouseMouse PadAudio
Logitech MX518 Steelseries I-2 Onkyo 1000W 7.1 surround through HDMI 
  hide details  
Reply
post #7 of 13
because when you switch from full screen to normal, youtube automatically streams the video in a lower resolution (maybe from 1080p to 720p/480p/320p) so that usually takes extra time for their server to process before it reaches your pc.
    
CPUGraphicsRAMHard Drive
i5-2410M @ 2.9ghz Nvidia GT 540M 1GB DDR3 4GB DDR3 1333mhz 500GB 5400rpm 
OSMonitorPowerCase
Win 7 Home 64 1366x768 gloss 90w power brick Acer 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
i5-2410M @ 2.9ghz Nvidia GT 540M 1GB DDR3 4GB DDR3 1333mhz 500GB 5400rpm 
OSMonitorPowerCase
Win 7 Home 64 1366x768 gloss 90w power brick Acer 
  hide details  
Reply
post #8 of 13
Quote:
Originally Posted by tianh View Post
This problem has never happened before, but I am on a fresh Windows (reformatted yesterday) And when I switch from full screen and back on youtube with an HD video playing, it doesnt switch right away, but lags a little bit. Not the video itself, but the transition from full screen back to normal so I miss about 1-2 seconds of the video.

Anyone have any ideas why this might be happening? Using a 6950 with 11.7 catalyst.
Same thing happens to me. I think it was one of the Flash updates that made it start happening. Reverting to older drivers didn't help fix it, so the only culprit could be Flash itself or possibly hardware acceleration. I usually full screen it at the beginning and you can pause while doing this, so you don't miss anything.
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX EVGA 1080Ti FTW3 HyperX Fury 16GB 1866 DDR3 HX318C10FBK2/16 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorMonitor
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS Qnix QX2710 1440p 110Hz 
KeyboardPowerCaseMouse
WASD CODE 87-Key [MX Clear + PBT Keycaps] Seasonix X-750 Case Labs Mercury S3 Logitech G502 
AudioAudio
Sennheiser HD 598 SE Micca OriGen 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX EVGA 1080Ti FTW3 HyperX Fury 16GB 1866 DDR3 HX318C10FBK2/16 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorMonitor
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS Qnix QX2710 1440p 110Hz 
KeyboardPowerCaseMouse
WASD CODE 87-Key [MX Clear + PBT Keycaps] Seasonix X-750 Case Labs Mercury S3 Logitech G502 
AudioAudio
Sennheiser HD 598 SE Micca OriGen 
  hide details  
Reply
post #9 of 13
Thread Starter 
Quote:
Originally Posted by Kokin View Post
Same thing happens to me. I think it was one of the Flash updates that made it start happening. Reverting to older drivers didn't help fix it, so the only culprit could be Flash itself or possibly hardware acceleration. I usually full screen it at the beginning and you can pause while doing this, so you don't miss anything.
Yep, Im thinking its a flash update too, only time will tell. ive never had this problem before until I reformatted which means i downloaded newer flash drivers than before.
Black Beauty
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x4 955 BE C3 ASUS Crosshair V Formula ASUS 6950 1800 MHz G.Skill Flare 
Hard DrivePowerCaseMouse
120 GB OCZ Vertex 2 Cooler Master Silent ProM 850W Corsair Obsidian 650d Razer Deathadder 
  hide details  
Reply
Black Beauty
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x4 955 BE C3 ASUS Crosshair V Formula ASUS 6950 1800 MHz G.Skill Flare 
Hard DrivePowerCaseMouse
120 GB OCZ Vertex 2 Cooler Master Silent ProM 850W Corsair Obsidian 650d Razer Deathadder 
  hide details  
Reply
post #10 of 13
Happens to me too. It only started happening after YouTube started using the new video player with the black toolbar that had the play/pause, etc controls on it, it used to be fine before when there was a gray toolbar, I didn't do any flash updates that I can remember...
Freight Train
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Gigabyte GA-X58A-UD3R XFX Radeon HD5770 Patriot Viper 6gb 1600mhz 
Hard DrivePowerCase
1TB Western Digital Caviar Black + 2TB Hitachi Corsair TX950 Cooler Master HAF 932 
  hide details  
Reply
Freight Train
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Gigabyte GA-X58A-UD3R XFX Radeon HD5770 Patriot Viper 6gb 1600mhz 
Hard DrivePowerCase
1TB Western Digital Caviar Black + 2TB Hitachi Corsair TX950 Cooler Master HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Youtube HD is not seamless?