Overclock.net › Forums › Graphics Cards › AMD/ATI › Youtube HD is not seamless?
New Posts  All Forums:Forum Nav:

Youtube HD is not seamless? - Page 2

post #11 of 13
Go in CCC and see if smooth video playback or whatever is on.
    
CPUMotherboardGraphicsRAM
i5-760 @ 3.91 1.4v/1.3v BIOSTAR T5 XE CFX-SLI GTX 460 SLi 850/1900 1.1v 8gb DDR3 @ 1860 
OSMonitorCase
Windows 7 Pro 1920x1080 HAF 912 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-760 @ 3.91 1.4v/1.3v BIOSTAR T5 XE CFX-SLI GTX 460 SLi 850/1900 1.1v 8gb DDR3 @ 1860 
OSMonitorCase
Windows 7 Pro 1920x1080 HAF 912 
  hide details  
Reply
post #12 of 13
try tune off flash hardware acceleration~
post #13 of 13
Thread Starter 
Quote:
Originally Posted by srafig4 View Post
try tune off flash hardware acceleration~
DING DING DING +rep for you sir

For all the guys on this thread that had the problem, turn off your hardware acceleration. You can do that by right clicking the video, then click settings, then turn it off. Thanks dude!



OMg it feels like a have a new computer wheeeeeeeeeeee
Edited by tianh - 8/18/11 at 3:50pm
Black Beauty
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x4 955 BE C3 ASUS Crosshair V Formula ASUS 6950 1800 MHz G.Skill Flare 
Hard DrivePowerCaseMouse
120 GB OCZ Vertex 2 Cooler Master Silent ProM 850W Corsair Obsidian 650d Razer Deathadder 
  hide details  
Reply
Black Beauty
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom x4 955 BE C3 ASUS Crosshair V Formula ASUS 6950 1800 MHz G.Skill Flare 
Hard DrivePowerCaseMouse
120 GB OCZ Vertex 2 Cooler Master Silent ProM 850W Corsair Obsidian 650d Razer Deathadder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Youtube HD is not seamless?