Overclock.net › Forums › Intel › Intel CPUs › Please help me guys!
New Posts  All Forums:Forum Nav:

Please help me guys! - Page 2

post #11 of 27
Well at this point then I would say you should reset the CMOS and then enter the BOIS to see if everything is up to spec. Make sure the BIOS hasn't auto-configured the CPU to run at half speed or something weird like that.
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
post #12 of 27
Thread Starter 
Quote:
Originally Posted by Klue22 View Post
Well at this point then I would say you should reset the CMOS and then enter the BOIS to see if everything is up to spec. Make sure the BIOS hasn't auto-configured the CPU to run at half speed or something weird like that.
The jumpers are on by default and therefore this shouldnt have happened. Only if the jumpers were removed i would understand this. If i reset CMOS. What do i need to configure in BIOS?

EDIT: Is RTC the same as CMOS?
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
post #13 of 27
Just reset it and see if it boots. We can go from there. No, rtc is not the same. If you need to, just remove the mobo battery for 30 seconds, that will do it.
post #14 of 27
do you see a couple of pins labeled "chassis signal" and "GND"? If so the jumper needs to go across those 2.


Edited by fuloran1 - 8/17/11 at 7:04pm
post #15 of 27
Thread Starter 
Ok guys, i have the screen that says "please enter setup to recover bios setting"....Press F1 to run setup or F2 to load default values and continue? What should i do?
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
post #16 of 27
Go for F2 right now.
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
post #17 of 27
Thread Starter 
Quote:
Originally Posted by fuloran1 View Post
do you see a couple of pins labeled "chassis signal" and "GND"? If so the jumper needs to go across those 2.

This is what i mean. The jumpers are already on there?

Quote:
Originally Posted by Klue22 View Post
Go for F2 right now.
Im at the desktop . What should i do now? Any BIOS tweaks? Thanks alot.
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
post #18 of 27
Quote:
Originally Posted by 8564dan View Post
Im at the desktop . What should i do now? Any BIOS tweaks? Thanks alot.
Shouldn't need to unless you were planning on overclocking.
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
post #19 of 27
Quote:
Originally Posted by 8564dan View Post
This is what i mean. The jumpers are already on there?



Im at the desktop . What should i do now? Any BIOS tweaks? Thanks alot.
Awesome! Sounds like you are good to go man, just a glitch. Just set it up the way you normally would from here, however you had the bios set up before.
post #20 of 27
Thread Starter 
I dont hear the beep from the motherboard like i used to. Im booting into Windows ok, could that be the speaker not possible plugged in properly?
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.8 1.256v Asus P6tD Deluxe ATI 5870 12GB Corsair 1600MHz DDR3 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 500GB 1TB + 500GB HDD LG Bluray Writer + DVD RW Noctua u12p 
OSMonitorKeyboardPower
Windows 10 64Bit Dell u2711 Blackwidow Ultimate EVGA Supernova G2 650w 
CaseMouseAudio
Coolermaster HAF 932 Deathadder 3500dpi KRK Rokit RP6 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Please help me guys!