Overclock.net › Forums › Graphics Cards › AMD/ATI › 5770 Running pretty hot
New Posts  All Forums:Forum Nav:

5770 Running pretty hot

post #1 of 6
Thread Starter 
Hello, Just the other day I figured I would monitor my temps with MSI afterburner while playing a game with some friends. Idle my card was running at 50 degrees C while playing MW2 my temps were at a scary 105 degrees C. I quickly shut down the game and the card went back to 50 degrees C. So I shut off and cleaned my card with a can of air thoroughly. Idle temps are now 45 degrees C but under load is still hitting 105 degrees C. Should I be looking into a new card?
post #2 of 6
How is your case airflow?
post #3 of 6
Thread Starter 
its decent side panel fan sucking air from out side. front fan sucking in air. the back fan doesn't function right now but that has never been a problem.
post #4 of 6
Hi,

I'd suspect card fan problems.

You say you just D/Led AB, Set it up in the fan graph as to temp
versus fan speed.

And yes whats your case air flow like.
Cards usually don't just start going bad that way unless influenced by
fan control,ambient or case heat.

Footnote:
And yes on on reseat as OP just recently checked stressed card temp!

Later
Edited by Irocing - 8/17/11 at 7:35pm
Works for me
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 4.51 HT on Asus P6X58D-E Sapphire 7970 OC Edition 1250/1650.1.200v Corsair Dominator 1600@1723 
Hard DriveOptical DriveCoolingOS
Crucial 128 M4 Boot-WD 640 Sata3 Storage Plextor/ Samsung 600.5- 3 Rads-Micro Rez-355 Pump Win 7 64 bit he 
MonitorKeyboardPowerCase
Samsung 26'' 1920x1200 Logitech G-15 CM 850W Modular Gold CM 690 II Advanced (Swiss Cheezed) 
Mouse PadAudio
RatPaz GS SB Titanium- Bose 2.1 
  hide details  
Reply
Works for me
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 4.51 HT on Asus P6X58D-E Sapphire 7970 OC Edition 1250/1650.1.200v Corsair Dominator 1600@1723 
Hard DriveOptical DriveCoolingOS
Crucial 128 M4 Boot-WD 640 Sata3 Storage Plextor/ Samsung 600.5- 3 Rads-Micro Rez-355 Pump Win 7 64 bit he 
MonitorKeyboardPowerCase
Samsung 26'' 1920x1200 Logitech G-15 CM 850W Modular Gold CM 690 II Advanced (Swiss Cheezed) 
Mouse PadAudio
RatPaz GS SB Titanium- Bose 2.1 
  hide details  
Reply
post #5 of 6
Ramp your fan up and see if the issue persists, otherwise you may need to reseat your cooler as it may not be making good contact with the GPU core.
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
post #6 of 6
Thread Starter 
So after 5 minutes of thinking I realized there is no way my card is running that hot and running games perfectly. 105 C is hot...too hot for me not to feel it at my desk. So I DLed CPUID HWMonitor and found out its only running at 66 C under full load. I don't now if every one else is having this issue with using MSI afterburner with a 5770, but to anyone else with this issue MSI afterburner gave me false readings.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5770 Running pretty hot