Overclock.net › Forums › Graphics Cards › AMD/ATI › There is an error with your video card (AMD drivers and hell)
New Posts  All Forums:Forum Nav:

There is an error with your video card (AMD drivers and hell)

post #1 of 10
Thread Starter 
I've been running on a very bugged installation of 11.7 recently (CCC missing from shell context menu, de-interlacing options gone, CCC settings don't save, crappy GPU scaling in 3D applications, pulldown detection completey absent)
Obviously I didn't want to reinstall because I was afraid something else would break in process of my reinstallation...

Before this I was running on 11.6, which was a flawless installation. I did not have any problems with it.

Well today I found that 11.8 WHQL was released and knowing the performance boosts I took a plunge and downloaded it. At first I uninstalled all ATI software via the Control Panel (AMD's recommended way of doing things as per their website). Then I installed 11.8, also abiding by their instructions, and in the middle of installation my system locked up, screens blanked out, all three of my monitors turned off and presented me with "DVI no signal." Had to hard reset my PC after nothing happened for half an hour, then I ran into all sorts of problems so I ran Driver Sweeper and successfully installed 11.8 (after a few hours -.-)

Upon successful installation of 11.8, I can't play any of the videos taken with my phone in Windows Media Player. The video in question can be downloaded here.
I am presented with this error:
9F2MB.jpg
In addition, all my de-interlacing options are still gone.

So I reverted back to 11.6, and all of the said problems were still present. Went back and forth between 11.7 and 11.8, at one point all of my videos could play again but then Hydravision was broken, went back and forth again, and here I am now.

My question is:
1) How can I get the videos to play?
2) Why doesn't Hydravision work? I click enable Desktop Manager but when I click apply it unchecks itself
3) Why don't I get my full de-interlacing options?

This has been driving me nuts for the past......6 hours.
post #2 of 10
Try using ATIMAN uninstaller from an admin account (create one if needed-Google search will show how-to create one). Then try loading your original ATI drivers before you tried 11.8. On 5xxx cards, I wouldn't update much with newer drivers, UNLESS you specific issues that it addresses.

http://www.mediafire.com/?oqmqcopdtookcn6
Edited by ezveedub - 8/18/11 at 7:30pm
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
post #3 of 10
Thread Starter 
I don't have any specific issues that 11.8 takes care of. Just in my experience, my videos could play and Hydravision worked with 11.8...which is the closest I've gotten to a flawless installation.

I will try ATIMAN, then install 11.6 and see how it goes. Thank you for the link.

Oh, I should also mention again that going back to 11.6 from 11.8 the same problems were still there, so I don't know if it's a driver version specific issue. I was hoping Driver Sweeper would clear out absolutely everything and anything but I guess it didn't.
post #4 of 10
Thread Starter 
I don't get it, I just uninstalled using ATIMAN and installed 11.8 manually but at the end of installation it says "Installation completed but with errors" but when I press view log it says everything was successful...every single time it does this, something screws up later. It happened every single time with my old Windows install, ever since I reformatted it didn't do it until now...

EDIT: And now CCC doesn't open..?
Edited by kiwiasian - 8/18/11 at 6:48pm
post #5 of 10
Thread Starter 
Resolved.
post #6 of 10
Are you using 11.8 or 11.6 now?
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
post #7 of 10
Quote:
Originally Posted by kiwiasian;14635559 
Resolved.

What was the resolution?
post #8 of 10
Thread Starter 
Res is 5760x1080

I am currently on 11.8. I have not yet done scaling testing. In my past experience scaling sucked on 11.8.
post #9 of 10
Quote:
Originally Posted by kiwiasian;14636174 
Res is 5760x1080

I am currently on 11.8. I have not yet done scaling testing. In my past experience scaling sucked on 11.8.


Lol....No, I meant how did you resolve it.....
post #10 of 10
Thread Starter 
Quote:
Originally Posted by hooah212002;14636496 
Lol....No, I meant how did you resolve it.....

Lol, oh. The resolution was part of the resolution. I accidentally changed from 5760x1080 to 1920x1080 which made Hydravision functional again. I dunno about everything else, it just randomly started working.

Btw, scaling is very impressive on 11.8......in the past though it was terrible, so I don't know.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › There is an error with your video card (AMD drivers and hell)