Overclock.net › Forums › Components › Power Supplies › Possible PSU Problem?
New Posts  All Forums:Forum Nav:

Possible PSU Problem?

post #1 of 9
Thread Starter 
I'm not really sure whether this is a psu problem or not. I built my computer a week ago, and whenever I shut down, I cannot turn my computer back on without turning off my psu, and waiting for everything on the mobo to dim. Then when I turn it back on all my bios settings are reset, and when I fix it all, and go to shut down again the same thing happens. I have tried searching this in anyway I could think of on google, but could not find anything useful.

My build is

Asus P8Z68-V Pro Mobo
Intel Core I-5 2500k
COOLER MASTER Hyper 212 Plus
EVGA 012-P3-1571-AR GeForce GTX 570
CORSAIR Enthusiast Series TX650 V2 650W PSU
CORSAIR Vengeance 8GB (2 x 4GB)
Western Digital Caviar Black WD5002AALX 500GB
Crucial M4 CT064M4SSD2 2.5" 64GB
Cooler Master HAF 932 Case
post #2 of 9
When it fails to post, do u get any error beeps?
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel core I7 930 P6X58D-E Evga 560ti Muskin Redline DDR3 
Hard DriveCoolingOSMonitor
Velociraptor Corsair H50 Windows 8 Professional Alienware OPTX AW2310 
KeyboardPowerCaseMouse
CM Storm Quickfire Rapid Enermax Revo 1050 Lian Li  Zowie EC2 eVo 
Mouse PadAudio
Razer Scarab Bowers and Wilkins MM-1 
  hide details  
Reply
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel core I7 930 P6X58D-E Evga 560ti Muskin Redline DDR3 
Hard DriveCoolingOSMonitor
Velociraptor Corsair H50 Windows 8 Professional Alienware OPTX AW2310 
KeyboardPowerCaseMouse
CM Storm Quickfire Rapid Enermax Revo 1050 Lian Li  Zowie EC2 eVo 
Mouse PadAudio
Razer Scarab Bowers and Wilkins MM-1 
  hide details  
Reply
post #3 of 9
Whoa. I hate to say it, but I think that this is a motherboard battery issue. Either it's not in all the way, or maybe the battery arrived dead.


Quote:
Originally Posted by invena View Post
When it fails to post, do u get any error beeps?
This boards don't beep unless a case speaker is connected to it. :/
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #4 of 9
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
Whoa. I hate to say it, but I think that this is a motherboard battery issue. Either it's not in all the way, or maybe the battery arrived dead.
Would this cause my computer to not turn on though?
post #5 of 9
Quote:
Originally Posted by theone2 View Post
Would this cause my computer to not turn on though?
Yup. I had a dead battery once and the computer refused to POST.
post #6 of 9
Thread Starter 
I changed the battery; It's still not working though, when I press the power button on my case all it does is make all of the led's on the mobo light up, but the computer still won't turn on until I turn the psu off, wait for all lights on mobo to dim, and then turn back on.
post #7 of 9
Thread Starter 
A friend of mine mentioned checking my cmos jumper pins. Turns out there was no jumper; I made a temp one out of a paper clip and it seems to be working right now. I will keep testing just to make sure though.
post #8 of 9
Quote:
Originally Posted by theone2 View Post
A friend of mine mentioned checking my cmos jumper pins. Turns out there was no jumper; I made a temp one out of a paper clip and it seems to be working right now. I will keep testing just to make sure though.
Oh wow, that's weird. Keep us updated!
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #9 of 9
NO this sounds like you PSU is not pushing enough power apperal like those that are starting up more then likely run on almost nothing ... so my 10 to 1 guess is something is loss connecting to the mobo (power connectors) Or you have a recent upgrade in video card or something that draws to much power and the power supply wont/cant push enough power .... 650 should be more then enough almost over kill for what you have though ... (You have a voltage tester?? time to chec the pins and make sure they are pushing the rough amounts!!!)

Last if it is not posting ... try a older video card and swap it and see what that does ... :L sorry this kind of thing sucks ... more then likly u going to buy or RMA something
Mini Dragon
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 V2 ASRock H77M-ITX LGA 1155 Intel H77 GIGABYTE 680  CORSAIR Vengeance LP 16GB 
Hard DriveOptical DriveCoolingOS
MZ-7TD500BW Samsung 840  white laser ... corsair H90 Windows 7 Pro 
MonitorMonitorMonitorMonitor
Qnix QX2700 Asus VS247H-P Asus VS247H-P Asus VS247H-P 
KeyboardPowerCaseMouse
Ducky MK Green LED Full Board Silverstone Tek Strider Series ATX12V/EPS12V 55... Fractal Node 304 Logitech G9 
Mouse PadAudioAudio
X Trak M-AUDIO BX5 G930 
  hide details  
Reply
Mini Dragon
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 V2 ASRock H77M-ITX LGA 1155 Intel H77 GIGABYTE 680  CORSAIR Vengeance LP 16GB 
Hard DriveOptical DriveCoolingOS
MZ-7TD500BW Samsung 840  white laser ... corsair H90 Windows 7 Pro 
MonitorMonitorMonitorMonitor
Qnix QX2700 Asus VS247H-P Asus VS247H-P Asus VS247H-P 
KeyboardPowerCaseMouse
Ducky MK Green LED Full Board Silverstone Tek Strider Series ATX12V/EPS12V 55... Fractal Node 304 Logitech G9 
Mouse PadAudioAudio
X Trak M-AUDIO BX5 G930 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Possible PSU Problem?