Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › RAID0 and fresh windows 7 64 problem !
New Posts  All Forums:Forum Nav:

RAID0 and fresh windows 7 64 problem !

post #1 of 3
Thread Starter 
Hi so i looked around my room today and i found that i have x2 80gb hdd i remembered that i use to use them in my old rig and they are not all that use`d maybe a year at most so long story short windows was slowing down found hdd`s need new windows !! so i did what every geek would do ! i tried raid 0 for the first time i watched youtube from msi one too ! i did all the steps i made the raid and all got to windows setup screen i hit install then BOOM ! Load driver :
no new devise could be found . make sure the driver files are correct and located on the driver installation media !!! i download the files from MSI ! from Intel! after all it is Intel chip-set ! yes i unzipped them too ! it couldn't find any drivers in the 64bit folder !(of course there was files in that folder) it found some driver`s in the 32bit so i said what the heck lets try it to started loading then BOOM same thing i even downloaded the other controller micron i think same thing so i hooked up my old hhd with windows on them the raid works !!! it works on windows ! not much use to them there i needed a faster boot drive but the idea is my work is good so far !! why cant i install windows to them ! where is the drivers !!!!!! in other words HEEEEEEEEEEEEEEEEEEEEELLLLLLLLLLLLLLLLP PPPPPPPP ! oh one more thing i have x58 pro-e .. thanks.
My Life
(13 items)
 
  
CPUMotherboardGraphicsRAM
Bloomfield core i7 920 D0 msi x58 pro-e ASUS GeForce GTX 560 Ti DirectCU II TOP x2 SLI 6GB transcend pc-10600 @1333 
Hard DriveOSMonitorKeyboard
ocz vertex 60gb os-WD 2x1TB windows 7 ultimate 64 Samsung PX2370 LED 23in A4tech 28g/g100 
PowerCaseMouseMouse Pad
FSP bluestom 800W Quad Rail +12V 90A Thermaltake M9D mid tower Microsoft sidewinder steelseries - Very accurate glass surface 
  hide details  
Reply
My Life
(13 items)
 
  
CPUMotherboardGraphicsRAM
Bloomfield core i7 920 D0 msi x58 pro-e ASUS GeForce GTX 560 Ti DirectCU II TOP x2 SLI 6GB transcend pc-10600 @1333 
Hard DriveOSMonitorKeyboard
ocz vertex 60gb os-WD 2x1TB windows 7 ultimate 64 Samsung PX2370 LED 23in A4tech 28g/g100 
PowerCaseMouseMouse Pad
FSP bluestom 800W Quad Rail +12V 90A Thermaltake M9D mid tower Microsoft sidewinder steelseries - Very accurate glass surface 
  hide details  
Reply
post #2 of 3
A shot in the darh maybe - are both HDD in good working order and the SATA cables working fine? If the RAID BIOS allowed you to crate the array and you have the right drivers there shouldn't be any problem.
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by dragosmp;14641067 
A shot in the darh maybe - are both HDD in good working order and the SATA cables working fine? If the RAID BIOS allowed you to crate the array and you have the right drivers there shouldn't be any problem.

i have 2 hdd`s setup and ready i even tested them with my other hdd witvh have windows installed on it in windows u can see/use the raid but when trying to install a new one i just cant get it to work
My Life
(13 items)
 
  
CPUMotherboardGraphicsRAM
Bloomfield core i7 920 D0 msi x58 pro-e ASUS GeForce GTX 560 Ti DirectCU II TOP x2 SLI 6GB transcend pc-10600 @1333 
Hard DriveOSMonitorKeyboard
ocz vertex 60gb os-WD 2x1TB windows 7 ultimate 64 Samsung PX2370 LED 23in A4tech 28g/g100 
PowerCaseMouseMouse Pad
FSP bluestom 800W Quad Rail +12V 90A Thermaltake M9D mid tower Microsoft sidewinder steelseries - Very accurate glass surface 
  hide details  
Reply
My Life
(13 items)
 
  
CPUMotherboardGraphicsRAM
Bloomfield core i7 920 D0 msi x58 pro-e ASUS GeForce GTX 560 Ti DirectCU II TOP x2 SLI 6GB transcend pc-10600 @1333 
Hard DriveOSMonitorKeyboard
ocz vertex 60gb os-WD 2x1TB windows 7 ultimate 64 Samsung PX2370 LED 23in A4tech 28g/g100 
PowerCaseMouseMouse Pad
FSP bluestom 800W Quad Rail +12V 90A Thermaltake M9D mid tower Microsoft sidewinder steelseries - Very accurate glass surface 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › RAID0 and fresh windows 7 64 problem !