Overclock.net › Forums › Components › Memory › One stick does not POST
New Posts  All Forums:Forum Nav:

One stick does not POST

post #1 of 7
Thread Starter 
I wont a kit of 2x2 xms2 off eBay, and the gigabyte p35 s3g I ordered came, so all was well until the unit would not start with both sticks of RAM in. It boots with one stick, and the other stick nothing happens. I'm pretty sure one of the sticks is shot (seller will be hearing from me). But I wanted your input/help on this situation. cause I"m not sure if maybe I missed something.



Side question; how the heck do you get the speaker working on an s3g? I get no beeps at all.
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
post #2 of 7
have you run memtest?
Sulaco
(14 items)
 
 
MacBook Pro
(4 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Asus Crosshair IV Formula Sapphire 7950 3GB 2x2GB Mushkin Enhanced Blackline  
Hard DriveOSMonitorPower
2x150GB Velociraptor RAID 0 | 2x1TB Hitachi Windows 8 Asus VH242H OCZ ModXStream 700W 
Case
Cooler Master HAF 932 
CPUGraphicsOSMonitor
Core 2 Duo P8400 GeForce 9400M OSX Yosemite 13.3" LED-backlit 
  hide details  
Reply
Sulaco
(14 items)
 
 
MacBook Pro
(4 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Asus Crosshair IV Formula Sapphire 7950 3GB 2x2GB Mushkin Enhanced Blackline  
Hard DriveOSMonitorPower
2x150GB Velociraptor RAID 0 | 2x1TB Hitachi Windows 8 Asus VH242H OCZ ModXStream 700W 
Case
Cooler Master HAF 932 
CPUGraphicsOSMonitor
Core 2 Duo P8400 GeForce 9400M OSX Yosemite 13.3" LED-backlit 
  hide details  
Reply
post #3 of 7
On the side question the specker is enabled in BIOS.
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by redsunx View Post
Side question; how the heck do you get the speaker working on an s3g? I get no beeps at all.
Do not enable 'Quick Boot' or the other names in BIOS.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #5 of 7
If you can't boot with a particular stick, it's dead. I'd run a memtest on the working one to make sure it's healthy and not about to die.
     
CPUMotherboardGraphicsRAM
i7 5960X 4.6GHz at 1.2V  Asus X99 Deluxe Evga 980 Ti SC+ Corsair Dominator Platinum 16GB at 2666 MHz 16-... 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 256GB EK Supremacy EVO, EK Titan X Full Cover, EK X99... Windows 10 Home retail Acer Predator XB270HU 
PowerCase
Seasonic SS-760XP2 Corsair Air 540 White 
CPUMotherboardGraphicsRAM
AMD FX-8350 5GHz at 1.524v ASUS Crosshair V Formula-Z Sapphire R9 290X with EK water block 2x4GB G.Skill Trident X 2500MHz 9-11-11 1.68v  
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB + 2x Seagate 3TB HDDs Koolance CPU-380A water block Windows 7 64-bit Home Premium BenQ XL2720Z 
PowerCase
Seasonic X 650 Gold Lian Li PC-T60B test bench 
CPUMotherboardGraphicsRAM
i7 2600K 4.4ghz @ 1.296v Asus Maximus IV Gene-Z XFX HD6950 shaders unlocked G.Skill ECO 2x2GB 1866MHz 7-9-7-25-1T @ 1.5v 
Hard DriveCoolingOSMonitor
Crucial M4 64GB + WD Black 1.5TB Apogee XT + MCP320 + MCP655-B Windows 7 x64 Home Premium + Linux Mint Debian 3x AOC 27" IPS monitors for 5760x1080 eyefinity 
PowerCase
Corsair VX550w Caseless 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 5960X 4.6GHz at 1.2V  Asus X99 Deluxe Evga 980 Ti SC+ Corsair Dominator Platinum 16GB at 2666 MHz 16-... 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 256GB EK Supremacy EVO, EK Titan X Full Cover, EK X99... Windows 10 Home retail Acer Predator XB270HU 
PowerCase
Seasonic SS-760XP2 Corsair Air 540 White 
CPUMotherboardGraphicsRAM
AMD FX-8350 5GHz at 1.524v ASUS Crosshair V Formula-Z Sapphire R9 290X with EK water block 2x4GB G.Skill Trident X 2500MHz 9-11-11 1.68v  
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB + 2x Seagate 3TB HDDs Koolance CPU-380A water block Windows 7 64-bit Home Premium BenQ XL2720Z 
PowerCase
Seasonic X 650 Gold Lian Li PC-T60B test bench 
CPUMotherboardGraphicsRAM
i7 2600K 4.4ghz @ 1.296v Asus Maximus IV Gene-Z XFX HD6950 shaders unlocked G.Skill ECO 2x2GB 1866MHz 7-9-7-25-1T @ 1.5v 
Hard DriveCoolingOSMonitor
Crucial M4 64GB + WD Black 1.5TB Apogee XT + MCP320 + MCP655-B Windows 7 x64 Home Premium + Linux Mint Debian 3x AOC 27" IPS monitors for 5760x1080 eyefinity 
PowerCase
Corsair VX550w Caseless 
  hide details  
Reply
post #6 of 7
did you reset the bios first?
an what is the rev# of the sticks?
post #7 of 7
Thread Starter 
BIOS reset was a no go. however when I have a stick in the yellow slot, and one in the ride on the seperate cluster of RAM ports it keeps restarting. POST works. So now I guess my question is, how do I RMA one stick isntead of the kit? Just claim I purchased one stick? Rev is 3.1



Running memtest now.




EDIT:I am going to RMA the stick and get it over with, and go after the eBay seller for selling me faulty crap. Anyways, I got my 4GB running with two sticks of cheap samsung running @800 (somehow) on stock volts. So thank for the help all.
Edited by redsunx - 8/18/11 at 3:22pm
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › One stick does not POST