Overclock.net › Forums › Intel › Intel CPUs › My First Build - CPU Fan Error Message
New Posts  All Forums:Forum Nav:

My First Build - CPU Fan Error Message - Page 2

post #11 of 18
Thread Starter 
I went into the EFI and it says N/A for the CPU fan. On the bottom left hand corner, I see the icons for the DVD and the SSD but not for the HDD. One thing to say is I'm using the SATA 3 Gb plug for the HDD along with the power connector from the PSU. The system on boot shows the Optical, HDD, SSD correctly but then says it can't detect a Hard Drive, which is consistent with the missing HDD icon.
post #12 of 18
Quote:
Originally Posted by Troj;14638239 
I went into the EFI and it says N/A for the CPU fan. On the bottom left hand corner, I see the icons for the DVD and the SSD but not for the HDD. One thing to say is I'm using the SATA 3 Gb plug for the HDD along with the power connector from the PSU. The system on boot shows the Optical, HDD, SSD correctly but then says it can't detect a Hard Drive, which is consistent with the missing HDD icon.

Yea, mine said N/A too, but I could set it to ignore. That gets rid of that warning when you boot.

D
Battlestation
(18 items)
 
Death
(15 items)
 
 
CPUMotherboardGraphicsRAM
2500k 5.2 ghz 1.38v MSI Z77A-GD65 Gaming MSI Gaming GTX 970  16 GB Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
Corsair SSD Sandisk SSD ASUS XSPC 320 
OSMonitorMonitorMonitor
Windows 10 64 bit 24" Asus 24" Asus 24" Asus 
MonitorKeyboardPowerCase
42" Samsung  Steel Series Merc Stealth Pro Corsair AX860 Corsair 800D 
MouseAudio
Logitech G502 JBL Studio monitors 
CPUMotherboardGraphicsRAM
2600k (4.5ghz/1.33v) Asus P67 Sabertooth GeForce GTX295 8 gigs Corsair Vengence 1600mhz 
Hard DriveOptical DriveCoolingOS
2 300g Seagate Barricuda's-Raid 0 Samsung Light Scribe DVD-RW Rasa 720 RX360, Swiftech QP320, Swiftech GPU bl... Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
23" Acer H233H, 19" Acer AL1916W Steelseries Merc Stealth 750w Silverstone Strider Corsair 800D 
MouseAudio
Logitech G9 Crappy old Dell 2.1 
  hide details  
Reply
Battlestation
(18 items)
 
Death
(15 items)
 
 
CPUMotherboardGraphicsRAM
2500k 5.2 ghz 1.38v MSI Z77A-GD65 Gaming MSI Gaming GTX 970  16 GB Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
Corsair SSD Sandisk SSD ASUS XSPC 320 
OSMonitorMonitorMonitor
Windows 10 64 bit 24" Asus 24" Asus 24" Asus 
MonitorKeyboardPowerCase
42" Samsung  Steel Series Merc Stealth Pro Corsair AX860 Corsair 800D 
MouseAudio
Logitech G502 JBL Studio monitors 
CPUMotherboardGraphicsRAM
2600k (4.5ghz/1.33v) Asus P67 Sabertooth GeForce GTX295 8 gigs Corsair Vengence 1600mhz 
Hard DriveOptical DriveCoolingOS
2 300g Seagate Barricuda's-Raid 0 Samsung Light Scribe DVD-RW Rasa 720 RX360, Swiftech QP320, Swiftech GPU bl... Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
23" Acer H233H, 19" Acer AL1916W Steelseries Merc Stealth 750w Silverstone Strider Corsair 800D 
MouseAudio
Logitech G9 Crappy old Dell 2.1 
  hide details  
Reply
post #13 of 18
Thread Starter 
Sounds good to me to disable the CPU fan warning. Any ideas of what's going on the the fact that the system doesn't detect the Hard Disk? The icons in the EFI are only the DVD and SSD even though at first the system acknowledges the HDD in one of the bays. :/ It just won't detect it in the BIOS. Is the SATA 3 plug from the motherboard incorrect and should I use the SATA 6 plug?
post #14 of 18
in regards to the hard drive not detected issue, what hard drive do you have setup to boot from, if its the SSD then yes thats from what i've noticed a more common issue until windows is installed. if its the hard drive then there could be a problem with the hard drive.

boot to a live disk and see if you can see the hard drive or not from there.
    
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 EVGA NF67 Geforce 9800 GT Corsair and OCZ XTC Platinum 
Hard DriveOSMonitorKeyboard
2x 1Tb, 1x 500Gb, 1x 250Gb Win7 Ultimate x64 Acer AL1916W Saitek Eclipse 
PowerCaseMouseMouse Pad
550w Antec P180 Logitech G7 Generic 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 EVGA NF67 Geforce 9800 GT Corsair and OCZ XTC Platinum 
Hard DriveOSMonitorKeyboard
2x 1Tb, 1x 500Gb, 1x 250Gb Win7 Ultimate x64 Acer AL1916W Saitek Eclipse 
PowerCaseMouseMouse Pad
550w Antec P180 Logitech G7 Generic 
  hide details  
Reply
post #15 of 18
Quote:
Originally Posted by outtamymind;14637812 
in regards to the hard drive issue, open up your bios and see if its detected in there. if its not detected in there then you either A-have a faulty hard drive or B-have a faulty motherboard.

To add to this, C-have a faulty SATA cable or D-have a faulty power cable (very unlikely however).
Ixevil
(9 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 5960X @ 4.6GHz (4.7GHz up to 8 th... ASUS X99 Deluxe ASUS Geforce GTX Titan X ASUS Geforce GTX Titan X 
RAMCoolingOSPower
Corsair Vengeance 64GB Kit 2166 Corsair H100i Windows 8.1 Pro Seasonic 1200W Platinum 
Case
Dimastech EasyXL Bench Table 
  hide details  
Reply
Ixevil
(9 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 5960X @ 4.6GHz (4.7GHz up to 8 th... ASUS X99 Deluxe ASUS Geforce GTX Titan X ASUS Geforce GTX Titan X 
RAMCoolingOSPower
Corsair Vengeance 64GB Kit 2166 Corsair H100i Windows 8.1 Pro Seasonic 1200W Platinum 
Case
Dimastech EasyXL Bench Table 
  hide details  
Reply
post #16 of 18
thanks, forgot about sata and power cables.

OP, there's alot of things that can cause your particular issues. honestly just from the multiple differen't symptoms you put up i would personally lean more towards faulty motherboard then anything else.

but without proper testing these are all just best guesses
    
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 EVGA NF67 Geforce 9800 GT Corsair and OCZ XTC Platinum 
Hard DriveOSMonitorKeyboard
2x 1Tb, 1x 500Gb, 1x 250Gb Win7 Ultimate x64 Acer AL1916W Saitek Eclipse 
PowerCaseMouseMouse Pad
550w Antec P180 Logitech G7 Generic 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 EVGA NF67 Geforce 9800 GT Corsair and OCZ XTC Platinum 
Hard DriveOSMonitorKeyboard
2x 1Tb, 1x 500Gb, 1x 250Gb Win7 Ultimate x64 Acer AL1916W Saitek Eclipse 
PowerCaseMouseMouse Pad
550w Antec P180 Logitech G7 Generic 
  hide details  
Reply
post #17 of 18
Thread Starter 
Asus tech support also thinks this is a bad motherboard. I did a lot of testing and the rep said to return the p8p67 pro motherboard. Newegg is sending me a new one and also had me exchange the HDD just in case. The support at Asus is amazing. Newegg is great too. Hopefully when I get these two new parts it'll boot without the No hard drive detected and CPU Fan Error! messages smile.gif
post #18 of 18
You'll get the CPU fan error again. It's because of the H100. You will need to disable the warning in the fan control page.
x99 Liquidx
(17 items)
 
Sandy z77 Pro
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-6800k| 4.2Ghz | 1.291v ASRock x99 Professional Fatal1ty / 3.1 EVGA Titan X | EK-FC Copper | EK Backplate 32Gb Corsair Vengeance RGB DDR4 3467Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 PRO 512GB Samsung 850 EVO 500GB WD Red 3TB 2.5in HGST 500GB 
CoolingCoolingCoolingCooling
XSPC Rasa Dual Bay Reservoir | D5 XSPC RX360 Radiator EK Supremacy EVO | Red XSPC Photon 270 Reservoir 
CoolingOSMonitorPower
Alphacool UT60 280MM Radiator Windows 10 Pro x64 2 x Dell U2515H @ 75Hz Seasonic 1250XM 
Case
Corsair Graphite 780T 
CPUMotherboardGraphicsRAM
Intel Core i7 2700k | 48x | 1.328v Asrock Fatal1ty z77 Professional Asus DCUII GTX 670 | 2GB | 1254Mhz | 3.48Ghz  8GB Mushkin BL DDR3 | 2133Mhz | 1.5v 
Hard DriveHard DriveCoolingOS
Samsung 830 128GB  3x Seagate NL35 400GB 7200rpm XSPC Rasa Raystorm Extreme RX360 D5 Windows 10 Pro 
MonitorPowerCase
LG 23" 1080p IPS Corsair AX750 80+ Gold NZXT Source 210 Elite 
  hide details  
Reply
x99 Liquidx
(17 items)
 
Sandy z77 Pro
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-6800k| 4.2Ghz | 1.291v ASRock x99 Professional Fatal1ty / 3.1 EVGA Titan X | EK-FC Copper | EK Backplate 32Gb Corsair Vengeance RGB DDR4 3467Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 PRO 512GB Samsung 850 EVO 500GB WD Red 3TB 2.5in HGST 500GB 
CoolingCoolingCoolingCooling
XSPC Rasa Dual Bay Reservoir | D5 XSPC RX360 Radiator EK Supremacy EVO | Red XSPC Photon 270 Reservoir 
CoolingOSMonitorPower
Alphacool UT60 280MM Radiator Windows 10 Pro x64 2 x Dell U2515H @ 75Hz Seasonic 1250XM 
Case
Corsair Graphite 780T 
CPUMotherboardGraphicsRAM
Intel Core i7 2700k | 48x | 1.328v Asrock Fatal1ty z77 Professional Asus DCUII GTX 670 | 2GB | 1254Mhz | 3.48Ghz  8GB Mushkin BL DDR3 | 2133Mhz | 1.5v 
Hard DriveHard DriveCoolingOS
Samsung 830 128GB  3x Seagate NL35 400GB 7200rpm XSPC Rasa Raystorm Extreme RX360 D5 Windows 10 Pro 
MonitorPowerCase
LG 23" 1080p IPS Corsair AX750 80+ Gold NZXT Source 210 Elite 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › My First Build - CPU Fan Error Message