Overclock.net › Forums › Intel › Intel CPUs › i7-840QM massive underclock... (532mhz
New Posts  All Forums:Forum Nav:

i7-840QM massive underclock... (532mhz

post #1 of 16
Thread Starter 
So my i7-840QM in my Alienware is MASSIVELY underclocked according to CPUZ, and my system is running really sluggish...

Even running Prime95, the CPU pegs 100%, but the frequency is sitting at 532ish MHZ. This is really irritating, because this i7 is really dragging for a hyperthreaded quad core.... I've disabled SpeedStep and enabled it and it does this regardless.

A few weeks back running P95, it would Turbo itself to 2.0GHZ like it's supposed to, and now.... this.

cpuzquestion.png

http://img808.imageshack.us/img808/1471/cpuzquestion.png
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
post #2 of 16
Sounds like thermal throttling.

What're the temps like?
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #3 of 16
looks like maybe it gets too hot and the CPU underclocks its self to decimate the heat?? IDK seems like thats whats going on to me, but i have been known to be wrong biggrin.gif
Ov3RK11L
(15 items)
 
Project Toaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-661 4.2Ghz 24/7 Gigabyte H55N-USB3 Sapphire HD7950 950mhz OC Gskill Ripjaws DDR3 1333 4GB 
Hard DriveOptical DriveCoolingOS
Corsair F60 SSD + WD 500GB black LG burner Antech Kuhler 620 w/ NoiseBlocker fan Win 7 Ult. 64bit 
MonitorKeyboardPowerCase
Asus 24" LED LCD 1920X1080 Logitech G510 600W 80+ Lian Li PC-Q08B 
MouseMouse PadAudio
R.A.T 7  Frys?? lol onboard..ohh yahhhhhhh  
  hide details  
Reply
Ov3RK11L
(15 items)
 
Project Toaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-661 4.2Ghz 24/7 Gigabyte H55N-USB3 Sapphire HD7950 950mhz OC Gskill Ripjaws DDR3 1333 4GB 
Hard DriveOptical DriveCoolingOS
Corsair F60 SSD + WD 500GB black LG burner Antech Kuhler 620 w/ NoiseBlocker fan Win 7 Ult. 64bit 
MonitorKeyboardPowerCase
Asus 24" LED LCD 1920X1080 Logitech G510 600W 80+ Lian Li PC-Q08B 
MouseMouse PadAudio
R.A.T 7  Frys?? lol onboard..ohh yahhhhhhh  
  hide details  
Reply
post #4 of 16
Thread Starter 
I don't think you can see in the picture (curse imageshack and its low-res uploads) but the temps are not climbing above 50 celcius.

Running P95 earlier they got up to 80 degrees and it kept chugging at 2.0 GHz... this is really frustrating because my "premium gaming machine" is running 10x slower than my desktop with a Pentium G620.

Virus that underclocks the processor?
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
post #5 of 16
I agree with the others, download and post screenie of realtemp and report back with temps.

Also bigger resolution picture please smile.gif
post #6 of 16
Quote:
Originally Posted by coachmark2;14635262 
I don't think you can see in the picture (curse imageshack and its low-res uploads) but the temps are not climbing above 50 celcius.

Running P95 earlier they got up to 80 degrees and it kept chugging at 2.0 GHz... this is really frustrating because my "premium gaming machine" is running 10x slower than my desktop with a Pentium G620.

Virus that underclocks the processor?

Never heard of one, disabled c1e as well as speedstep
post #7 of 16
Thread Starter 
Heres hopefully a higher res shot of what's going on.
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
post #8 of 16
Quote:
Originally Posted by coachmark2;14635262 
I don't think you can see in the picture (curse imageshack and its low-res uploads) but the temps are not climbing above 50 celcius.

Running P95 earlier they got up to 80 degrees and it kept chugging at 2.0 GHz... this is really frustrating because my "premium gaming machine" is running 10x slower than my desktop with a Pentium G620.

Virus that underclocks the processor?

Can you give Alienware a call tomorrow?

Download RealTemp and I think there's some kind of settings button that allows you to shut off the C1E states and Speedstep.

Not sure if it works on laptop CPUs though.
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #9 of 16
Thread Starter 
Quote:
Originally Posted by blackbalt89;14635359 
Can you give Alienware a call tomorrow?

Download RealTemp and I think there's some kind of settings button that allows you to shut off the C1E states and Speedstep.

Not sure if it works on laptop CPUs though.

Looks like I'm gonna have to, it's running absurdly slow....

Funny thing is that this didn't all happen at once. I was running just fine two weeks ago...then it slowly but surely began to slow down. Normal tasks began to take longer and longer...until finally, I defragged (didn't help) and decided to stress test to make sure Turbo Mode was working right. Imagine my surprise when CPU-Z tells me 532 mhz.... my 133FSB speed with only a 4x multiplier....

EDIT: OCCT shows the same clockspeed.... (-75% overclock it says....) Now I'm running Linpack on OCCT, and it still doggedly refuses to breach 532mhz.... GRRRR....)

Reinstall the chipset driver? Would that help?
Edited by coachmark2 - 8/18/11 at 7:20pm
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
post #10 of 16
I'm confident this will all be down to an incorrect setting in bios. Can you confirm please that you have disabled both c1e and speedstep first
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7-840QM massive underclock... (532mhz