post #1 of 1
Thread Starter 
Hey Guys,

I've got a bit of a problem with the Winamp skin I'm using (Winamp Modern Skin)
It's a visual issue that's really bugging me and I can't seem to fix it.

I've attached two screenshots.
- Screenshot 1 on the left is how I had my winamp skin setup.

- Screenshot 2 on the right is how the skin looks at the moment. As you may have noticed there is a large black box underneath the 'main bar'

After playing around with the settings of the skin and winamp itself I can't seem to get it to return to how I originally had it.
I'm not sure how or why it changed but it's really starting to bug the heck out of me.

So I was hoping someone could shed some light on the mater.

Cheers.

EDIT:
I fixed it by uninstalling it using revouninstaller. Something I was trying to avoid so I wouldn't have to lose all my other preferences. Oh well.


Edited by Cipher - 8/20/11 at 7:29pm
RED912
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom x6 1055T ASUS Crosshair V 2xGigabyte 6950 CF 2x4GB Corsair Vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
OCZ 120GB Vertex3 MaxIOPS, 4x500GB WD Blue Raid0 Asus DVD-RW, LG DVD-RAM Windows 7 Professional x64 BenQ 21.5" G2220HD, x2 Samsung 21.5" S22A300B 
KeyboardPowerCaseMouse
Logitech Wave Antec Gamer 900 Coolermaster HAF912A Microsoft Sidewinder x3 
Mouse Pad
Razer Vespula 
  hide details  
Reply
RED912
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom x6 1055T ASUS Crosshair V 2xGigabyte 6950 CF 2x4GB Corsair Vengeance 1600mhz 
Hard DriveOptical DriveOSMonitor
OCZ 120GB Vertex3 MaxIOPS, 4x500GB WD Blue Raid0 Asus DVD-RW, LG DVD-RAM Windows 7 Professional x64 BenQ 21.5" G2220HD, x2 Samsung 21.5" S22A300B 
KeyboardPowerCaseMouse
Logitech Wave Antec Gamer 900 Coolermaster HAF912A Microsoft Sidewinder x3 
Mouse Pad
Razer Vespula 
  hide details  
Reply