Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Whats Wrong With My network cards??
New Posts  All Forums:Forum Nav:

Whats Wrong With My network cards??

post #1 of 7
Thread Starter 
Hi guys, i got asus p5n32 e sli (680i) motherboard.i got 3 NICs. 2 of nvidia on my motherboead and one i installed recently (realtek). my both nvidia network ports aren't working. i even uninstalled it many times and my OS can detect it and re installs its drivers. i bought a new NIC (realtek RTL9139/810x). it was working for one day then it stopped working too. i am getting cable unplugged error on both nvidia NICs neither am getting any LED signals and realtek is detecting it proper but internet aint getting connected.i also tried it in other PCI slot, still the problem persists so please tell what may be the exact problem. Pls do check the image i've attached.

Edited by monty_2008 - 8/18/11 at 11:50pm
rIg
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6850 3Ghz (stock) ASUS P5N32 E SLI(680i) XFX 8800GT alphadog 650/1000/1625 Transcend 1x4GB 
Hard DriveOptical DriveOSMonitor
1TB+400GB+160GB seagate (SATA) LG DVD ROM Windows 7 Ultimate x64 Samsung P2350 (1920x1080) 
KeyboardPowerCaseMouse
Logitech Corsair VX450W CoolerMaster 690 Razer Abyssus 
Mouse Pad
Rantopad Ares H1 
  hide details  
Reply
rIg
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6850 3Ghz (stock) ASUS P5N32 E SLI(680i) XFX 8800GT alphadog 650/1000/1625 Transcend 1x4GB 
Hard DriveOptical DriveOSMonitor
1TB+400GB+160GB seagate (SATA) LG DVD ROM Windows 7 Ultimate x64 Samsung P2350 (1920x1080) 
KeyboardPowerCaseMouse
Logitech Corsair VX450W CoolerMaster 690 Razer Abyssus 
Mouse Pad
Rantopad Ares H1 
  hide details  
Reply
post #2 of 7
Try a different cable or switch port on your router.
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #3 of 7
Hmm I find out using more than one NIC Windows 7 (I dont know if this is just limited to this OS...) will only accept one Ethernot port as I too had the same idea of utilising 2 x NIC's and using them for my game downloads - for some reason also the actual Motherboard (unless fitted with 2 RJ45 Ports) only accepts one NIC - I take it that is what you were looking to do, i.e. add another Ethernet port for use?

I tried all ways, different ports, different Network switches/Routers, etc. the only way I found I could utilise two NIC was to use one Ethernet NIC and one Wireless NIC, that way one doesn't get switched off (so to speak) in Windows.

Anyway hope that helps....
    
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1100T HexaCore Asus M4A89GTD-Pro XFX ATi Radeon HD HD6950 2gb GDDR5 8gb DDR3 Corsair XMS3 
Hard DriveOptical DriveOSMonitor
2 x 64gb SIII SSD, 1 x 1tb Samsung Spinpoint F3 LG BluRay Drive Windows 7 Ultimate 64bit 1 x 40" Evesham HD, 1 x 18.5" BenQ LED 
KeyboardPowerCaseMouse
Logitech MK300 Wireless ThermalTake ToughPower 1000w Antec 600 Hundred Gamers ATX Midi Case Logitech MK300 Wireless 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1100T HexaCore Asus M4A89GTD-Pro XFX ATi Radeon HD HD6950 2gb GDDR5 8gb DDR3 Corsair XMS3 
Hard DriveOptical DriveOSMonitor
2 x 64gb SIII SSD, 1 x 1tb Samsung Spinpoint F3 LG BluRay Drive Windows 7 Ultimate 64bit 1 x 40" Evesham HD, 1 x 18.5" BenQ LED 
KeyboardPowerCaseMouse
Logitech MK300 Wireless ThermalTake ToughPower 1000w Antec 600 Hundred Gamers ATX Midi Case Logitech MK300 Wireless 
Mouse Pad
N/A 
  hide details  
Reply
post #4 of 7
There is absolutely no reason to use teaming in a home environment to 'speed up the internet'. Your WAN speed likely does not exceed 100 mbit.
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #5 of 7
Thread Starter 
sorry i dint mention earlier that my connection is working fine. i am right now using it on laptop. i dont have a router. its direct broadband connection which comes directly to my pc port. my both nvidia ports arent working but they are still showing as adapters. my new NIC , realtek one, is detecting my plugged cable but isnt letting me use LAN nor does it connecting me to the internet. i dont think theres any voltage problem. Does the broken NIC still shows up as adapter in network settings? cause my both broken nvidia onboard NICS are showing up in adapter settings although it shows hardware failure when diagnosed. but realtek NIC is not showing any error when diagnosed. i even tried all dulplex mode.
rIg
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6850 3Ghz (stock) ASUS P5N32 E SLI(680i) XFX 8800GT alphadog 650/1000/1625 Transcend 1x4GB 
Hard DriveOptical DriveOSMonitor
1TB+400GB+160GB seagate (SATA) LG DVD ROM Windows 7 Ultimate x64 Samsung P2350 (1920x1080) 
KeyboardPowerCaseMouse
Logitech Corsair VX450W CoolerMaster 690 Razer Abyssus 
Mouse Pad
Rantopad Ares H1 
  hide details  
Reply
rIg
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6850 3Ghz (stock) ASUS P5N32 E SLI(680i) XFX 8800GT alphadog 650/1000/1625 Transcend 1x4GB 
Hard DriveOptical DriveOSMonitor
1TB+400GB+160GB seagate (SATA) LG DVD ROM Windows 7 Ultimate x64 Samsung P2350 (1920x1080) 
KeyboardPowerCaseMouse
Logitech Corsair VX450W CoolerMaster 690 Razer Abyssus 
Mouse Pad
Rantopad Ares H1 
  hide details  
Reply
post #6 of 7
you might need to re-install your OS, sounds like network stacks might be corrupt.

do you have your IP's configured properly on your network? or you are directly plugging into modem.. reboot the modem.
Core
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0Ghz Asus P6X58D-E Diamond XOC 4870/512 @ 800//4400 Corsair 3x4gb DDR1600 
Hard DriveOptical DriveCoolingOS
2x500GB WD RE2 Raid0 Asus Combo, Asus Combo Corsair H80 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
HP 2408h Wide Saitek Eclipse II Corsair HX850W Antec 900 Two 
MouseMouse Pad
Logitech Mediaplay Cordless Black as in Dark abyss 
  hide details  
Reply
Core
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0Ghz Asus P6X58D-E Diamond XOC 4870/512 @ 800//4400 Corsair 3x4gb DDR1600 
Hard DriveOptical DriveCoolingOS
2x500GB WD RE2 Raid0 Asus Combo, Asus Combo Corsair H80 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
HP 2408h Wide Saitek Eclipse II Corsair HX850W Antec 900 Two 
MouseMouse Pad
Logitech Mediaplay Cordless Black as in Dark abyss 
  hide details  
Reply
post #7 of 7
Thread Starter 
reinstalled OS thrice! ..no modem..direct connection through cable.. and its working on my lappy..i dint change any network setting on my desktop..it was working fine..suddenly one morning it stopped working.. i am giving my NIC for RMA..lets see
rIg
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6850 3Ghz (stock) ASUS P5N32 E SLI(680i) XFX 8800GT alphadog 650/1000/1625 Transcend 1x4GB 
Hard DriveOptical DriveOSMonitor
1TB+400GB+160GB seagate (SATA) LG DVD ROM Windows 7 Ultimate x64 Samsung P2350 (1920x1080) 
KeyboardPowerCaseMouse
Logitech Corsair VX450W CoolerMaster 690 Razer Abyssus 
Mouse Pad
Rantopad Ares H1 
  hide details  
Reply
rIg
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6850 3Ghz (stock) ASUS P5N32 E SLI(680i) XFX 8800GT alphadog 650/1000/1625 Transcend 1x4GB 
Hard DriveOptical DriveOSMonitor
1TB+400GB+160GB seagate (SATA) LG DVD ROM Windows 7 Ultimate x64 Samsung P2350 (1920x1080) 
KeyboardPowerCaseMouse
Logitech Corsair VX450W CoolerMaster 690 Razer Abyssus 
Mouse Pad
Rantopad Ares H1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Whats Wrong With My network cards??