Overclock.net › Forums › Graphics Cards › NVIDIA › 560 ti died....
New Posts  All Forums:Forum Nav:

560 ti died.... - Page 6

post #51 of 74
Woah Xeb that's two in two weeks aint it?? TFII was the other one right?

Bad luck bro. Sorry to hear that, but could it be something else in your system that may be contributing to their deaths? Sorry havn't read the full thread, just the title. I remember your other thread and thought wth another one dead??!!
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #52 of 74
Thread Starter 
Doubt it as PSU voltages check out fine. They are well within the 5% +/- maximum as per my multimeter but it could be. I plan to sell of my PSU anyways.
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #53 of 74
Pow, card is dead. Not big surprise...

/heavy

Guess it's RMA time? Might as well take it back to the store and pay the difference for an upgrade to 570 or something. Or exchange it for a different brand. The Asus DirectCU II seems like a nice one.

In Australia, we have a nickname for gigabyte, and it rhymes with one particular word for excrement, which is starred out here... I think you get the idea.
post #54 of 74
Quote:
Originally Posted by Lord Xeb View Post
Doubt it as PSU voltages check out fine. They are well within the 5% +/- maximum as per my multimeter but it could be. I plan to sell of my PSU anyways.
Just read through the thread, degradetion hhmmmm it's not like you were running furmark for 48hours+ lol.

8 cards?? wow damn. Hopefully the Asus will be the one.

Might be a good idea to sell it, could indeed be a factor in the two that died.

Anyways good luck with the RMA
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #55 of 74
I haven't bothered to read the whole thread, but I'll just say this: The GTX460 in my LAN rig often suffers Nvidia driver crash errors, and even though they say they have recovered I have artifacting, but my card isn't over heating. This has happened 3 times so far and happens every few months.

I've been able to fix it every time by just removing all the Nvidia drivers, turning off the PC, reseating the GPU and re-installing the drivers. You could give that a go, not saying that It will work however, good luck.
SG13 Skylake ITX
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 6400 Gigabyte Z170N-WIFI w/ custom VRM heatsinks ;) NVidia GTX 1070 Founders Edition 2 x 8GB Corsair Titanium DDR4 2133Mhz 
Hard DriveHard DriveCoolingOS
OCZ Trion 100 480GB SSD Samsung 750 EVO 500GB SSD Cryorig C7 Windows 10 64-Bit 
MonitorKeyboardPowerCase
Acer 27" 1080P Razer Blackwidow Tournament Edition 2014 Silverstone SX500-LG Silverstone Sugo SG13 
MouseMouse PadAudioAudio
Kinzu V2 Razer Goliathus Extended Speed Edition Geek Out 450 USB DAC Arcam Delta 60 Amplifier 
AudioAudio
Usher S-520 White Gloss Bookshelf Speakers Spotify Premium 
CPUMotherboardGraphicsRAM
i5 1.3Ghz Logicboard Intel HD 5000 2 x 2GB LPDDR3 1600Mhz 
Hard DriveOSMonitorKeyboard
128GB SSD Mac OS X El Capitan 13.3inch 1440-900 Backlit Apple Keyboard 
  hide details  
Reply
SG13 Skylake ITX
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 6400 Gigabyte Z170N-WIFI w/ custom VRM heatsinks ;) NVidia GTX 1070 Founders Edition 2 x 8GB Corsair Titanium DDR4 2133Mhz 
Hard DriveHard DriveCoolingOS
OCZ Trion 100 480GB SSD Samsung 750 EVO 500GB SSD Cryorig C7 Windows 10 64-Bit 
MonitorKeyboardPowerCase
Acer 27" 1080P Razer Blackwidow Tournament Edition 2014 Silverstone SX500-LG Silverstone Sugo SG13 
MouseMouse PadAudioAudio
Kinzu V2 Razer Goliathus Extended Speed Edition Geek Out 450 USB DAC Arcam Delta 60 Amplifier 
AudioAudio
Usher S-520 White Gloss Bookshelf Speakers Spotify Premium 
CPUMotherboardGraphicsRAM
i5 1.3Ghz Logicboard Intel HD 5000 2 x 2GB LPDDR3 1600Mhz 
Hard DriveOSMonitorKeyboard
128GB SSD Mac OS X El Capitan 13.3inch 1440-900 Backlit Apple Keyboard 
  hide details  
Reply
post #56 of 74
Quote:
Originally Posted by Lord Xeb View Post
Ain't the GPU as I am usually the one that kills them XD




4850 - Rosewill 500w took it
4850 - I killed it by plugging the AUX power into when PC was on
4770 - overclocked it to death
GTX 260 - VRM failure - cause unknown but probably do to manufacturing defect - rma'd, sold
X300 - killed by dropping screw on the back of it....
5770 - killed by bad flash - RMA'd worked the system, got a new one
560 Ti TF2 - just...died after 2 days. e-e
Gigabyte 560 Ti - died - Silicon degradation? from high overclock?????? Card failure???????

So 8 actually

Card's revived: 1 - 9800GTX+ arrived DOA backed back to life now using as backup card.
Lol xDDD epic!

" I killed it by plugging the AUX power into when PC was on "

hahahhahahaha you are good xD
ASUS X450JF
(7 items)
 
Desktop
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Processor i7-4700HQ X450JF NVIDIA GEFORCE 745M 8GB 
Hard DriveOS
1TB Windows 7 Ultimate 64bit 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-760 Processor  GA-P55-US3L EVGA GeForce GTX 660 Ti CORSAIR Vengeance 8GB (2 x 4GB) 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung 840 Series 250GB WD Caviar® Green™ 1000GB Cooler Master Hyper 212 EVO Windows 7 Ultimate 64bit 
MonitorPowerCaseMouse
Acer GD245HQ 120HZ Corsair CX600 Corsair Carbide Series® 200R Razer DeathAdder 3500 DPI Gaming Mouse 
Mouse PadAudio
ROCCAT Sota Tt eSPORTS SHOCK 
  hide details  
Reply
ASUS X450JF
(7 items)
 
Desktop
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Processor i7-4700HQ X450JF NVIDIA GEFORCE 745M 8GB 
Hard DriveOS
1TB Windows 7 Ultimate 64bit 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-760 Processor  GA-P55-US3L EVGA GeForce GTX 660 Ti CORSAIR Vengeance 8GB (2 x 4GB) 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung 840 Series 250GB WD Caviar® Green™ 1000GB Cooler Master Hyper 212 EVO Windows 7 Ultimate 64bit 
MonitorPowerCaseMouse
Acer GD245HQ 120HZ Corsair CX600 Corsair Carbide Series® 200R Razer DeathAdder 3500 DPI Gaming Mouse 
Mouse PadAudio
ROCCAT Sota Tt eSPORTS SHOCK 
  hide details  
Reply
post #57 of 74
Thread Starter 
The thing is that my gigabyte board has been sitting idle for a while and it decided to do this. e-e That is what bugs me.
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #58 of 74
I had this exact same problem with a 4870X2 it seems. It was an ASUS and it died right after the warranty.
I have an EVGA 560 Ti and have been completely satisfied.

I have the core @ 975, shader @ 1,950, memory @ 2,100 and fan speed usually between 35 and 60% and it's stays around 30c when idle and around 50c when playing something heavy like Crysis. It's a great card and I've heard a lot of good about EVGA and have now witnessed it myself .
post #59 of 74
Thread Starter 
I think my PSU may be on the way out because I measured its temps on the back side adn it is 40C....with my system idle.
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #60 of 74
That's normal, I'd assume you're not using EIST on your CPU? If so it will be drawing full power, even at idle.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 560 ti died....