Overclock.net › Forums › Intel › Intel Motherboards › EVGA Classified 4 Way SLI Boot Problem
New Posts  All Forums:Forum Nav:

EVGA Classified 4 Way SLI Boot Problem - Page 2

post #11 of 18
Thread Starter 
Have not taken the mobo off the case yet it's gone be a big job with all the water cooling loops attached. I hoping for another solution if there is one hopfully.
THE RED BEAST
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 @ 4.5GHZ EVGA 4 Way Classified GTX 480 SLI Corsair Vengence 12GB CL9 
Hard DriveOptical DriveOSMonitor
3x 500GB Raid 0 Samsung F3 pioneer BD-201 Windows 7 x64 Ultimate Samsung 26" 
KeyboardPowerCaseMouse
Microsoft wirless 7000 Enermax MAXrevo 1500w Xigmatec Elysium Microsoft Laser Mouse 8000 
Mouse Pad
Kensington 
  hide details  
Reply
THE RED BEAST
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 @ 4.5GHZ EVGA 4 Way Classified GTX 480 SLI Corsair Vengence 12GB CL9 
Hard DriveOptical DriveOSMonitor
3x 500GB Raid 0 Samsung F3 pioneer BD-201 Windows 7 x64 Ultimate Samsung 26" 
KeyboardPowerCaseMouse
Microsoft wirless 7000 Enermax MAXrevo 1500w Xigmatec Elysium Microsoft Laser Mouse 8000 
Mouse Pad
Kensington 
  hide details  
Reply
post #12 of 18
Maybe try a bios flash to another version. Shadow vbios is a weird one to get. Also have you overclocked your cpu? 1.38v for cpu vcore is massive for a stock cpu clock. Also 1.92v for Cpu pll vcore is in the limits (cpu pll vcore must be within 1.7v and 1.95v for safe opperation) however cpu pll vcore is a strange voltage that when increases may actually cause issues, best to leave it at 1.8V also cpu vtt is pretty high, think the most the imc will take is a +250 safely
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
post #13 of 18
I say take it out. At what part does it crash, POST or OS boot.
Edited by driftingforlife - 8/20/11 at 7:31am
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
post #14 of 18
robi,

please find attached.

1. here are my voltages for my current rig. just try using these specs for now even if your mobo is of a higher end. now, this is at 4 ghz, though.

for the ram I just left everything in manual except volts, which i set at 1.63v. but i would advise you set yours at the designed spec of 1.5 v if it works.

OR

2. you can set everything at default for troubleshooting and your RAM at XMP mode.

Edit: btw, for no.1, all i did was raised the multiplier and left all specs in auto.
Edited by rdr09 - 8/20/11 at 7:02am
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #15 of 18
Quote:
Originally Posted by driftingforlife;14651850 
I say take it out. At what part does it crash, POST or OS boot.

He said that its getting stuck on post code 21. That means its not passing the bios check. Shadow vbios is the error for code 21. Since the board actually starts up that most likely rules out a need to pull the board out. What my guess is that its unstable some were. It gets stuck on code 21 and the when restarts it boots. That sounds like its unstable.
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
post #16 of 18
Quote:
Originally Posted by Kal777;14652922 
He said that its getting stuck on post code 21. That means its not passing the bios check. Shadow vbios is the error for code 21. Since the board actually starts up that most likely rules out a need to pull the board out. What my guess is that its unstable some were. It gets stuck on code 21 and the when restarts it boots. That sounds like its unstable.

Right, thanks for that, I thought it wasn't even booting. What happens if you use prime95 when it has booted, or have you tried it with just one RAM stick in.
Edited by driftingforlife - 8/20/11 at 9:39am
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
post #17 of 18
My 4-way sli does the same, stops on debug code 25 every time it starts or restarts, press the restart button & then it gets all the way into windows. But still the stop on 25 every cold boot or restart from windows.
It isn't my PSU, gpu, memory, voltages, or stability issue, nothing shorting since it has never been in a case. I haven't tried flashing bios since I only really use it for running 4 gpus in sli, would get old very quickly if it was in a daily driver rig though. I would try the bios flash.
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
post #18 of 18
Quote:
Originally Posted by munaim1;14646532 
Let memtest run for a few hours on stock before eliminating the RAM. Does VT respond when the system is on stock?


EDIT:

Seems that this is normal for some X58 mobo's more specifically most EVGA mobo's, it's refered to something called a double pump which relates to the VT and 'allows the clocks to sync'.

http://www.evga.com/forums/tm.aspx?m=698183&high=double+pump
http://www.evga.com/forums/tm.aspx?m=553005&mpage=1
http://www.evga.com/forums/tm.aspx?m=656609&mpage=1
http://www.evga.com/forums/tm.aspx?m=453789&mpage=3&print=true
http://www.evga.com/forums/tm.aspx?m=14116&mpage=2&print=true

From your other thread tongue.gifhttp://www.overclock.net/intel-motherboards/1096308-evga-classified-4-way-sli-boot.html
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › EVGA Classified 4 Way SLI Boot Problem