Overclock.net › Forums › AMD › AMD CPUs › "Dead" core in task manager
New Posts  All Forums:Forum Nav:

"Dead" core in task manager - Page 4

post #31 of 41
I would only do it if it happens again to determine if it is just software. Fingers crossed it doesn't come back though!
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 8700k Z370 AORUS Gaming 5 Gigabyte G1 Gaming 1080 32gb G.Skill Trident Z RGB  
Hard DriveHard DriveCoolingOS
Samsung 960 EVO NVMe M.2 250GB 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 8700k Z370 AORUS Gaming 5 Gigabyte G1 Gaming 1080 32gb G.Skill Trident Z RGB  
Hard DriveHard DriveCoolingOS
Samsung 960 EVO NVMe M.2 250GB 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
post #32 of 41
Clear cmos and see if it still happens.
Make sure acc is disabled.
also c1
and cnq
post #33 of 41
Like I said before - if it happened again - the best path is to reinstall the drivers or reinstall Windows.
post #34 of 41
Have you checked the individual core temperatures?
    
CPUMotherboardGraphicsRAM
athlon II x2 2.8:2500k cheapo giabyte:AsRock Extreme3 z68 gigabyte Super overclock 470 880/1760/1800 4 GB "value" ram: G.Skill 1600 
Hard DriveOSMonitorPower
Caviar Black 500GB XP Asus 24" XFX 750W 
Case
690 II 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
athlon II x2 2.8:2500k cheapo giabyte:AsRock Extreme3 z68 gigabyte Super overclock 470 880/1760/1800 4 GB "value" ram: G.Skill 1600 
Hard DriveOSMonitorPower
Caviar Black 500GB XP Asus 24" XFX 750W 
Case
690 II 
  hide details  
Reply
post #35 of 41
Quote:
Originally Posted by 855211 View Post
Have you checked the individual core temperatures?
Isn't there only one temp censor for the cores.
Main Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x ASUS Prime 370 Pro RX 480 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Samsung 850 Pro  None Windows 10 Pro HP w19e: 1440x900 | Sony KDL40S-5100 1920x1080 
KeyboardPowerCaseMouse
CMStorm Quick Fire. CM 1050w  Cooler Master Cosmos II Roccat Kone XTD (Optical) 
  hide details  
Reply
Main Rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
R7 1800x ASUS Prime 370 Pro RX 480 Corsair Dominator 
Hard DriveOptical DriveOSMonitor
Samsung 850 Pro  None Windows 10 Pro HP w19e: 1440x900 | Sony KDL40S-5100 1920x1080 
KeyboardPowerCaseMouse
CMStorm Quick Fire. CM 1050w  Cooler Master Cosmos II Roccat Kone XTD (Optical) 
  hide details  
Reply
post #36 of 41
Thread Starter 
Quote:
Originally Posted by konspiracy View Post
Clear cmos and see if it still happens.
Make sure acc is disabled.
also c1
and cnq
ACC and C1 are disabled. I love my CNC for power saving so no chance of disabling it.

Quote:
Originally Posted by ALUCARDVPR View Post
Like I said before - if it happened again - the best path is to reinstall the drivers or reinstall Windows.
I'll have to do it eventually. it's on the back burner.

Quote:
Originally Posted by 855211 View Post
Have you checked the individual core temperatures?
Yes, HWMonitor/CoreTemp open all the time

Quote:
Originally Posted by disturbed117 View Post
Isn't there only one temp censor for the cores.
I get readings for each core and they can be different for each core at times, but because I know how to do thermal paste and mount a cooler properly, they generally stay at the same temp (low ambient helps as well)
post #37 of 41
Are you running on the latest BIOS for your mobo? Never mind - I see that you are. I just had a buddy give me the nod on his 955BE doing the exact same thing with the same motherboard. An update to the BIOS resolved it for good.
post #38 of 41
Re-update the BIOS?
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
post #39 of 41
Thread Starter 
Quote:
Originally Posted by ALUCARDVPR View Post
Are you running on the latest BIOS for your mobo? Never mind - I see that you are. I just had a buddy give me the nod on his 955BE doing the exact same thing with the same motherboard. An update to the BIOS resolved it for good.
Cheers for that, maybe I'll let ASRock know as it's still happening on the latest BIOS - though I suspect they won't be updating it again until BD arrives.
post #40 of 41
Quote:
Originally Posted by linkin93 View Post
Cheers for that, maybe I'll let ASRock know as it's still happening on the latest BIOS - though I suspect they won't be updating it again until BD arrives.
Try reflashing it. Might be that something didn't take fully.
Echo
(8 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5-3570K Asus Maximus V Gene Asus Radeon HD 7970 3GB Mushkin Blackline 16GB 
Hard DriveHard DriveCaseOther
2x Samsung 830 256GB Seagate Barracuda 3TB Silverstone Temjin TJ08-E BeQuiet E9-700w 
CPUMotherboardRAMHard Drive
Intel i3-3225 ASUS P8B75-MLX Corsair Ballistix Tactical Western Digital Red 
OSPowerCaseOther
Ubuntu Corsair CX500M Norco RPC-4224 LSI SAS 9207-4i4e HBA 
Other
Chenbro CK22804 24-Port SAS Expander Card 
  hide details  
Reply
Echo
(8 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5-3570K Asus Maximus V Gene Asus Radeon HD 7970 3GB Mushkin Blackline 16GB 
Hard DriveHard DriveCaseOther
2x Samsung 830 256GB Seagate Barracuda 3TB Silverstone Temjin TJ08-E BeQuiet E9-700w 
CPUMotherboardRAMHard Drive
Intel i3-3225 ASUS P8B75-MLX Corsair Ballistix Tactical Western Digital Red 
OSPowerCaseOther
Ubuntu Corsair CX500M Norco RPC-4224 LSI SAS 9207-4i4e HBA 
Other
Chenbro CK22804 24-Port SAS Expander Card 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › "Dead" core in task manager