Overclock.net › Forums › Graphics Cards › AMD/ATI › Unlocked shaders on my XFX 6950 2GB and now weird stuff is happening.
New Posts  All Forums:Forum Nav:

Unlocked shaders on my XFX 6950 2GB and now weird stuff is happening.

post #1 of 17
Thread Starter 
I just unlocked the shaders on my XFX 6950 2GB in the morning using winflash and radeon bios editor. Was working fine, I was playing FSX. Now weird stuff is happening when I use the aero theme:



The screen keeps flashing black, I move my cursor over stuff and it appears. It works fine using the Windows 7 Basic Theme..



Note: MSI Afterburner reports it to be running at 250 core / 150 mem / 40c on idle. same before and after the unlock.
Edited by mikeseth - 8/19/11 at 4:06pm
post #2 of 17
unlocks are not guranteed, i would have stayed stock, reflash it back before your card bites it
Orange Angel
(23 items)
 
 
BOINC me! (TM)
(9 items)
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8Ghz ASUS P8Z77-I Deluxe  Visiontek RX 480 [EK FC nickel/Acetal] 16GB Mushkin Blackline 2133mhz @11-11-11-31-1T 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 120GB Crucial M300 1TB Seagate Firecuda 2TB EK Supreme LTX CSQ [Canadian Special Edition] 
CoolingCoolingCoolingCooling
MCP 35X 10W W/ EK CSQ X-TOP EK Coolstream PE 240 Bitspower Multi Tank 80 Bitspower Matte Black Rotary Fittings/ Feser Ma... 
OSMonitorMonitorKeyboard
Windows 10 Professional 64-Bit Samsung 32 Inch 4K TV Acer S231H NKPC V60 65% custom  
PowerCaseMouseMouse Pad
Corsair HX750 Fractal Design Define Nano S Razer Deathadder 2013 Stelseries QCK+ 
AudioOther
Astro A40 TR+ Mixamp Pro AKRacing Arctica Gaming Chair 
CPUCPUCoolingPower
Antminer S3 Antminer S3 4x Cougar Vortex V12-HP PWM Fans EVGA 500B 500W PSU, Corsair GS700 700W PSU 
Case
2x Factory S3 Steel Cowl Case 
CPUMotherboardGraphicsGraphics
i5 750 EVGA P55 Classified 200 XFX Radeon 6850 Refrerence XFX Radeon 5770 XXX 
RAMHard DriveCoolingOS
16GB Kingston HyperX Genesis DDR3 WD Caviar RE 250GB Coolermaster Hyper 212+ windows 7 64 bit 
Power
Corsair GS600 
  hide details  
Reply
Orange Angel
(23 items)
 
 
BOINC me! (TM)
(9 items)
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8Ghz ASUS P8Z77-I Deluxe  Visiontek RX 480 [EK FC nickel/Acetal] 16GB Mushkin Blackline 2133mhz @11-11-11-31-1T 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 120GB Crucial M300 1TB Seagate Firecuda 2TB EK Supreme LTX CSQ [Canadian Special Edition] 
CoolingCoolingCoolingCooling
MCP 35X 10W W/ EK CSQ X-TOP EK Coolstream PE 240 Bitspower Multi Tank 80 Bitspower Matte Black Rotary Fittings/ Feser Ma... 
OSMonitorMonitorKeyboard
Windows 10 Professional 64-Bit Samsung 32 Inch 4K TV Acer S231H NKPC V60 65% custom  
PowerCaseMouseMouse Pad
Corsair HX750 Fractal Design Define Nano S Razer Deathadder 2013 Stelseries QCK+ 
AudioOther
Astro A40 TR+ Mixamp Pro AKRacing Arctica Gaming Chair 
CPUCPUCoolingPower
Antminer S3 Antminer S3 4x Cougar Vortex V12-HP PWM Fans EVGA 500B 500W PSU, Corsair GS700 700W PSU 
Case
2x Factory S3 Steel Cowl Case 
CPUMotherboardGraphicsGraphics
i5 750 EVGA P55 Classified 200 XFX Radeon 6850 Refrerence XFX Radeon 5770 XXX 
RAMHard DriveCoolingOS
16GB Kingston HyperX Genesis DDR3 WD Caviar RE 250GB Coolermaster Hyper 212+ windows 7 64 bit 
Power
Corsair GS600 
  hide details  
Reply
post #3 of 17
Thread Starter 
Quote:
Originally Posted by PCSarge View Post
unlocks are not guranteed, i would have stayed stock, reflash it back before your card bites it
WOW, I get like 10fps more in FSX with the shader unlock. Switched the themes a couple times, running stable right now. But I should definitely go back as I was running fsx for ~ 6.5 hrs since the morning.
post #4 of 17
That's unstable hardware.
post #5 of 17
Thread Starter 
Quote:
Originally Posted by linkin93 View Post
That's unstable hardware.
Just switched the bios to secondary and now waiting to see if it's all good. Down to 1408 shaders now.
post #6 of 17
Better than having to run my faulty 570 at below stock clocks
post #7 of 17
Quote:
Originally Posted by mikeseth View Post
Just switched the bios to secondary and now waiting to see if it's all good. Down to 1408 shaders now.
Since you used RBE it's possible that your product ID or vendor ID was changed. If so, you'll need to uninstall/reinstall drivers. What you're experiencing could just be driver issues.

RBE is a great tool but that "feature" (rewriting those IDs) is a little dangerous.

I recommend:
1. Use RBE to "acquire" your unchanged BIOS.
2. Change only the shader checkbox.
3. Flip over to your other BIOS and flash via RBE.
4. Profit.
SpaceHeater v3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T BE 4.113GHz Gigabyte GA-890FXA-UD5 (Rev3.1) PowerColor HD6950 2GB + MSI GTX 460 Cyclone HyperX Genesis DDR3 (4GBx2) 1713MHz 
Hard DriveOSMonitorKeyboard
Crucial m4 64GB | WD Blk 1TB | Barracuda 2TB RAID0 Win7 Ultimate x64 / Ubuntu 10.10 x86_64 27" Planar 1080p + Dell 1901FP in portrait Das Keyboard Model S Professional 
PowerCaseMouse
CoolerMaster 800W 80+ Gold CoolerMaster HAF 912 Logitech M570 Trackball 
  hide details  
Reply
SpaceHeater v3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T BE 4.113GHz Gigabyte GA-890FXA-UD5 (Rev3.1) PowerColor HD6950 2GB + MSI GTX 460 Cyclone HyperX Genesis DDR3 (4GBx2) 1713MHz 
Hard DriveOSMonitorKeyboard
Crucial m4 64GB | WD Blk 1TB | Barracuda 2TB RAID0 Win7 Ultimate x64 / Ubuntu 10.10 x86_64 27" Planar 1080p + Dell 1901FP in portrait Das Keyboard Model S Professional 
PowerCaseMouse
CoolerMaster 800W 80+ Gold CoolerMaster HAF 912 Logitech M570 Trackball 
  hide details  
Reply
post #8 of 17
Thread Starter 
Quote:
Originally Posted by tjwurzburger View Post
Since you used RBE it's possible that your product ID or vendor ID was changed. If so, you'll need to uninstall/reinstall drivers. What you're experiencing could just be driver issues.

RBE is a great tool but that "feature" (rewriting those IDs) is a little dangerous.

I recommend:
1. Use RBE to "acquire" your unchanged BIOS.
2. Change only the shader checkbox.
3. Flip over to your other BIOS and flash via RBE.
4. Profit.
I didn't mess with the drivers yet but as for the unlock, I only touched the shader checkbox. And I do have a backup of the previous bios.
post #9 of 17
You deffinetly need to try a fresh driver install as i had similar problems after flashing a 5870 last year after editing its clocks in bios using RBE,fresh drivers had the problem go away.
Le Box of Black
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD7 r2.0 GTX 770 16GB Corsair Vengeance in Triple channel mode ;) 
Hard DriveHard DriveHard DriveHard Drive
Ocz Vertex 2  Samsung F1  Samsung F3 Samsung F1 
Optical DriveOSMonitorKeyboard
Sammie Dvd rw Windows 7 64Bit HZ281HPB 1200p / HP IPS 1080p / Samsung Syncmas... Qpad MK80 (Blue switch), SteelSeries 7G (Cherry... 
PowerCaseMouseMouse Pad
HX1000 CM-Stacker 832 Flipped Naos 3200,G5,G400,G400s, G300, Kone+ Razor Destructor and Steelseries Qck 
AudioAudioAudio
X-Fi Fatal1ty  ATH-T500 / AH-D510 Samson CO1U PAK Condenser Mic  
  hide details  
Reply
Le Box of Black
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD7 r2.0 GTX 770 16GB Corsair Vengeance in Triple channel mode ;) 
Hard DriveHard DriveHard DriveHard Drive
Ocz Vertex 2  Samsung F1  Samsung F3 Samsung F1 
Optical DriveOSMonitorKeyboard
Sammie Dvd rw Windows 7 64Bit HZ281HPB 1200p / HP IPS 1080p / Samsung Syncmas... Qpad MK80 (Blue switch), SteelSeries 7G (Cherry... 
PowerCaseMouseMouse Pad
HX1000 CM-Stacker 832 Flipped Naos 3200,G5,G400,G400s, G300, Kone+ Razor Destructor and Steelseries Qck 
AudioAudioAudio
X-Fi Fatal1ty  ATH-T500 / AH-D510 Samson CO1U PAK Condenser Mic  
  hide details  
Reply
post #10 of 17
Quote:
Originally Posted by mikeseth View Post
I didn't mess with the drivers yet but as for the unlock, I only touched the shader checkbox. And I do have a backup of the previous bios.
Sweet. Yeah maybe just do the driver reinstall and you'll probably be good to go.

Really the dual BIOS on these cards is so nice that there's really nothing to lose as long as you remember to switch it properly while you're experimenting. I've heard tales of people that accidentally flashed both of their BIOS' to some crazy version and had a hell of a time un-bricking it. Whoops!
SpaceHeater v3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T BE 4.113GHz Gigabyte GA-890FXA-UD5 (Rev3.1) PowerColor HD6950 2GB + MSI GTX 460 Cyclone HyperX Genesis DDR3 (4GBx2) 1713MHz 
Hard DriveOSMonitorKeyboard
Crucial m4 64GB | WD Blk 1TB | Barracuda 2TB RAID0 Win7 Ultimate x64 / Ubuntu 10.10 x86_64 27" Planar 1080p + Dell 1901FP in portrait Das Keyboard Model S Professional 
PowerCaseMouse
CoolerMaster 800W 80+ Gold CoolerMaster HAF 912 Logitech M570 Trackball 
  hide details  
Reply
SpaceHeater v3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1100T BE 4.113GHz Gigabyte GA-890FXA-UD5 (Rev3.1) PowerColor HD6950 2GB + MSI GTX 460 Cyclone HyperX Genesis DDR3 (4GBx2) 1713MHz 
Hard DriveOSMonitorKeyboard
Crucial m4 64GB | WD Blk 1TB | Barracuda 2TB RAID0 Win7 Ultimate x64 / Ubuntu 10.10 x86_64 27" Planar 1080p + Dell 1901FP in portrait Das Keyboard Model S Professional 
PowerCaseMouse
CoolerMaster 800W 80+ Gold CoolerMaster HAF 912 Logitech M570 Trackball 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Unlocked shaders on my XFX 6950 2GB and now weird stuff is happening.