Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Cooling › How can I keep my GPU Fan at 100% all the time?
New Posts  All Forums:Forum Nav:

How can I keep my GPU Fan at 100% all the time? - Page 2

post #11 of 17
Quote:
Originally Posted by Shadow11377;14649908 
I'll see how the Afterburner works in a bit, but however, I'd like clarification on what exactly the person meant by unlocking the auto fan control.

The fan settings seem to work fine with nTune and Precision, but when I close a demanding game, the fan seems to go down to 30%-50% speed. Perhaps there is a setting in the BIOS, and that is what he's referring to, but before I reboot my PC I'd like his input.


Thanks to all of you for the recommendations so far.

Just move the fan slider to 100% then click apply followed by that checkbox that says "apply at startup". The reason its resetting itself tho? unstable core clock?

Edit: Sorry, misread. Chose one program as others have stated MSI Afterburner is the way to go, when you have more than one they tend to fight. Idk about nvidia ntune it ruined my old 7900GS RIP
Edited by evilDSM - 8/20/11 at 12:10am
post #12 of 17
Thread Starter 
Quote:
Originally Posted by philhalo66 View Post
if you need to keep adjusting it then your 8600 might be going bad my 8800 did this like a week before it died
It's been this way since the day I purchased it, which was around 4 years ago. I see no signs of it dying on me, and this doesn't seem to be one due to the fact it's been like it since day 1 and it didn't just happen recently.

Quote:
Originally Posted by evilDSM View Post
Just move the fan slider to 100% then click apply followed by that checkbox that says "apply at startup". The reason its resetting itself tho? unstable core clock?

Edit: Sorry, misread. Chose one program as others have stated MSI Afterburner is the way to go, when you have more than one they tend to fight. Idk about nvidia ntune it ruined my old 7900GS RIP
I already stated that I only use one at a given time.
The GPU seems to be stable, ran it through Furmark with the fan up 100% and it never went above 78c for 25 minutes but when I closed furmark the fan slowed down. :s I tested it again, and turned the fan to 50% and the card went slightly above 80 and I turned the fan back up to 100% and the temperatures slowly dropped back down to high 70's.

At 100% fanspeed the cooling is sufficient enough but when it randomly slows down, I believe this could cause problems if I let it go on too long while gaming.
I don't think "apply at startup" would effect this as I'm not rebooting my PC. Correct me if I'm wrong, someone, please.
i7 Sandy
(8 items)
 
Skylake Pentium
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K ASRock Z75 Pro3 GTX 970 16GB 
Hard DriveOSMonitorPower
250GB Samsung 850 Evo WinXP Pro / Win7 Pro 1080p 60Hz Thermaltake Smart M850W 
CPUMotherboardGraphicsRAM
Pentium G4400 ASRock H110M-HDV GTX 550 Ti 8GB (2x4) 
Hard DriveOSPowerOther
250GB SSD Windows 7 500W 300Mbps WLAN 
  hide details  
Reply
i7 Sandy
(8 items)
 
Skylake Pentium
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K ASRock Z75 Pro3 GTX 970 16GB 
Hard DriveOSMonitorPower
250GB Samsung 850 Evo WinXP Pro / Win7 Pro 1080p 60Hz Thermaltake Smart M850W 
CPUMotherboardGraphicsRAM
Pentium G4400 ASRock H110M-HDV GTX 550 Ti 8GB (2x4) 
Hard DriveOSPowerOther
250GB SSD Windows 7 500W 300Mbps WLAN 
  hide details  
Reply
post #13 of 17
Bit late here so forgive the bump but I believe that you need to have the "apply at startup" option checked. I have it checked and my fan is always running at %100 after adjusting it with EVGA Precision. Having it checked couldn't hurt, could it?
Venom Phenomena
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom x6 1090T BE GA-970A-UD3 Zotac GeForce GT 220 - Synergy Edition EVGA GTX 560 Ti 448 Cores Classified Ultra 
RAMHard DriveOSMonitor
2x Corsair CMV4GX3M1A1333C9 4GB Spinpoint F2 1TB Win 7 64-Bit Samsung SyncMaster 712n 
PowerCase
Corsair HX750 NZXT M59 
  hide details  
Reply
Venom Phenomena
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom x6 1090T BE GA-970A-UD3 Zotac GeForce GT 220 - Synergy Edition EVGA GTX 560 Ti 448 Cores Classified Ultra 
RAMHard DriveOSMonitor
2x Corsair CMV4GX3M1A1333C9 4GB Spinpoint F2 1TB Win 7 64-Bit Samsung SyncMaster 712n 
PowerCase
Corsair HX750 NZXT M59 
  hide details  
Reply
post #14 of 17
Quote:
Originally Posted by Wheezo View Post
Unlock auto fan control and manually set it to 100%.
if it won't stay then use MSI Afterburner's custom fan profile and make your profile a straight line at 100% fan speed.
This
post #15 of 17
I had the same issue when I went crossfire. I needed more airflow, more CFM in the front. Then I put a fan inside the case at the edge of the motherboard and aimed it at the GPU, and I dropped another 5°C. Scythe 110cfm!
i7 fun
(2 items)
 
  
CPUGraphics
intel i7 w3670 EVGA GTX 960 
  hide details  
Reply
i7 fun
(2 items)
 
  
CPUGraphics
intel i7 w3670 EVGA GTX 960 
  hide details  
Reply
post #16 of 17
Thread Starter 
Quote:
Originally Posted by falconer65 View Post
I had the same issue when I went crossfire. I needed more airflow, more CFM in the front. Then I put a fan inside the case at the edge of the motherboard and aimed it at the GPU, and I dropped another 5°C. Scythe 110cfm!
It's not an airflow issue, it's just an issue with a seemingly uncontrollable fanspeed controller. It randomly reverts to a slower speed regardless of temps.


So far the MSI Afterburner has done good but while running FurMark, it slowed down after I closed it.

Its a mystery to me why this is happening :s
i7 Sandy
(8 items)
 
Skylake Pentium
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K ASRock Z75 Pro3 GTX 970 16GB 
Hard DriveOSMonitorPower
250GB Samsung 850 Evo WinXP Pro / Win7 Pro 1080p 60Hz Thermaltake Smart M850W 
CPUMotherboardGraphicsRAM
Pentium G4400 ASRock H110M-HDV GTX 550 Ti 8GB (2x4) 
Hard DriveOSPowerOther
250GB SSD Windows 7 500W 300Mbps WLAN 
  hide details  
Reply
i7 Sandy
(8 items)
 
Skylake Pentium
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600K ASRock Z75 Pro3 GTX 970 16GB 
Hard DriveOSMonitorPower
250GB Samsung 850 Evo WinXP Pro / Win7 Pro 1080p 60Hz Thermaltake Smart M850W 
CPUMotherboardGraphicsRAM
Pentium G4400 ASRock H110M-HDV GTX 550 Ti 8GB (2x4) 
Hard DriveOSPowerOther
250GB SSD Windows 7 500W 300Mbps WLAN 
  hide details  
Reply
post #17 of 17
Quote:
Originally Posted by trulsrohk View Post
msi afterburner
^^^^^
FermiBridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8Z68-V Gigabyte GTX 460 1GB 715mhz 8gb G.skill Sniper 1600mhz 1.25v 
Hard DriveOSMonitorKeyboard
Kingston hyper X 120gb 3K, Samsung F3 1tb, Seag... Windows 7 Ulti 64bit LG 29UM27-P random HP 
PowerCaseMouseMouse Pad
Corsair HX-650 Corsair 650D Razer Mamba 2012 Razer Exact Mat 
  hide details  
Reply
FermiBridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8Z68-V Gigabyte GTX 460 1GB 715mhz 8gb G.skill Sniper 1600mhz 1.25v 
Hard DriveOSMonitorKeyboard
Kingston hyper X 120gb 3K, Samsung F3 1tb, Seag... Windows 7 Ulti 64bit LG 29UM27-P random HP 
PowerCaseMouseMouse Pad
Corsair HX-650 Corsair 650D Razer Mamba 2012 Razer Exact Mat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA Cooling
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Cooling › How can I keep my GPU Fan at 100% all the time?